Notices
 
 

  

User Tag List

Thread: NOX Sensor

Results 1 to 3 of 3
  1. NOX Sensor 
    #1
    Join Date
    Sep 2019
    Location
    Glasgow
    Posts
    39
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Plugged my wee OBD reader to my Taxi this morning. Both NOX sensors until engine heats up give maximum readings of 65535ppm which would be normal as car has not got to operating temperature. After a good 45 minutes NOX sensor 2 still reading 65535. Is this normal. The car was driving great too. I have noticed this reading before yet NOX sensor 1 has been totally different. Done a test the other day and NOX sensor 2 showed 0ppm at idle but did increase once i drove off. That would suggest the SCR is doing itís job however stuck at 0 and at other times 65535 is this a dodgy sensor. Would appreciate if anybody knows more.
     
    0 0 0
     

  2. Re: NOX Sensor 
    #2
    Join Date
    Apr 2014
    Location
    SW London / Surrey
    Posts
    1,068
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    151 Post(s)
    65535 is a "magic" number in computer arithmetic, so I'd be suspicious of anything showing it. It's the largest number that 2 bytes of data can store, a bit like 9999 being the largest number that four decimal digits can show. It can also represent -1 - another magic number typically indicating "unknown" if there should actually be a positive number.

    I'd expect that anything trying to give a useful figure would be well away from these limits.
    ======

    Did this forum help you today? Help make sure it's here next time as well. Just click here to make a suitable donation using PayPal .
     
    0 0 0
     

  3. Re: NOX Sensor 
    #3
    Join Date
    Sep 2019
    Location
    Glasgow
    Posts
    39
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for that. I could try and go down the road of replacing the sensor. But not a cheap way to change it. Ramp job plus £300/400 to replace it. But if the sensor is inaccurate it will need to go anyway.
     
    0 0 0
     

Similar Threads

  1. Replies: 9
    Last Post: 29-10-2020, 03:36 PM
  2. Replies: 0
    Last Post: 09-06-2020, 07:49 PM
  3. Replies: 0
    Last Post: 27-11-2013, 09:36 PM
  4. Question Bora - Engine judder when driving - MAF sensor, temp. sensor or ABS fault??
    By Christo3000 in forum Bora - 1998 - 2005
    Replies: 2
    Last Post: 20-06-2011, 05:29 PM
  5. Replies: 3
    Last Post: 26-05-2011, 12:07 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -