Notices
 
 

  

User Tag List

Thread: 2020 Radio Question

Results 1 to 10 of 10
  1. 2020 Radio Question 
    #1
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    So had a SQ7 2020 for a couple of week, one thing i can't work out, is the radio. I have set a favourite and when i leave that station in use then i lock the car.
    I get in the car and have to go to the "Radio" icon for the radio to make any sounds. Is this right or am i missing something?
    Thanks
     
    0 0 0
     

  2. Re: 2020 Radio Question 
    #2
    Join Date
    Jul 2017
    Location
    Maidstone, Kent
    Posts
    140
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    I have the same behaviour with my A6 C8. The radio won't start despite it being the last played device. I have to manually select radio each time I start the car. I think it's connected to Car play. Without my iPhone the radio play fine, but with the iPhone in the car, the radio won't play on startup.
    Audi A6 Avant 2019 Black Edition, C8, 3.0TFSI S Tronic. Tech Pack, Parking Pack, Tow Bar, Tour pack.
     
    0 0 0
     

  3. Re: 2020 Radio Question 
    #3
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I will try without having the apple car play, thanks.. Must be something simple... I hope
     
    0 0 0
     

  4. Re: 2020 Radio Question 
    #4
    Join Date
    Jul 2017
    Location
    Maidstone, Kent
    Posts
    140
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    I discovered if I turn off bluetooth on my iPhone the radio plays normally when the car is started. Unfortunately you need Bluetooth for Car Play to connect! Doh.
    Audi A6 Avant 2019 Black Edition, C8, 3.0TFSI S Tronic. Tech Pack, Parking Pack, Tow Bar, Tour pack.
     
    0 0 0
     

  5. Re: 2020 Radio Question 
    #5
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    How odd.... Will experiment later and see what i can find..
     
    0 0 0
     

  6. Re: 2020 Radio Question 
    #6
    Join Date
    Jul 2017
    Location
    Maidstone, Kent
    Posts
    140
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    I think I've sorted it. It turned out to be caused by the Audi app on the iPhone. It noticed by luck that it was launching whenever I started my car and was taking control of things! I disabled the MMI connection over Wifi within the vehicle Settings of the Audi app and that allows the radio to play normally when I started it. I also disabled audio play within the Bluetooth settings of the MMI, but I don't think that changed anything as when I turned it back on again the Radio continued to play ok.
    Audi A6 Avant 2019 Black Edition, C8, 3.0TFSI S Tronic. Tech Pack, Parking Pack, Tow Bar, Tour pack.
     
    0 0 0
     

  7. Re: 2020 Radio Question 
    #7
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    In here do you mean?

    123.jpg
     
    0 0 0
     

  8. Re: 2020 Radio Question 
    #8
    Join Date
    Jul 2017
    Location
    Maidstone, Kent
    Posts
    140
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    Yes that's the setting. Mine was enabled and turning it off appears to have sorted the radio issue.
    Audi A6 Avant 2019 Black Edition, C8, 3.0TFSI S Tronic. Tech Pack, Parking Pack, Tow Bar, Tour pack.
     
    0 0 0
     

  9. Re: 2020 Radio Question 
    #9
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I just turned mine off and will try when the car comes back.. Thanks again...
     
    0 0 0
     

  10. Re: 2020 Radio Question 
    #10
    Join Date
    Jun 2009
    Location
    Andover UK
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Mine is now fixed... Thanks again for all the help and coming up with the fix...
     
    0 0 0
     

Similar Threads

  1. Radio fault question
    By peter goble in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 9
    Last Post: 03-10-2019, 06:53 AM
  2. New Q7 M4 DAB radio question
    By Skippy73 in forum Q7 - 4M Forum - 2016 -
    Replies: 33
    Last Post: 27-05-2016, 01:06 PM
  3. concert radio question
    By gdallas in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 0
    Last Post: 26-05-2013, 12:25 AM
  4. Mk VI fuel and radio question
    By SueBee in forum Golf MK6 - 2009 - 2013
    Replies: 35
    Last Post: 14-08-2011, 02:51 PM
  5. Radio Question
    By carling650 in forum Golf MK6 - 2009 - 2013
    Replies: 17
    Last Post: 27-07-2011, 08:49 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -