Notices
 
 

  

User Tag List

Thread: A4 cab wipers operating slowly

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. A4 cab wipers operating slowly 
    #1
    Join Date
    Jun 2007
    Location
    Liverpool
    Posts
    447
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    The wipers on my A4 convertible have been operating slower that normal for a couple of weeks. Checked the blades themselves and they seem ok. I did spray the arm linkage with WD40 a couple of times hoping it would free everything up.

    Last night I used them and they actually stopped mid wipe while I was driving, then slowly returned to their home position after about a minute or so.

    any ideas? Is this a common issue? Removing the wiper motor and arm linkage looked like it will be a pain to do…
     
    0 0 0
     

  2. Re: A4 cab wipers operating slowly 
    #2
    Join Date
    Apr 2013
    Location
    gosport uk
    Posts
    40
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    It is a pain to do. I managed to crack the windscreen trying to remove the wiper blades without the correct tool. Once the windscreen replacement was fitted the fitter remover the wipers for me and I was able to strip down the mechanism in situ. It was a pig. I cleaned and greased the mechanism thoroughly and replaced it. Touch wood it has been good as gold for the last 4 years. If you don't fix them soon they will seize completely.
     
    0 1 0
     

  3. Re: A4 cab wipers operating slowly 
    #3
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    39,550
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1388 Post(s)
    It will be a seized spindle, usually the drivers side and for customers we fit a new frame as it is more cost effective, part number 8E2 955 634 and £37.68 inc VAT from Audi or TPS. @a4cvt, you are not alone in cracking the glass doing this, it has happened to me a few times on various VAG cars, usually when trying to clip the scuttle trim back in. A few months ago I was doing a Golf 5 GTI’s front struts and you have to lift the scuttle trim, when I very gently pushed it in with my fingers to get the trim to engage, a crack shot up the screen.
    Slava Ukraini!

     
    0 2 0
     

  4. Re: A4 cab wipers operating slowly 
    #4
    Join Date
    Jun 2007
    Location
    Liverpool
    Posts
    447
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Thanks Crasher, ordered the part and collected it but it was just the actual bracket that holds the wiper motor in place, not the linkage itself? So got a refund on it.

    do you know if the linkage assemblies are handed? Would one ordered from Germany fit a right hand drive car? Seen the whole linkage online for a decent price
     
    0 0 0
     

  5. Re: A4 cab wipers operating slowly 
    #5
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    39,550
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1388 Post(s)
    What is the cars VIN?
    Slava Ukraini!

     
    0 0 0
     

  6. Re: A4 cab wipers operating slowly 
    #6
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    39,550
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1388 Post(s)
    ****, clicked on the wrong number 8H2 955 603 A £111.74
    Slava Ukraini!

     
    1 1 0
     

  7. Re: A4 cab wipers operating slowly 
    #7
    Join Date
    Jun 2007
    Location
    Liverpool
    Posts
    447
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Thanks Crasher - when you say the old mechanism siezes up, is it something that could be cleaned up and un-siezed? Asking as i could remove it and clean it up in work.

    If not, I'll order the new part and swap all the old bits over
     
    0 0 0
     

  8. Re: A4 cab wipers operating slowly 
    #8
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    39,550
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1388 Post(s)
    You can take the pins out after removing the circlip but the chrome plated shafts and brass bores are often damaged.
    Slava Ukraini!

     
    0 0 0
     

  9. Re: A4 cab wipers operating slowly 
    #9
    Join Date
    Aug 2011
    Location
    Aldershot
    Posts
    119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    As a DIY job, I did mine at least 5 years ago when I noted slow wiping of the windows. It's pretty much just nuts and bolts to remove once you have removed the wiper arms. Was a bit of a pig getting the linkage out of the car or back in I can't recall which. I took it apart, and used a dremel with a wire brush to clear all the rust in the part where the spindals go through. Another genuius Audi design, with 2 different types of metal which rust together from memory. I cleaned it up, and put a ton of copper grease on everything and reassembled, bar 4 - 6 hours of my time, taking it easy, was a easy to fair task to DIY if you have a few basic tools.
     
    0 0 0
     

  10. Re: A4 cab wipers operating slowly 
    #10
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    39,550
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    80 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1388 Post(s)
    Funnily enough I am just doing the same job on a 1984 Scirocco GTX
    Slava Ukraini!

     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Question Revs dropping slowly
    By Doctle Odd in forum Chat - Completely Off Topic
    Replies: 17
    Last Post: 29-03-2013, 06:54 PM
  2. Manually operating the wipers: just me?
    By SiliconS in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 3
    Last Post: 02-05-2011, 11:02 PM
  3. boot opens slowly
    By beso in forum Passat - B6 Forum - 2005 - 2010
    Replies: 16
    Last Post: 22-12-2010, 06:08 PM
  4. Wipers operating very slow ? Help please.
    By Asad in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 4
    Last Post: 28-08-2009, 05:42 PM
  5. A6 Avant C6 - rain sensor wipers operating erratically
    By davington in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 0
    Last Post: 22-07-2009, 05:40 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -