Notices
 
 

  

User Tag List

Thread: telephone unable to connect

Results 1 to 2 of 2
  1. telephone unable to connect 
    #1
    Join Date
    Aug 2016
    Location
    essex
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi there,

    been trying to workout what is going on with my mums A3 (67 plate) mmi, when I try to connect her iPhone X to the mmi it is found by the car the phone and car pair and i can then see the phone on the mmi as an option to connect to, but when you select it the mmi states that it is unable to connect. I have tried my iPhone 13pro and also a Sony android handset and get the same results on all handsets.

    I have an obdeleven and checked that the Bluetooth settings were active and they are. I have hard reset the mmi and cleared all paired data, still no luck.

    so strange as Bluetooth is obliviously visible it also goes as far as asking to pair device(device also confirms pairing request), any ideas would be greatly appreciated.

    thanks
     
    0 0 0
     

  2. Re: telephone unable to connect 
    #2
    Join Date
    Aug 2016
    Location
    essex
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    well finally fixed it, my mum came to stay this week, haven’t seen her since i posted original question, she did take the car to her local audi dealer and they told her it would cost around 2500 to replace the multimedia 5f module.
    so I plugged in my obdeleven and scanned for faults, none found, so then started checking settings for the 5f module.for some reason i noticed that the phone mode had been set to data only, changing it back to data and language and away we go, all working again, obviously language means voice services.
    not really sure how the setting would have got changed, only thing i have since found out, mum didn’t tell me this before, is she had a local garage do an oil change and they must have reset the oil service system, so maybe something triggered the other change or a mistake whilst doing the reset.
    any way sorted now and my obdeleven device did the job saving a few thousand pounds��
    9602AA4D-52A4-4310-8018-9A1C78CFBA0A.jpg
     
    0 0 0
     

Similar Threads

  1. Audi Connect: unable to send Location to Q7 from Google Maps
    By FortyPlus in forum Q7 - 4M Forum - 2016 -
    Replies: 36
    Last Post: 18-10-2018, 08:01 PM
  2. Replies: 1
    Last Post: 24-01-2017, 03:43 PM
  3. Replies: 3
    Last Post: 15-05-2016, 01:38 PM
  4. Question 2.0 TDI unable to connect through OBD
    By OFI in forum Golf MK6 - 2009 - 2013
    Replies: 4
    Last Post: 10-03-2016, 01:31 AM
  5. Please Help VCDS wont connect to my car anymore but will connect to my wifes
    By ads1980 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 15
    Last Post: 08-12-2014, 01:35 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -