Notices
 
 

  

User Tag List

Thread: 2006 A3 1.6 FSI - alarm going off intermittently / rear wiper not working

Results 1 to 3 of 3
  1. 2006 A3 1.6 FSI - alarm going off intermittently / rear wiper not working 
    #1
    Join Date
    Jul 2013
    Location
    Glasgow, Scotland
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi folks

    My 2006 A3 has barely given me any problems over 8 years.

    A few months ago though, my rear wiper stopped spraying water, but still wipes.

    Over the last couple of days, my alarm has been going off erratically.

    My keyfob battery is low, so I've ordered a replacement CR2032.

    I've read that these can be connected, but couldn't see the boot symbol when the alarm went off.

    Can I disconnect my main car battery in the meantime to stop the alarm going off, while I wait on my motor engineer picking the car up?

    Thanks,

    vulpi
     
    0 0 0
     

  2. Re: 2006 A3 1.6 FSI - alarm going off intermittently / rear wiper not working 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,947
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    72 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1294 Post(s)
    The washer jet drips salt laden screen wash onto the boot lock micro switch. What can also happen is when the tailgate is opened, water runs into the wiring tubes, into the roof and then down the C pillars and causes all sorts of problems.
     
    0 0 0
     

  3. Re: 2006 A3 1.6 FSI - alarm going off intermittently / rear wiper not working 
    #3
    Join Date
    Jul 2013
    Location
    Glasgow, Scotland
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for your response Crasher. I'll pass your information onto my motor engineer to investigate.

    In the meantime, I wanted to stop bothering my neighbours with the alarm going off, so I've removed the fuse rather than disconnecting the battery.
     
    0 0 0
     

Similar Threads

  1. Rear parking sensors working intermittently?
    By eddie_fb in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 22
    Last Post: 14-04-2019, 11:24 PM
  2. Replies: 6
    Last Post: 20-11-2018, 02:52 PM
  3. Question A3 2006 2.0 TDi rear wiper works when turned off
    By rob1platt in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 16-06-2015, 07:34 PM
  4. Please Help Alarm goes off for no reason - Key Fob not working Intermittently
    By manix in forum Bora - 1998 - 2005
    Replies: 6
    Last Post: 13-02-2010, 11:14 AM
  5. back wiper intermittently working
    By gabbyevs in forum Polo - Derby - Lupo - Fox
    Replies: 3
    Last Post: 11-02-2009, 11:33 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -