Notices
 
 

  

User Tag List

Thread: Intermittent "low coolant" warning

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. Re: Intermittent "low coolant" warning 
    #11
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,947
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    72 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1294 Post(s)
    Hmmmm, odd. Where did the new bottle come from, was it from TPS?
     
    0 0 0
     

  2. Re: Intermittent "low coolant" warning 
    #12
    Join Date
    Aug 2018
    Location
    Swindon
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    Quote Originally Posted by Crasher View Post
    Hmmmm, odd. Where did the new bottle come from, was it from TPS?
    No idea of their source, but the invoice quotes the audi number you referenced as the updated version ... perhaps I need to examine the item to check if it a genuine audi one ....

    However .. a further "matter of interest" that serves to muddy the stgnant waters of my tiny brain ....

    Tonight I did 2 x 35 mile journeys, with 2 hours between arriving at destination and departing. The car was well cold before we left as it had stood since 09.30 this morning.

    On the way there I got 3 warnings in 10 miles . the first before the engine was even fully warm, about 1/2 way there on the gauge, each one went out within a minute, and all were "on the flat" as it were ..... I got no more warnings at all for the rest of the outbound trip.

    Coming home the temp was down to about 1/3rd normal on startup and obviously got to normal temperature much faster. No warnings at all on the way home !!

    So, could this problem be temperature related ?? no idea why that should be the case...

    ..... or has it taken a while for the "system" to recognise/recaibrate itself to the new bottle ?? Should a new bottle be "coded" to the car and if so, was it done or was it done wrongly ?

    Or is it all coincidence and the intermittent problem still exists but just didn't happen so often??

    Be interesting to see what happens on Saturday .. a return trip of just over 50 miles each way, again with about 2 hours between arriving and departing

    Confused of North Wiltshire
    2014 Audi A6 Allroad (C7, 245bhp)
     
    0 0 0
     

  3. Re: Intermittent "low coolant" warning 
    #13
    Join Date
    Apr 2009
    Location
    Surrey
    Posts
    2,631
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    149 Post(s)
    Quote Originally Posted by OmegaV6 View Post
    Ah well .. drove it for the first time today.... warning came up twice in 60 miles .. out after less than a minute both times, and was on a level bit of road at the time. Level checked .. spot on the "max" mark when cold. Got to go out again tonight so wil see how it goes before taking it back to the garage ......doubt I'll get much support from them however .....
    Surely when cold it should be on the Min mark, rising to the Max mark when the engine is hot. Is the issue that the system is overfilled?
     
    0 0 0
     

  4. Re: Intermittent "low coolant" warning 
    #14
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,947
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    72 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1294 Post(s)
    You don't get an overfilled warning, if it is way too much over max the cap will release the excess. The VAG protocol is to set the coolant at max when cold.
     
    0 0 0
     

  5. Re: Intermittent "low coolant" warning 
    #15
    Join Date
    Aug 2018
    Location
    Swindon
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    More and more confusing ..... tonight the warning occurred 5 seconds after starting (obviously very cold) ..left engine running and checked level .... a fraction below "MAX" ...wiggled wires going into plug... warning was out by the time I got back into the car... so about a minute ??? Did 48 miles with a 15 minute stop in the middle .. no further warnings at all .....

    If it was a broken wire/bad connection at the tank plug would that give a warning ?? ie is the warning triggered by powered on (float low makes circuit) or by power off (float low breaks circuit) ???

    Really confused of North Wiltshire now ....
    2014 Audi A6 Allroad (C7, 245bhp)
     
    0 0 0
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Red "Brake" Warning Light - Intermittent
    By defever in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 2
    Last Post: 14-07-2014, 11:34 PM
  2. Thermostat gauage varies from 60-90c. Then get "Coolant Warning light"
    By 4lps in forum Passat - B5 Forum - 1997 -2005
    Replies: 5
    Last Post: 04-12-2008, 09:28 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -