Notices
 
 

  

User Tag List

Thread: No throttle response...

Results 1 to 8 of 8
  1. No throttle response... 
    #1
    Join Date
    Jul 2021
    Location
    Arundel, West Sussex UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi guys, 2007 Audi A4 Quattro Avant B7 2.0TDi.Manual transmission Car starts fine and ticks over. Throttle does nothing (apart from taking it from tickover to about 1050 RPM). Once engine is warmed up – the revs can be built up by moving accelerator pedal very slowly – once it reaches say 1500 rpm ish it accelerates OK - although sluggish throttle response - once it hits tickover again, its a slow to build it up again exercise. Car had a new turbo 2-3 K ago. It has DPF and EGR deleted (and has been mapped as well - all prior to my ownership). I have tried / fitted New throttle body, new throttle pedal complete, new MAF, fuel pump changed....No Fault codes showing at all (a couple of specialist garages have looked at it and they are baffled...)...car was running fine before problem occurred after a morning start. Disconnecting the MAF makes it run / rev better but have changed it anyway so its not a faulty MAF. No untoward noises etc. Any ideas as I am at a complete loss now... HELP!!
     
    0 0 0
     

  2. Re: No throttle response... 
    #2
    Join Date
    May 2012
    Location
    Everywhere
    Posts
    2,850
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)
    Accelerator pedal has a throttle position sensor ?
     
    0 0 0
     

  3. Re: No throttle response... 
    #3
    Join Date
    Jul 2021
    Location
    Arundel, West Sussex UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gazwould View Post
    Accelerator pedal has a throttle position sensor ?
    Yes it does but have changed out the pedal complete with TPS and Throttle body...no change...this has moved on a little bit from my post yesterday - the plan is to remap the car back to stock to see if fault codes appear and then remap it to remove the DPF and EGR (this may have been done badly before I got the car - as someone could have removed everything to do with fault codes reporting in its remap...so I'm clearing the decks - going back to a stock map and then starting again. Hopefully the stock map will allow the car to report the fault code so I can sort that before remapping to remove DPF and EGR.
     
    0 0 0
     

  4. Re: No throttle response... 
    #4
    Join Date
    May 2012
    Location
    Everywhere
    Posts
    2,850
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)
    Who is gonna do that ?
     
    0 0 0
     

  5. Re: No throttle response... 
    #5
    Join Date
    Jul 2021
    Location
    Arundel, West Sussex UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gazwould View Post
    Who is gonna do that ?
    Cedar Garage Worthing
     
    0 0 0
     

  6. Re: No throttle response... 
    #6
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,235
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    62 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1177 Post(s)
    They and you should hang their heads in shame…
    A petition has been started to allow the use of synthetic fuels when they become available, this may allow the continued sale of ICE vehicles post 2030 and the use of classic vehicles well into the future… Their use may even be able to rival electric vehicles given the chance. Please sign this petition IF you feel the infernal combustion has a future if sustainable fuels are made available


    https://petition.parliament.uk/petitions/588774
     
    0 0 0
     

  7. Re: No throttle response... 
    #7
    Join Date
    Jul 2021
    Location
    Arundel, West Sussex UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I must add that Cedar garage are the ones that have come to the rescue - they have been recommended to me and so far they seem great - I'll know more next week once they've done the remap etc. Also, most parts used (and identified as not being the issue) have been swapped and / or obtained cheaply...so the biggest inconvenience has been time without the car rather than wasted money in not sorting it...
     
    0 0 0
     

  8. Re: No throttle response... 
    #8
    Join Date
    Mar 2010
    Location
    Derry ireland
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    The accelerator pedalhas 6 terminals 2x5vs feeds which has to be within the spec 4,98-5,2 then you have 2 grounds then you have 2 return wires to the ecu the 6 terminals on this pedal are all ecu controlled. The most likely cause of your problem is wiring needs load testing or faulty ecu
     
    0 0 0
     

Similar Threads

  1. Question A3 1.6 fsi No response from throttle
    By paulywauly in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 08-09-2017, 03:40 PM
  2. No or little throttle response in R
    By Kris12 in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 1
    Last Post: 25-12-2013, 04:49 PM
  3. Please Help No throttle response
    By Brawn in forum Jetta MK3 - 2005 - 2013
    Replies: 1
    Last Post: 14-02-2012, 07:55 AM
  4. Question throttle response
    By tekki in forum Beetle 2000-
    Replies: 0
    Last Post: 07-03-2011, 02:44 PM
  5. Please Help No throttle response
    By hoggster in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 1
    Last Post: 03-01-2010, 08:15 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -