Notices
 
 

  

User Tag List

Thread: Polo 2011 boot (tailgate) issue.

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. Polo 2011 boot (tailgate) issue. 
    #1
    Join Date
    May 2021
    Location
    uk
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi All,
    I have a 56 plate 1.4 polo match. This issue is the boot will not open. The last time this happened I pressed the middle button (with the boot image) on the key fob for about 5 sec and it opened. This time nothing, not even a click.

    So, I'm wondering is there a fuse for the boot lock? Previously, I could hear a click from around the fuse box (inside) when I clicked the button on the fob. Any idea which fuse?

    I can open the boot manually via going in from the back passenger and using a screwdriver. But I can not get the plastic cover off to look at the lock and microswitches - Can you tell me how to do it? --- please


    Thanks,
    Mesh
     
    0 0 0
     

  2. Re: Polo 2011 boot (tailgate) issue. 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,841
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1102 Post(s)
    The boot is operated from the Body Control Module and the command sent from the Connivence system, is not fused. A common problem is broken wires in the tailgate to roof conduit.

     
    0 0 0
     

  3. Re: Polo 2011 boot (tailgate) issue. 
    #3
    Join Date
    May 2021
    Location
    uk
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks Crasher,
    Does the Body Control Module and Connivence system control/send signal to other parts? As everything else works, I'm guessing I can rule these out?

    I managed to take the back plastic cover off to see the wiring, every thing looked ok. I'm not sure how I should test the wiring.

    From the images, could the issue be those black and brown "thing" - what are they called? Is it possible to change them - could that be the issue?

    Cheers,
    1.jpg
    2.jpg
     
    0 0 0
     

  4. Re: Polo 2011 boot (tailgate) issue. 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,841
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1102 Post(s)
    Together the BCM and convenience systems control just about everything body electric related. The way the 9N tailgate is operated is a bit odd in that it is from the BCM rather than the convenience unit directly as it is on most other VAG products. The black and brown parts are multi plugs and the signal passes through these put I would ne to look at the wiring diagram at work to say which.

     
    0 0 0
     

  5. Re: Polo 2011 boot (tailgate) issue. 
    #5
    Join Date
    May 2021
    Location
    uk
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crasher View Post
    Together the BCM and convenience systems control just about everything body electric related. The way the 9N tailgate is operated is a bit odd in that it is from the BCM rather than the convenience unit directly as it is on most other VAG products. The black and brown parts are multi plugs and the signal passes through these put I would ne to look at the wiring diagram at work to say which.
    Thanks Crasher - that would be great
     
    0 0 0
     

  6. Re: Polo 2011 boot (tailgate) issue. 
    #6
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,841
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1102 Post(s)
    Remind me tomorrow, I only realised it was a bank holiday when I got up at 6am and thought

     
    0 0 0
     

  7. Re: Polo 2011 boot (tailgate) issue. 
    #7
    Join Date
    May 2021
    Location
    uk
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Not nice waking up early, but a bonus when you find out you've a day off.

    Do you think it could be the muti-plugs?

    Thanks
     
    0 0 0
     

  8. Re: Polo 2011 boot (tailgate) issue. 
    #8
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,841
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1102 Post(s)
    I have to get up at that time anyway, jobs to do such feeding that monster of a cat, information I have read says the Norwegian Forest cat is a large breed but that's half a king size bed! Then I have to get in here by 7.45am to open up and get things ready as the rest of them drift in...

    Anyway, yes that is the coupling station for the rear lid, they are called T5b (brown) and T5e (black). The motor called V53 is powered by the BCM down the red/blue wire in the black plug at position 5 where it comes out as a white wire and passes through the conduit tube as this white wire only to change back to red/blue at another coupling station T5f at position 5 in the lid, all the wires in the conduit are white, I know, I know… why? Check the wires in the conduit for breaks BUT take care disconnecting the boot as you can snap the plastic retainer inside.

     
    0 0 0
     

  9. Re: Polo 2011 boot (tailgate) issue. 
    #9
    Join Date
    May 2021
    Location
    uk
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks Crasher - the cat looks HUGE !

    I've taken the back boot cover off (it was a struggle as it's so stiff). Visually inspecting the wires they seem fine, with no obvious breaks. I'll open up T5b and e over the weekend to see if I can see any issues - are those the ones that have the delicate plastic retainers inside?

    I'll update you after.
    Thanks,
    Mesh
     
    0 0 0
     

  10. Re: Polo 2011 boot (tailgate) issue. 
    #10
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,841
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1102 Post(s)
    Yes you do need a special tool to extract the terminals. I suspect your issue will be in the rubber tailgate to roof conduit.

     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Question VW Touran 2016 tailgate / boot lock issue
    By bbence84 in forum Touran - Sharan - Caravelle
    Replies: 0
    Last Post: 10-08-2020, 06:18 PM
  2. Replies: 0
    Last Post: 06-07-2016, 12:58 PM
  3. Question 2011 Polo Moda Boot light intermittent
    By sdousley in forum Polo - Derby - Lupo - Fox
    Replies: 3
    Last Post: 18-01-2016, 02:55 PM
  4. help cant open boot/tailgate to my a3 8l
    By babyaudi in forum Audi A3 - 8L - 1996 - 2003
    Replies: 7
    Last Post: 01-11-2011, 04:15 PM
  5. Please Help Boot Tailgate lock will not open
    By mollypoppy in forum Arosa
    Replies: 1
    Last Post: 16-07-2008, 04:45 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -