Notices
 
 

  

User Tag List

Thread: A3 8V - 2.0TDI S-Line - Vehicle failure message on start-up - but no apparent failed lights/bulbs?

Results 1 to 2 of 2
  1. A3 8V - 2.0TDI S-Line - Vehicle failure message on start-up - but no apparent failed lights/bulbs? 
    #1
    Join Date
    Sep 2010
    Location
    Portrush, County Antrim. N.Ireland
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi folks.
    For the past month or so, there has been a Vehicle light failure showing when the ignition is turned on. The error stays when the engine is turned on.
    I've checked all the lights and bulbs on several occasions now with a member of my family and we cannot find anything that would suggest a failed bulb or light.
    I haven't tried reseating any of the bulbs.
    Just wondered if anyone had experienced anything similar?
    I've ensured that the main battery is fully charged too.
    No other faults with the car and I have had it since new from September 2013. Current mileage just past 90k.
    Bulb error #2.jpgBulb error #1.jpg
     
    0 0 0
     

  2. Re: A3 8V - 2.0TDI S-Line - Vehicle failure message on start-up - but no apparent failed lights/bulbs? 
    #2
    Join Date
    Oct 2021
    Location
    Vwaudi1
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    The way the Audis work by knowing of a light is out/ faulty is resistance and I have had this also on my S3.

    Are your lights on auto? Iím sure someone else will chime in but Iím presuming if might do a self check of all systems or itís seeing maybe a drl error which could be high resistance not low ( low resistance would be a blown bulb )

    I personally would start obdeleven / vcds it may show you where the issue is and allow you to hone in on the area

    Good luck


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Similar Threads

  1. Q7 3.0TDI 2008 S-Line Keyless start issue
    By Rigy1979 in forum Q7 - 4L Forum - 2006 - 2015
    Replies: 1
    Last Post: 24-09-2018, 01:55 PM
  2. A4 S-Line 2.0tdi won't start
    By farmerferret in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 8
    Last Post: 13-02-2018, 01:04 PM
  3. 2007 A6 S-line 2.0tdi Auto Gearbox Failure HELP Needed
    By leotandoh12 in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 5
    Last Post: 18-08-2016, 09:51 PM
  4. A6 2.0TDI Avant S Line 2012 C7 Interior Lights issue.
    By Tigerdaly in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 4
    Last Post: 11-01-2015, 11:08 PM
  5. Replies: 5
    Last Post: 28-11-2013, 12:54 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -