Notices
 
 

  

User Tag List

Thread: Golf 1.6 FSI - ECON Button not working

Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. Re: Golf 1.6 FSI - ECON Button not working 
    #21
    Join Date
    Jul 2018
    Location
    Birmingham, West Midlands
    Posts
    242
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    I’ve checked and my pressure is at 0.00bar so must have no gas in the system at all.

    I couldn’t hear any leaks when I was using the car....guessing is must be through the pressure sensor or a pinhole leak somewhere.

    Fingers crossed it was just the sensor.

    Going to have it looked at in next few weeks.
     
    0 0 0
     

  2. Re: Golf 1.6 FSI - ECON Button not working 
    #22
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,934
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    71 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1290 Post(s)
    That could be the sensor lying or telling the truth AND being the leak.
     
    0 0 0
     

  3. Re: Golf 1.6 FSI - ECON Button not working 
    #23
    Join Date
    Jul 2018
    Location
    Birmingham, West Midlands
    Posts
    242
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    The sensor has been replaced......with a brand new VAG part.....

    I did get a UV torch and have a look around the engine bay but couldn't find anything obvious....

    Also gave it a once over with the old pressure sensor but didn't show up any UV dye on it.....

    Like I said need to get it regassed and see what happens.
     
    0 1 0
     

  4. Re: Golf 1.6 FSI - ECON Button not working 
    #24
    Join Date
    Jul 2018
    Location
    Birmingham, West Midlands
    Posts
    242
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Quote Originally Posted by Crasher View Post
    A code read will tell you what you need to know, if there are no codes and the air goes cold I would suspect the LED is faulty and it is not replaceable easily.
    Replaced the heater control unit and now the LED is working again! Also AC is sorted after a new compressor but thatís on a separate thread.
     
    0 0 0
     

  5. Re: Golf 1.6 FSI - ECON Button not working 
    #25
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    38,934
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    71 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1290 Post(s)
    On the Golf 4 platform (PQ34) I cannot ever remember replacing an AC compressor, bullet proff. On the Golf 5/6 and 7 I have lost count of the number we have done, simply ridiculous. In an effort to shave maybe 1 or 2 grams of C02 from the tailpipe, the created a part so unreliable the production, shipping and gassing of replacements must have massively outweighed and Co2 savings. How much greenhouse gas R134a has been lost into the ozone in this futile effort?
     
    0 0 0
     

Page 3 of 3 FirstFirst 123

Similar Threads

  1. econ button on....... no aircon?
    By rhosj in forum Vehicle Diagnostics Equipment- Except VCDS
    Replies: 6
    Last Post: 19-10-2012, 01:00 PM
  2. ECON Button???
    By curryholic in forum Touran - Sharan - Caravelle
    Replies: 3
    Last Post: 28-01-2010, 07:55 PM
  3. Please Help Econ Button
    By Phortys in forum Golf Plus
    Replies: 4
    Last Post: 02-11-2008, 12:32 PM
  4. Question Econ button - when to use?
    By tomjj in forum Golf MK5 - 2004 - 2009
    Replies: 10
    Last Post: 23-09-2008, 06:56 PM
  5. ECON button
    By noshock65 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 6
    Last Post: 12-08-2008, 02:20 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -