Notices
 
 

  

User Tag List

Thread: Golf Mk8 - eSIM Losing Connection to VW Servers

Page 16 of 16 FirstFirst ... 6141516
Results 151 to 157 of 157
  1. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Apr 2021
    Location
    Uk
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    The software is already in house.. That's actually part of the problem IMHO... Bunch of noobs all thrown together with senior management who have zero idea about software development.

    Ironically, outsourcing it would have yielded a better product.
     
    0 0 0
     

  2. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Apr 2009
    Location
    Surrey
    Posts
    2,581
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    137 Post(s)
    Quote Originally Posted by Cheezy113 View Post
    The software is already in house.. That's actually part of the problem IMHO... Bunch of noobs all thrown together with senior management who have zero idea about software development.

    Ironically, outsourcing it would have yielded a better product.
    This article would beg to differ VW Group Chief Says Company Must Develop Its Own In-House Software
     
    0 0 0
     

  3. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Apr 2009
    Location
    Surrey
    Posts
    2,581
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    137 Post(s)
    and this press release from VW dated June 2019, when most of th development work on the Golf was already completed Volkswagen with new software unit
     
    0 0 0
     

  4. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Apr 2021
    Location
    Uk
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    I believe the second one to be the truth, and I work in that industry...

    It's just the usual sh1tshow you see when you decide to try something new, complex and with short deadlines with an entirely new team.

    In the coming electric age the mechanics are much easier, there will be little obvious difference between a bmw and a kia running gear. The differentiator will be the user software experience. This is what will make or break the legacy car makers and I'm certain many will break too.
     
    0 0 0
     

  5. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Mar 2021
    Location
    Limerick, Ireland
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    My globe is lit again. Came back today. So perhaps it's not my car and it is something at the VW end. Was greyed out for about a week.
     
    0 0 0
     

  6. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Jan 2013
    Location
    Northern Ireland
    Posts
    176
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    31 Post(s)
    My post #144 “Perhaps you should just wait…..” seems to have been uncannily farsighted!

    But there does seem to be a pattern of globes “going grey” and then regaining connection after 7 or 8 days with no apparent intervention.

    In my case, I had contacted We Connect by email to report the problem, hoping they could perhaps trigger a reconnection remotely. After a day or so, they replied saying their technical experts had unsuccessfully tried to connect to the vehicle and it would need to go into a VW workshop. I didn’t have time to arrange that and, a few days later, it mysteriously reconnected, 8 days after going grey.

    My thoughts on these week long disconnections:

    - Can’t be due to poor signal coverage as, in my case, the connection had been solid for months, including when parked at home where the car was for much of the period of disconnection.

    - Unlikely to be a general failure of VW servers, otherwise we would all (or at least many of us) be experiencing an outage at the same time and for the same period.

    - More likely to be some sort of disconnection between the individual vehicle and the server which seems to be re-set after a particular period - initiated either by the vehicle of the server. Although, if the latter it seems strange that connection can’t be forced by the We Connect team.

    Would be interested in comments from those on here who know much more about this.
    Golf Mk 1.5 eTSI 150PS DSG Style
    Reflex Silver / Storm Grey, Winter Pack, Reversing Camera, Headup Display
     
    0 0 0
     

  7. Re: Golf Mk8 - eSIM Losing Connection to VW Servers 
    Join Date
    Apr 2021
    Location
    Uk
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    It's probably for the same reason as why my Bluetooth works sometimes but not always.. Same as the keyless and alexa and media playback and....

    I have never in my entire professional career seen a piece of software with so many utterly unpredictable faults. Faults are nearly always consistent and reproducible... These are not.

    Again, too much change too soon by vw and they are out of their depth and stonewalling customers. Too big to fail? Maybe..
     
    0 1 0
     

Page 16 of 16 FirstFirst ... 6141516

Similar Threads

  1. Audi Connect - Losing Connection
    By Aucuba in forum Q7 - 4M Forum - 2016 -
    Replies: 8
    Last Post: 12-04-2017, 08:20 AM
  2. golf losing power
    By Davey Boy in forum Golf MK4 - 1999 - 2004
    Replies: 8
    Last Post: 01-03-2011, 12:45 PM
  3. Please Help Golf GT TDI 115, Losing power
    By b1ggz in forum Golf MK4 - 1999 - 2004
    Replies: 13
    Last Post: 22-03-2010, 07:41 PM
  4. Please Help VW Golf TDI losing power
    By MickyC8 in forum Golf MK4 - 1999 - 2004
    Replies: 2
    Last Post: 24-09-2009, 09:52 PM
  5. mk 4 golf 115 tdi losing coolant
    By key-matic in forum Golf - Jetta - Vento - Bora - Archive Topics
    Replies: 8
    Last Post: 15-11-2006, 09:23 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -