Notices
 
 

  

User Tag List

Thread: Non start issue Audi A1 2.0 Tdi

Results 1 to 9 of 9
  1. Question Non start issue Audi A1 2.0 Tdi 
    #1
    Join Date
    Jan 2020
    Location
    Aberdare Wales
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi.. I have a 2013 2.0 tdi Black Edition. following a strange buzzing noise which appeared to be coming from under the dashboard, the car started shuddering, losing power and finally cut out as if out of fuel and now it wont restart.. theres half a tank of diesel in it... i have had it plugged in twice now, first time said excessive egr flow and second time said diagnostic data interface - gateway intermittent signal.. besides this, there are no other fault codes... has anybody else suffered any similar symptoms to these?
     
    0 0 0
     

  2. Re: Non start issue Audi A1 2.0 Tdi 
    #2
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    382
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)
    I think the buzzing noise may well be coming from your EGR ( plastic cogs stripped ) & the EGR now stuck fully open causing a non start.

    The other fault "
    diagnostic data interface - gateway intermittent signal " might be caused by a low battery voltage after trying to start it continually.

    My son had the same with his Tiguan with CFFB engine.

    When the breakdown attended they whacked the EGR with a hammer ( not a recommended fix LOL ) but it did dislodge the stuck EGR valve & allow the engine to start.

    Then either fit a new EGR or a Simulator.

    Has it had the emissions fix ?
     
    0 0 0
     

  3. Re: Non start issue Audi A1 2.0 Tdi 
    #3
    Join Date
    Jan 2020
    Location
    Aberdare Wales
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    [QUOTE=philipharmes;1114329]I think the buzzing noise may well be coming from your EGR ( plastic cogs stripped ) & the EGR now stuck fully open causing a non start.

    The other fault "
    diagnostic data interface - gateway intermittent signal " might be caused by a low battery voltage after trying to start it continually.

    My son had the same with his Tiguan with CFFB engine.

    When the breakdown attended they whacked the EGR with a hammer ( not a recommended fix LOL ) but it did dislodge the stuck EGR valve & allow the engine to start.

    Then either fit a new EGR or a Simulator.

    Has it had the emissions fix ?
    [/QUOTE

    Yes, it has had the emissions fix..

    I have removed, cleaned, inspected the Egr valve.. and for good measure, blocked off the egr pipe coming from the head to the inlet manifold, cleared all codes but still not starting
     
    0 0 0
     

  4. Re: Non start issue Audi A1 2.0 Tdi 
    #4
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    382
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)
    If it still won't start, check that the throttle valve ( behind the rad where the air pipe comes up from the intercooler going to the inlet manifold ) isn't stuck shut.

    If that is ok you will need to check the fuel pressure.

    Have you got VCDS or some other reader which may not give you all the codes being generated.
     
    0 0 0
     

  5. Re: Non start issue Audi A1 2.0 Tdi 
    #5
    Join Date
    Jan 2020
    Location
    Aberdare Wales
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by philipharmes View Post
    If it still won't start, check that the throttle valve ( behind the rad where the air pipe comes up from the intercooler going to the inlet manifold ) isn't stuck shut.

    If that is ok you will need to check the fuel pressure.

    Have you got VCDS or some other reader which may not give you all the codes being generated.
    I'll check that in the morning, I have only had access to Snap On diagnostic equipment, I dont know anyone with the latest VCDS, I do know that the low pressure in tank pump is working fine as its delivering fuel at a good pressure from the fuel filter to the high pressure pump
     
    0 0 0
     

  6. Re: Non start issue Audi A1 2.0 Tdi 
    #6
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    382
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)
    I don't know which engine you have but all the 2l engines I have had since 2008 have a second electric fuel pump.

    It's located to the left of the head ( looking from the front ) in a rubber mounting after the filter.
     
    0 0 0
     

  7. Re: Non start issue Audi A1 2.0 Tdi 
    #7
    Join Date
    Jan 2020
    Location
    Aberdare Wales
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by philipharmes View Post
    I don't know which engine you have but all the 2l engines I have had since 2008 have a second electric fuel pump.

    It's located to the left of the head ( looking from the front ) in a rubber mounting after the filter.
    the feed on this one goes straight from the filter to the high pressure pump, nothing in between.. ive checked injector pulse with a noid light and unplugged each injector in turn and its made no difference, throttle valve is open and moves freely and returns to the open position
     
    0 0 0
     

  8. Re: Non start issue Audi A1 2.0 Tdi 
    #8
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    382
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)
    What is the engine code ?

    You will need to look at diagnostic live date & make sure the engine is turning over above 275RPM when cranking.

    Also fuel rail pressure needs to be above 400 Bar I think ( assuming this is a common rail engine ).
     
    0 0 0
     

  9. Re: Non start issue Audi A1 2.0 Tdi 
    #9
    Join Date
    Jan 2020
    Location
    Aberdare Wales
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by philipharmes View Post
    What is the engine code ?

    You will need to look at diagnostic live date & make sure the engine is turning over above 275RPM when cranking.

    Also fuel rail pressure needs to be above 400 Bar I think ( assuming this is a common rail engine ).
    fuel rail pressure is good, cranking speed is above required speed, removed injectors and had tested today, all good, performance figures comparable to new ones, i believe only avenue now it timing and compression check
     
    0 0 0
     

Similar Threads

  1. Question 2004 Audi A6 2.5 diesel - cold start issue and sluggish when accelorating from standstill
    By Matt Norton in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 1
    Last Post: 07-02-2018, 07:43 PM
  2. Replies: 1
    Last Post: 18-11-2013, 11:08 AM
  3. Audi A3 start stop issue
    By abz1981 in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 10-12-2012, 11:35 PM
  4. Audi TT 1.8 T 180bhp idle issue at start
    By iworld in forum TT - 8N Forum - 1998 - 2006
    Replies: 0
    Last Post: 28-10-2012, 04:01 PM
  5. A6 2.2 tdi non start issue
    By JimC64 in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 0
    Last Post: 11-01-2010, 02:37 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -