Welcome to the VW AUDI Forum - VWAF.

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Jan 2010
    Location
    bury st edmunds
    Posts
    15
    Post Thanks / Like
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Golf mk4 2.0 gti running rich

    Hello Craig,I paid 20 for reading,its got to be worth it cos your gonna be doing that in extra petrol in a couple of days.The way i understand it is that your car is using excess fuel cos your ecu is allowing too much through.This is probably caused by a faulty sensor.Is your car smoking more than usual/running rich?

  2. #12
    Join Date
    Oct 2007
    Location
    surrey, uk
    Posts
    51
    Post Thanks / Like
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Golf mk4 2.0 gti running rich

    It is running very rich! may as well be driving a v6 with my foot to the floor! ha

    It does seem to be leaning towards a faulty lambda or MAF but I can't afford to change something which isn't faulty, hense the VAG com check. But my local garage who I trust don't do anything like that and I have been quoted 60 in the past by vw specialists....so I am trying to find a kind fellow owner with one or some friendly garage that would charge about 20 just for a plug in! But no good so far

    Have noticed today a smell around the car and fuely type but clear exhuast fumes as well

  3. #13
    Join Date
    Nov 2006
    Posts
    22
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Golf mk4 2.0 gti running rich

    I just got myself a 2000 mk4 gti 2.0 8v (APK engine code) 70k on the clock and i'm getting poor mpg probably about 20mpg thats driving easy, 160 miles to 40 I have vag-com and have the following errors
    17536 Fuel Trim: Bank 1 (Mult): system too lean P1128 35-00
    I also have 17987 Throttle Actuator (J338) Adaptation not started P1579 35-00.
    I can clear the fuel trim code but it comes back but can't clear the Throttle code. When i got the car its idle was ok at cold but dropped when warm I removed the throttle body and gave it a good clean now the idle is ok but I stillcant clear the code. My main thing is the mpg I took out my MAF sensor and soaked it in IPA overnight dried it out but mpg still about the same would my throttle body allignment be causing poor mpg I also get some black smoke when putting accelerator hard. Any help appreciated is there a way to check my MAF sensor and O2 sensor with vag-com.

    Thanks in Advance for any info.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HELP! Golf mk4 2.0 GTi Engine problems!!
    By Richie_Rich in forum Golf MK4 - 1999 - 2004
    Replies: 15
    Last Post: 25-06-2013, 02:31 PM
  2. Oil Problem Vw Golf Mk4 2.0 Gti
    By elubeta in forum Golf MK4 - 1999 - 2004
    Replies: 2
    Last Post: 01-11-2009, 04:12 PM
  3. Please Help Golf GTi 2.0 MK4 tapping noise
    By j_caie in forum Golf MK4 - 1999 - 2004
    Replies: 4
    Last Post: 14-10-2009, 08:54 PM
  4. ABT Tackles The New Golf GTI
    By stuart in forum Chat - Home Page Discussion Only
    Replies: 0
    Last Post: 18-08-2009, 07:50 PM
  5. Replies: 0
    Last Post: 28-10-2006, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,or Lamborghini group of Companies. For official upto date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


VW Audi Forum is an AUTHORISED retailer for the Surf City Garage range of car care products


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 VW Audi Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -