Notices
 



Thread: Audi Coupe 1996 V6 2.6E - starting problem

Results 1 to 4 of 4
  1. Wink Audi Coupe 1996 V6 2.6E - starting problem 
    #1
    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I have just purchased a beautiful 2.6E coupe 1st registered April 96, with a genuine 77,000 on the clock - full Audi Service History, it is immaculate and I immediately asked my favorite audi garage - All Audi to give her a full service and check it over for faults and work needed to get her up to scratch. The replaced various bushed, gaiters and the suspension mounts at the front. I also had to replace the 17" alloys and suspension springs. After driving some 3000 to 400 miles without a probelm I was caugh out by the fuel guage and nearly ran out of petrol. I nursed it to a nearby (2miles) and filled up with 95 octane unleaded, since then I have had what appear to be fuel starvation problems, some times it is a pig to start, and then after driving for 50 to 100 miles it seems to loose power, if I accellerate hard (up to 5000rpm for a minute or two) the fuel starvation problem seems to go and she runs OK for another 50 to 100 miles and it happened again. After 3 hours of this type of problem I stopped and now cannot start up the engine. There is pleany of electrical power to turn the car over, yet it will not start. If i get someone to turn the key I cannot smell any petrol coming from the exhaust, I have yet to confirm that I have a spark (Next job) but I believe I will have.
    Does anyone know what this probelm is likely to be? I think I can hear the fuel pump whine when the ignition key is turned, could I have a fuel blockage or perhaps a bubble in the fuel system, could all 6 injectors be blocked?
    Any assistance with this problem will be appreciated. Thank in anticipation.
    Ross
     

  2. Re: Audi Coupe 1996 V6 2.6E - starting problem 
    #2
    Join Date
    Jan 2009
    Location
    towcester northants
    Posts
    2,824
    Post Thanks / Like
    Thanks
    145
    Thanked 368 Times in 366 Posts
    if this happened when you just filled up with fuel is the fuel contaminated ?
    remove fuel filter and drain into a clear jug leave to settle and check water will sink to bottom
    if this has happened you will need to drain tank and clean out all fuel system
     

  3. Re: Audi Coupe 1996 V6 2.6E - starting problem 
    #3
    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by towcestervag View Post
    if this happened when you just filled up with fuel is the fuel contaminated ?
    remove fuel filter and drain into a clear jug leave to settle and check water will sink to bottom
    if this has happened you will need to drain tank and clean out all fuel system
    Thank you Towcestervag,
    I will try this, however, when I removed a plug and checked for a spark ther was none, the plus was new and covered in black soot! The garage I filled up with petrol, after the nearly running our incedent was a small independent one and I did suspect the fuel, however, I have filled up twice since then and the problem of juddering whilst driving at around 70 was still evident every 50 to 100 miles.

    I have been looking for other ideas and I think I am also going to try a new cam sensor (Hall Sender).

    I will report back when I have done this and tried the fuel check you suggest.
     

  4. Re: Audi Coupe 1996 V6 2.6E - starting problem 
    #4
    Join Date
    Feb 2014
    Location
    scunthorpe(ish)
    Posts
    10
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    did you get this sorted - seems to be exactly the same symptoms as whats occurring on my dads car - exactly the same car.
     

Similar Threads

  1. 2.6 '95' Coupe Starting problem
    By voyagernine in forum Audi Cabrio - Coupe - Quattro's - UR Quattro
    Replies: 5
    Last Post: 07-02-2011, 12:22 AM
  2. Please Help A4 1996 1.9 tdi starting problem
    By liam walsh in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 8
    Last Post: 07-01-2009, 11:44 AM
  3. Starting problems - Audi A6 in 1996 VOLVO 850 TDI CD 1997 (Manuf 1996)
    By Grandad Dave in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 3
    Last Post: 28-10-2008, 10:42 AM
  4. A4 TDI Starting Problem~1996 110 Auto
    By avantscott in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 7
    Last Post: 18-05-2008, 10:53 AM
  5. ABK Engine 2.0 Coupe April 1996 - Starting
    By JASPER6BEARS in forum 80 - 90
    Replies: 10
    Last Post: 25-06-2007, 11:03 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,or Lamborghini group of Companies. For official upto date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


VW Audi Forum is an AUTHORISED retailer for the Surf City Garage range of car care products


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 VW Audi Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -