Welcome to the VW AUDI Forum - VWAF.

Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2008
    Location
    Nottinghamshire
    Posts
    34
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Polo GTi cooling fan not working

    Guys, just found out that the cooling fan doesn't come on. I've already isolated the fan and proved that works with a direct 12v. I've disconnected the wiring from the thermostat switch on the side of the engine block and I'm getting 5v from one of the four terminals. Now I'm stuck without a wiring diagram and only you guys to help!
    If it ain't broke..........try harder

  2. #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    27,689
    Post Thanks / Like
    Thanks
    197
    Thanked 2,275 Times in 2,112 Posts

    Re: Polo GTi cooling fan not working

    Which year?
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:


    www.helpforheroes.org.uk

    Keep XH558 in the air
    www.vulcantothesky.org


  3. #3
    Join Date
    Mar 2008
    Location
    Nottinghamshire
    Posts
    34
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Polo GTi cooling fan not working

    2001 51 plate 6n2
    If it ain't broke..........try harder

  4. #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    27,689
    Post Thanks / Like
    Thanks
    197
    Thanked 2,275 Times in 2,112 Posts

    Re: Polo GTi cooling fan not working

    The switch on the side of the head is for the engine ECU and the gauge; they are 5v powered devices so be extremely careful here as you could damage the engine ECU and/or the dash panel. The fan is switched on by the rad fan control unit which can be instructed to come on by the ECU but the fan control unit is controlled by the three pole dual temp switch in the radiator. First of all, check the fuses in the carrier on top of the battery and check to see if the 2.5-mm core red/yellow wire to the radiator switch has a permanent 12v feed.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:


    www.helpforheroes.org.uk

    Keep XH558 in the air
    www.vulcantothesky.org


  5. #5
    Join Date
    Mar 2008
    Location
    Nottinghamshire
    Posts
    34
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Polo GTi cooling fan not working

    Steve, you're a genius. That's why you're a vehicle professor and I'm not! By process of elimination, I found the 20a fuse was missing on the carrier on the battery. Even the aircon works now!!!

    Cheers fella.
    If it ain't broke..........try harder

 

 

Similar Threads

  1. 6N Polo cooling problem!!
    By saunders1587 in forum Polo - Derby - Lupo - Fox
    Replies: 2
    Last Post: 07-04-2008, 07:01 PM
  2. Polo Cooling system
    By nigell in forum Polo - Derby - Lupo - Fox
    Replies: 0
    Last Post: 27-03-2008, 09:35 PM
  3. polo heater not working
    By freesafety in forum Polo - Derby - Lupo - Fox
    Replies: 1
    Last Post: 19-02-2008, 06:11 PM
  4. 1998 Polo 1.4 16v Heating/Cooling issues
    By stevepud in forum Polo - Derby - Lupo - Fox
    Replies: 2
    Last Post: 05-01-2008, 04:14 PM
  5. VW Polo heater not working ???
    By clarkyWRX in forum Polo - Derby - Lupo - Fox
    Replies: 10
    Last Post: 13-12-2007, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,or Lamborghini group of Companies. For official upto date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


VW Audi Forum is an AUTHORISED retailer for the Surf City Garage range of car care products


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 VW Audi Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -