Welcome to the VW AUDI Forum - VWAF.

Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2007
    Posts
    41
    Post Thanks / Like
    Thanks
    3
    Thanked 1 Time in 1 Post

    port test status questionable?

    have genuine Key Com Ross Tech cable e.t.c. for about 2 years now but it won't 'open controller' on either my B4 or B5.5 passat ,even though it had no problem in the past , engine, abs electrical etc.
    Thought laptop glitch has upset how it was communicating so did a port setup test to check - following was displayed in an overpage:

    port status o.k.
    interface found
    type ross-tech key-com v3.01

    status questionable
    K1 short to ground
    K2 short to ground
    CAN not supported

    the dongle does not have a fuse in, just a board of electronics.

    I did try and read a corrado which it wouldn't but later found it had been 'chipped'. Could this have upset something ,if so what is the cure?

  2. #2
    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: port test status questionable?


  3. #3
    Join Date
    Feb 2008
    Location
    Lansdale, PA, USA
    Posts
    61
    Post Thanks / Like
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: port test status questionable?

    I doubt this is an aftermarket radio problem because that would show up as "K1 short to +12", not both K-lines short to ground.

    I would try another car, and if possible, another PC, but it sounds like that interface may have failed.

    A chipped car cannot kill an interface, but most Corrados have the old-style "2x2" diagnostic connection can cause problems if, for example, somebody uses an improperly wired adapter and gets power and ground reversed.

    If the interface has indeed failed, we do have a flat rate repair/replacement program. lpg boy should e-mail support@Ross-Tech.com.

    -Uwe-
    www.Ross-Tech.com
    Satisfaction guaranteed or double your fault codes back!

  4. #4
    Join Date
    Dec 2007
    Posts
    41
    Post Thanks / Like
    Thanks
    3
    Thanked 1 Time in 1 Post

    Re: port test status questionable?

    for information now:
    contacted ross-tech 'dongle has malfunctioned', not with an aftermarket radio issue. This shows up differently, and they are thermally protected these days.
    unit is out of warranty being 2yrs+ old.
    have offered me an exchange/upgrade deal. Not competent ennough to sort out inherrent problems that are discussed with e-bay connectors so will take up the ross-tech offer. It hurts but I know it will work
    thanks for your replies
    john

 

 

Similar Threads

  1. Obd Port
    By glen poole in forum Passat - B5 Forum - 1997 -2005
    Replies: 1
    Last Post: 21-03-2008, 04:50 PM
  2. Device status not found or not ready?
    By VtecJunkie in forum VCDS - General Questions
    Replies: 10
    Last Post: 17-02-2008, 02:32 AM
  3. Vag Com Port
    By Sharky_82 in forum Audi A4 - Archive Topics
    Replies: 2
    Last Post: 31-01-2007, 09:06 AM
  4. USB port
    By TheDufster in forum Passat - Archive Topics
    Replies: 2
    Last Post: 04-01-2007, 01:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,or Lamborghini group of Companies. For official upto date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


VW Audi Forum is an AUTHORISED retailer for the Surf City Garage range of car care products


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 VW Audi Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -