Welcome to the VW AUDI Forum - VWAF.

Results 1 to 1 of 1
  1. #1
    Join Date
    Dec 2011
    Location
    Farnborough, UK
    Posts
    23
    Post Thanks / Like
    Thanks
    2
    Thanked 1 Time in 1 Post

    Golf Mk4 Speedo Not Working

    Hi Guys,

    I have a T-Reg (The VIN says it is a 1999 model) Mk4 Golf V5 with a speedo not working. The engine is an AGZ type and the gearbox is an ECQ (01M) automatic unit.

    I have read the topics that mention broken wires but cannot find any in the locations shown. I think that this engine/gearbox combo uses a slightly different system.

    The gearbox sender (G68) appears to be working as when I access the Gearbox Control Module using VCDS and read the measuring blocks, I can see vehicle speed, which correctly shows what the vehicle is doing. However, no other control module seems to display the vehicle speed in it's measuring blocks, including the Instrument Module, Engine Control Module and Climate Control Module, and the speedo does not work.

    The circuit diagram does mention another gearbox speed sender (G22), but I am not sure that this is present on my particular type of gearbox (Can anyone confirm this??)

    Can anyone give me any ideas on where to look for this problem.

    Regards,
    Mike
    Last edited by Audi_Mike; 17-03-2014 at 05:07 PM.
    A7 3.0 TDI 245 Quatro SE. Daytona Grey. Comfort Seats (Heated + Ventilated), MMI Plus, HUD, Speed Limit Display, Lane Assist, Phone Prep High, Folding Heated Mirrors, Night Vision, Adaptive Cruise, Adaptive Lights, Parking Advanced, Four Zone Climate, Ambient Lighting.

 

 

Similar Threads

  1. Golf 1.4 petrol speedo stopped working
    By farmamick in forum Golf MK4 - 1999 - 2004
    Replies: 4
    Last Post: 18-01-2011, 11:44 PM
  2. HELP MK3 golf speedo not working.
    By wardyma in forum Golf MK3 - 1993 - 1999
    Replies: 1
    Last Post: 18-11-2008, 09:13 PM
  3. Mk4 Golf - speedo and fuel gauges playing up
    By aBoijj in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 28-08-2007, 12:38 PM
  4. Mk4 Golf Fan not working?
    By deeve in forum Golf MK4 - 1999 - 2004
    Replies: 4
    Last Post: 17-01-2007, 05:35 AM
  5. Golf mk4 Speedo completely wrong???
    By liamcartwright in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 29-08-2006, 04:24 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,or Lamborghini group of Companies. For official upto date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


VW Audi Forum is an AUTHORISED retailer for the Surf City Garage range of car care products


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 VW Audi Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -