Notices
 

  

User Tag List

Thread: Interior lights not working

Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. Interior lights not working 
    #1
    Join Date
    Nov 2009
    Location
    Greater London, UK
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have encountered another fault with my Audi A6 1.9TDi Avant

    When I got in the car last night, the display showed all four doors as being open, the interior lights do not come on either, the power windows do not operate.

    According to the manual the windows are controlled by Fuse 14 and a check showed that it had blown, a replacement fuse blew immediately.

    Can anyone advise me as to what has gone wrong and where to look.


    Michael
    Last edited by Michael Maurice; 30-04-2010 at 03:11 PM. Reason: change of wording.
     
    0 0 0
     

  2. Re: Interior lights not working 
    #2
    Join Date
    Jul 2007
    Location
    Cheshire, or my A6
    Posts
    6,370
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Pull the carpets, check your passenger footwell. Let us know if it's wet.
    2003 Audi A6 1.9 TDI SE Sport. Blue. Black leather interior, sport pack, 17" 9 spoke alloys, Concert II HU, grey aluminium inlays, rear boot lip spoiler, S3 mirrors, CD changer, black leather arm rest & more.
    2004 VW Transporter T5 1.9 TDI SWB van. White. 16" Tangis alloys, front fogs, chrome buzz bars, Caravelle tail lights, CD changer, tow bar, roof rack, signwriting & more.
     
    0 0 0
     

  3. Re: Interior lights not working 
    #3
    Join Date
    Nov 2009
    Location
    Greater London, UK
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Paul,

    I' havn't lifted the carpets but we've just had a downpour and the carpets appear dry.

    What do I do next?

    Michael
     
    0 0 0
     

  4. Re: Interior lights not working 
    #4
    Join Date
    Nov 2009
    Location
    Greater London, UK
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Bringing this to the top.

    Where exactly is the module that controls all this?

    How do I get to it to check it?

    It seems that if water has got into this, then its a very poor design on Audi's part.

    I cant feel anything wet at the moment.

    If I have to lift the carpets, what do I have to do to get to lift them.

    Any help would be appreciated.

    Michael
     
    0 0 0
     

  5. Re: Interior lights not working 
    #5
    Join Date
    Jun 2007
    Posts
    4,456
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Remove the passenger side kick panal ( one screw behind the cap/cover ) and ease the carpet out from under the sill trim or remove the trim. lift the carpet and hold it up with 4" length of 2 by 1. You will find a black ABS case inside of which is the CCM. This may be the cause of your problem. Also inspect all cable and connectors for corrosion. There is a How too fix, set of photo's on the Passat section. Regards Peter
     
    1 0 0
     

  6. Re: Interior lights not working 
    #6
    Join Date
    Nov 2009
    Location
    Greater London, UK
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thank you ever so much Peter
     
    0 0 0
     

  7. Re: Interior lights not working 
    #7
    Join Date
    Jun 2007
    Posts
    4,456
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Seach on Plenum Chamber and check if it is holding water. Also check the connectors in the boots at the door hinges for damage or a short. Regards Peter
     
    0 0 0
     

  8. Re: Interior lights not working 
    #8
    Join Date
    Apr 2010
    Location
    Berkshire
    Posts
    146
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
     
    0 0 0
     

  9. Re: Interior lights not working 
    #9
    Join Date
    Nov 2009
    Location
    Greater London, UK
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Progress

    I've cleaned out the plenium chamber and checked the drain holes they were fine.

    There is no water under the carpet and I've come to the conclusion that that the module is NOT faulty.

    With the module fully connected, there is a short circuit between fuse 14 and ground.

    This short circuit disappears when the module is disconnected.

    I opened the module up and found a few diodes which appeared to be short circuit but these are associated with the relays and they were found to be ok.

    The next thing I did was to connect my test meter between fuse 14 (not the live side) and ground and reconnect each plug in turn until the short re-appeared.

    Starting with the biggest plug which carries the12V supply everything was ok until the last plug was connected when the short reappeared. I then disconnected this last plug (its light brown in colour) and refitted the fuse. The electric windows not work but not the interior light.

    The power seats were unaffected as well.

    I dont have a wiring diagram as yet but it would appear the fault is in the interior lighting circuit.

    Can anyone confirm where the problem might lie or where I go from here?
     
    0 0 0
     

  10. Re: Interior lights not working 
    #10
    Join Date
    Oct 2008
    Location
    Ayrshire, Scotland
    Posts
    1,387
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    It may be a short circuit/broken wire in the wires going through into any of the door looms, where the wires go from car body to door, in the rubber sleve, check for damaged wires in this area starting with drivers door 1st

    Andy
    ------------------------------------------
    2001 Audi A4 Saloon 2.0
    2000 Audi Allroad 2.5TDI V6 quattro
    Fully licenced Ross-Tech VCDS Interface
    Air Suspension Compressor Repair Kits: www.bagpipingandy.com
     
    0 0 0
     

Page 1 of 3 123 LastLast

Similar Threads

  1. Please Help Gauge's Not working
    By gtflyrob in forum Golf MK3 - 1993 - 1999
    Replies: 5
    Last Post: 16-09-2009, 10:42 AM
  2. brakes stopped working coming upto the lights!
    By ritter1 in forum Golf MK3 - 1993 - 1999
    Replies: 10
    Last Post: 04-05-2009, 10:02 AM
  3. Please Help CD Player not working / fuse location / replacement
    By Audi-heck-do-U in forum Touran - Sharan - Caravelle
    Replies: 0
    Last Post: 14-04-2009, 09:01 PM
  4. ARGHHH Dash not working!!!!!!
    By 1.9 TDI Sharan in forum Touran - Sharan - Caravelle
    Replies: 4
    Last Post: 21-12-2007, 12:11 AM
  5. Near SIde Main Beam STopped Working
    By markb1 in forum Passat - B5 Forum - 1997 -2005
    Replies: 2
    Last Post: 12-05-2007, 10:21 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -