Notices
 

  

Thread: 1.9 TDI AJM Won't start when hot ! :(

Results 1 to 10 of 10
  1. 1.9 TDI AJM Won't start when hot ! :( 
    #1
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    I had my question on the back of another thread, But thought i'd stick it on here to be be clearer..plus i've since found the cure !!

    And some other members may actually find it useful !

    I'll start from the beginning

    Im 99% sure 4 months ago the car use to start from cold a bit rough, I.e. Sometimes it needed some gas.

    So i did a service and changed the glow plugs (sadly for halfords ones, should have known better). However when removing an old one, the casing of it snapped. But the glow plug did not drop into the engine.

    a month ago i got my brother to take the head off. The glow plug was removed and threads checked at a machine shop.

    The Head was then refitted with a new head gasket and cam belt. (crank locking tool used and a drill bit for the top cam) Car ran well for a week (however again the little bit of rough cold start up happened on the odd occasion)

    But then this problem developed

    once the car is warm and turned off it will not restart. It turns over for ages and doesnt start, sometimes it coughs and then starts up.

    To sum up the work so far.

    Symptoms earlier this year,

    - A little poor on cold start up - So glow plugs changed, however the casing of one broke in the head

    So in October

    - Head removed, glowplug removed and threads checked at machine shop.
    - New Headgasket insalled (stupidly reused the headbolts, do NOT do this as there only 4 each from the dealer !)
    - New timing belt
    - Service done, oil and fuel filter.

    A week later the car stopped starting from hot..it only liked to start from cold or luke warm, and sometimes it isnt too happy about that.

    Parts Fitted with no cure

    - New Starter motor (GSF)
    - New MAF (OEM) (more of a service item than a fix)
    - New Temp Sensor (OEM)
    - New Relay 109 (OEM)
    - New Fuel Filter Tap (GSF)
    - Second hand Wiring harness for injectors installed and the symptoms did not change
    - Second hand injectors, Was told mileage was 50-60k however take that with a pinch of salt
    - All new stretch bolts used and seals on the injectors.
    - Second hand Tandum pump
    - Had it on VAGCOM numerous time with no fault codes.

    Finally,

    A friend of mine gave me some second hand Crank and Cam semsors and this solved my problem !

    Im 99% sure its the crank sensor.

    So if your having poor starting problems its definatly worth a look. I think there only about 65 from the dealers and are dead easy to change.

    The sensor is located to the right of the oil filter housing.

    Hope that helps someone.

    Cheers

    Matt

    Btw if you want to read through my 13 page thread to see the other ideas and suggestions we had to cure the problem see here:

    http://www.vwaudiforum.co.uk/forum/s...ad.php?t=84064
    Last edited by MagicMat; 13-01-2010 at 03:10 PM. Reason: Found a cure to my problem !
     

  2. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #2
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    Edited see above post
    Last edited by MagicMat; 13-01-2010 at 02:59 PM.
     

  3. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #3
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    **Thread editied
    Last edited by MagicMat; 13-01-2010 at 02:59 PM.
     

  4. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #4
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    Bump for this thread,

    I've edited the first post as i found a cure for my problem. Hopefully it will help other members in the future
     

  5. Thanks turpal thanked for this post
  6. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #5
    Join Date
    Jan 2007
    Location
    Southampton, UK.
    Posts
    889
    Post Thanks / Like
    Thanks
    21
    Thanked 87 Times in 85 Posts
    Nice, concise digest. Thanks!
    2003 VW Golf Est TDI 130 (ASZ) 6 speed
     

  7. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #6
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    why thank you !

    people always say they will come back and post their results but they dont always, but since i recieved so much help i wanted to give something back

    So hopefully it will help someone

    Matt
     

  8. Thanks Mike Smith, hibbsy21 thanked for this post
  9. The Following 2 Users Say Thank You to MagicMat For This Useful Post:

    hibbsy21 (05-06-2010), Mike Smith (21-11-2010)

  10. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #7
    Join Date
    Dec 2015
    Location
    Oxford
    Posts
    3
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I seem to be experiencing the same issues as you were and have brought a new Crank Sensor but can't see where it goes. I have a 115 BHP AJM engine so presume it will have the engine layout any chance you can send me a pic of the location or a little bit more info on exactly where it is located on either end?

    Thanks
     

  11. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #8
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    Now this is exactly why I came back and finished the thread with my outcome, I knew someone would have a similar issue !

    To be honest tho it was a long time ago when I did it, I must have used a Haynes manual or found a guide online,

    I've done a little googling for you and found this video which isn't that clear, it's not quite the same but may be

    Crankshaft Position Sensor (CPS) Location 2004 Volkswagen Jetta TDI - YouTube
     

  12. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #9
    Join Date
    Feb 2009
    Posts
    206
    Post Thanks / Like
    Thanks
    10
    Thanked 5 Times in 4 Posts
    Looking at my post from 2009 it sounds like it is just right, you have to remove some bits that are in the way, but it's not hard to change from what i remember
     

  13. Re: 1.9 TDI AJM Wont start when hot ! :( 
    #10
    Join Date
    Dec 2015
    Location
    Oxford
    Posts
    3
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for getting back to me, I will have a go this weekend at changing it. Hopefully it will solve my issues.
     

Similar Threads

  1. Replies: 0
    Last Post: 07-12-2015, 04:17 PM
  2. Please Help 2008 seat alhambra 2.0tdi won't start when hot only when cold
    By Squibby1 in forum Alhambra
    Replies: 7
    Last Post: 09-07-2014, 03:14 PM
  3. 2000, Y, A6 2.5 TDi AKE. Engine won't start & VCDS won't connect to 01
    By jtonthebike in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 3
    Last Post: 07-09-2012, 03:35 AM
  4. Hot engine won't start
    By Annaksmiles in forum Beetle 2000-
    Replies: 10
    Last Post: 26-06-2009, 05:47 PM
  5. B4 Passat - Cuts out when hot, then won't start
    By vampira77 in forum Early Passat Forum - Pre 97
    Replies: 4
    Last Post: 27-09-2007, 12:07 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  


Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The #1 Volkswagen Group of Companies Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -