Notices
 

  

User Tag List

Thread: new to site, new to audi

Results 1 to 5 of 5
  1. new to site, new to audi 
    #1
    Join Date
    Nov 2009
    Location
    sheffield, u.k
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Could anybody give me a bit of advice pretty please

    Ive had my audi a4 1.8t sport for a couple of weeks now and after about 10 days of driving the engine management light came on
    i bought it private so have no warranty. took it to audi for a diagnostic which cost me 55.
    3 faults had registered.
    1. coolant temp sensor
    2. thermostat problem
    3. loss of boost pressure/throttle body issue

    audi were very vague in explaining the errors and just printed me off an invoice saying over 800 please to replace the coolant temp sensor, thermostat and throttle body. great......

    The car idles fine and runs fine. Although it takes about 10 mins for the temp gauge to move off 50. with the climate control off the temp climbs up to 90. the temp stays between 60-70 when climate control is on.

    so.... after reading up on here ive realised that these are quite common things to crop on a4's and see that people have quite easily done the work themselves. so heres what ive done up to now...

    1) replaced the coolant temp sensor(good job ive got thin fingers :-) ) cost me a little over a tenner and took me about 30 mins.
    2) taken off the throtttle body and cleaned off any residue build up. there wasnt too much but there was some there.

    What next. How do i know if there is a problem with the thermostat? could it be linked in with the problem with the coolant temp sensor?
    will the cleaning of the throttle body be enough? can they fail?
    do i need to clear the fault codes for the car to run normally again(as in not bipassing the coolant temp sensor failure)

    i only did the work today so havent had chance to do a proper run. its done about 6 miles and the temp gauge just started moving off 50 as i got back. i left it running a further 5 minutes idling with the climate control off and the gauge moved up to 70.

    what should i do next
     
    0 0 0
     

  2. Re: new to site, new to audi 
    #2
    Join Date
    Sep 2007
    Location
    Essex boy in Suffolk
    Posts
    598
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    sounds like the temp is taking its time to rise so could need a new stat.

    Can you find someone close with VAG COM, then clear the errors, run for a week and have them recheck it.

    Did it say 'intermittent' next to any of the errors? sometimes if a fault occurs and the owner fixes it but doesn't clear the error it will still show on the next scan.

    Graham
    Still pretending to know stuff.

    Golf 6 .:R
    Corrado 20vT - BBS RCs, Recaro's, Bremo's, and a TT engine

     
    0 0 0
     

  3. Re: new to site, new to audi 
    #3
    Join Date
    May 2009
    Location
    rhodesia, nottinghamshire
    Posts
    2,133
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hiya mate,
    There's an audi specialist just off J30 M1 at Clowne.
    www.maintainyouraudi.co.uk

    They will gladly give you advice etc and they really are good..
     
    1 0 0
     

  4. Re: new to site, new to audi 
    #4
    Join Date
    Nov 2009
    Location
    sheffield, u.k
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    cheers for quick replies. is the stat a tricky job to change? i really want to start doing my own bits where possible. labour costs more than parts . anybody near/in sheffield with vag-com ?

    cheers , Dale
     
    0 0 0
     

  5. Re: new to site, new to audi 
    #5
    Join Date
    Nov 2009
    Location
    sheffield, u.k
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    boraboy. Dont know about the vag readout because audi wouldnt give the readout. i wont be going back. it was the most expensive valet ive ever had.
     
    0 0 0
     

Similar Threads

  1. VWAudi Forum - "Privacy & Cookie Policy"
    By stuart in forum Forum Rules & Regulations
    Replies: 2
    Last Post: 31-08-2015, 11:59 AM
  2. Aluminium a5 coupe prototype shows the lighter side of audi
    By stuart in forum Chat - Home Page Discussion Only
    Replies: 0
    Last Post: 04-10-2009, 02:16 PM
  3. New audi s4 raises the benchmark for handling dynamics
    By stuart in forum Main Site - News
    Replies: 0
    Last Post: 12-05-2009, 08:10 PM
  4. How does the Quattro system work?
    By webchem in forum Audi A6 - C4 Forum - 1994 - 1997
    Replies: 3
    Last Post: 01-07-2007, 04:44 PM
  5. VWAudi Forum - "Main Forum Rules" - Please read
    By stuart in forum Forum Rules & Regulations
    Replies: 0
    Last Post: 29-02-2004, 09:08 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -