Notices
 

  

User Tag List

Thread: KI.15 supply (control unit)

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. Re: KI.15 supply (control unit) 
    #11
    Join Date
    Dec 2012
    Location
    Burton On Trent
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Clinterous View Post
    The offending culprit is the pressure sensor switch and has been left unplugged until the new one arrives.

    At least the fuse has stopped blowing and everything else is back to normal.

    hi there, my A6 02 plate, is doing the same thing, are there any picture references to the details you have described? (electrics are not my strong point)..
     
    0 0 0
     

  2. Re: KI.15 supply (control unit) 
    #12
    Join Date
    Jun 2017
    Location
    US
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Clinterous View Post
    Hm OK, thanks.

    Fuse 5 blows instantly ignition switched on - I'll have a prod about later, but do you think maybe faulty ignition or just a bad connection/wire somewhere?
    Im in same boat. Stumped. I have gone over tons of wires n spots. Driving me nuts. Also hazards n door locks go off 10x like crazy when super cold out.

    Sent from my SM-G955U using Tapatalk
     
    0 0 0
     

  3. Re: KI.15 supply (control unit) 
    #13
    Join Date
    Jun 2017
    Location
    US
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Clinterous View Post
    Hm OK, thanks.

    Fuse 5 blows instantly ignition switched on - I'll have a prod about later, but do you think maybe faulty ignition or just a bad connection/wire somewhere?
    Can you give me any ideas to how you resolved your issue. I'm busting my brain and patience dealing wit this fuse. I've gotten it to not blow... but shortly into driving it then again blows. I've had a number of other crazy things happen to me since this issue.

    This fuse became a issue after engine replacement by a friend of mine I was not there to help him much but I feel maybe he cause a short to ground n have chkd all front end wires besides the one to a.c. compressor valve on the compressor n oil temp sensor if my 2000 2.7t has one on the upper oil pan which IDK.

    I've checked everything simple... I'm dieing with no heat n a.c.

    Thanks

    Sent from my SM-G955U using Tapatalk
     
    0 0 0
     

  4. Re: KI.15 supply (control unit) 
    #14
    Join Date
    Feb 2019
    Location
    Keith
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have the same problem on that A6 1.8 t c5 no ac and would this have eny thing to do with the starter I replaced the clutch and the starter is dead power going to it but nothing from the key the dash lights up as it should any help would be a massive help thank you


    Sent from my iPhone using Tapatalk
     
    0 1 0
     

  5. Re: KI.15 supply (control unit) 
    #15
    Join Date
    Aug 2017
    Location
    West Midlands UK
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by Clinterous View Post
    The offending culprit is the pressure sensor switch and has been left unplugged until the new one arrives.

    At least the fuse has stopped blowing and everything else is back to normal.
    Is this the switch that screws into the air-con piping between below the O/S headlight and air-con rad? G65?

    If so mine was showing as being the fault on my AC with VCDS but it hasn't cured it by changing it, wasn't blowing the fuse though.
    2003 A6 C5 2.5 TDI Quattro Avant (180bhp)
     
    0 0 0
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Please Help A4 2001 Climate Control Unit
    By bartyboy in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 2
    Last Post: 08-05-2009, 05:11 PM
  2. Please Help Battery + Climate Control Unit + Engine + What's next?
    By bartyboy in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 0
    Last Post: 02-05-2009, 07:39 PM
  3. auto shutdown of convenience systems
    By bigb in forum Q7 - 4L Forum - 2006 - 2015
    Replies: 3
    Last Post: 29-03-2009, 07:40 PM
  4. Cruise Control cutting out
    By muleof1999 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 5
    Last Post: 03-08-2007, 08:26 PM
  5. The performance SUV Audi Q7
    By stuart in forum Main Site - News
    Replies: 0
    Last Post: 21-09-2005, 07:37 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -