Notices
 

  

User Tag List

Thread: coolent loss?????

Results 1 to 4 of 4
  1. coolent loss????? 
    #1
    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    well hello im a newbie here from ireland
    anyway here is my poblem ,
    ive a 01 toledo 1.9 tdi 110 bhp
    i top up the coolent every 2-3days
    cant see a leak anywhere
    i work in vw and the guys there done a presure test and still nothing
    i fill it up and dont fill it until the red light comes on at the temp gege
    can anyone help ?????????

    plus i sometimes get a huge power loss when i plant the boot takeing off
    mostly cuts out and it gets it hard to start ,the guy i bought it off said it was chiped , i hear that chiping is sometimes bad for the car ,,, ?????????????????????????????

    any help would be great thanks
     
    0 0 0
     

  2. Re: coolent loss????? 
    #2
    Join Date
    Oct 2008
    Location
    Pembrokeshire
    Posts
    13,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    hi & welcome. your coolant loss could be the water pump leaking. you dont always get a leak when you pressure test them. try popping the cambelt cover off and looking for a telltale coolant stain around the pump.
     
    0 0 0
     

  3. Re: coolent loss????? 
    #3
    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    its like that since i bought it , and i got timeing belt done and water pump also but thats not sayin its not leaking now , ill have a look thisevening , oh and thanks for welcomeing me to the site
     
    0 0 0
     

  4. Re: coolent loss????? 
    #4
    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    well folks we removed the bumper there this evening and ran the car for an hour or so , and we seen steam just near the bottom left hand side of the rad , so with closer insptection we then seen a small trickle of water from rad , so happy to say i got new rad on ebay ,so not as bad as i feared after all
     
    0 0 0
     

Similar Threads

  1. TT Coolent Thermo sensor - were is it??
    By thetomme in forum TT - 8N Forum - 1998 - 2006
    Replies: 1
    Last Post: 02-09-2008, 02:10 PM
  2. 16v 1.8 mk2 coolent problems
    By Cbob in forum Golf MK2 - 1984 - 1992
    Replies: 1
    Last Post: 27-03-2008, 09:01 PM
  3. How do you drain ALL the coolent from a MK2 caddy?
    By Caddymobile in forum The Commercial Range
    Replies: 1
    Last Post: 19-02-2008, 11:18 AM
  4. 2001 a4 coolent loss
    By wipp5y in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 1
    Last Post: 03-11-2007, 01:24 AM
  5. coolent
    By nigel0024 in forum Chat - Completely Off Topic
    Replies: 5
    Last Post: 07-09-2007, 07:16 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -