Notices
 

  

User Tag List

Thread: Mechanical Help Needed!

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. Mechanical Help Needed! 
    #1
    Join Date
    Mar 2007
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Help!!!!
    My RS6 has developed a serious problem... and I'm looking for technical advice/guidance, just so that garages don't try to pull the
    wool over my eyes and con huge amounts of money from me!!! The car generally put the oil light on every couple of months, given
    that it does reasonably high mileage of 2.5k per month... so I top it up when it tells me to!, I do check the dipstick at the time to make sure it is telling me the truth though!

    The last time I did that, the light came on again the following day... and it had used a whole ltr of oil in about 50 miles!!! I replaced what it had appeared to use, and drove very gingerly for the rest of the day; having no option but to use the vehicle for work.

    It didn't use any more oil that day, so I used the car for the remainder of the week keeping an eye on it, still driving a little
    steady; and it didn't use any more oil. I was keeping the check for obvious signs of usage or leaks... no patches on the drive, and no
    apparent smoking as I drove along normally.

    At the start of the following week... there was one instance where I put the car on to turbo quite hard, just had to when getting out of a fix on a slip road!, and I noticed that it was making a distinctly different noise; not bumps and grinds, just that it sounded to be
    over boosting, i.e. that the whistle was definitely a much higher pitch. I glanced out the back, and sure enough it was smoking; not
    heavy, but enough to be noticable. I immediately stopped, turned around, and had a great excuse for working from home for the day!

    Thinking back to the night where it used a litre of oil... it was dark, and after putting the oil in, I was running rather fast to get
    home as it was late! So it may have been burning out the back, but a) I didn't think to look b) I daren't look, I was too busy
    concentrating on the world arriving in front of me at 100mph and c) there wasn't anyone following sufficiently close enough to me to see in their lights if it was burning or smoking.

    I took the car off the road... not sure what it was, but fairly sure that it was going to cost me a small fortune to fix it; and that
    would take a couple of months to pull together.

    Having talked to a few in the know (perhaps), I have had everything suggested;

    turbo has blown
    (but having had this happen to a 200sx a few years ago, they tend to blow smoke all the time once gone don't they?)

    a turbo valve has blocked
    (apparently there is a valve in a audi/vw turbo that is prone to blocking, and it is cheap to fix but expensive to get to!)

    faulty valve seals
    (the engine is known to be prone to faulty valve seals?... these will have gone, take it to a dealership being firm and the majority of at
    least the labour should be covered under warranty)

    From my take; it happened suddenly, it only seems to happen when on turbo, no smoke is apparent at any other time.

    Since I have taken it off the road, I have started it and sure enough it let out a belch when first fired... it hadn't been run for 3 weeks, and prior to that it was running daily.

    Does anyone have any experience or ideas as to what it may be?
    (Apologies now for going on so long!!!)

    Russ
     
    0 0 0
     

  2. Re: Mechanical Help Needed! 
    #2
    Join Date
    Jun 2007
    Posts
    4,456
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    No age or mileage but here goes. This sounds as though you either have a breather vent problem, blocked with sludge or what ever and the sump is pressurising and is inhibiting the turbo scavenge oil return feed, or the Turbo is leaking oil, now you can remove the turbo output pipe going to the intercooler and see if there is excess oil in there, or it could be leaking into the exhaust side and burning off on the way out. Remove one of the plug and see if it is oiled or clean and dry. Regards Peter
     
    0 0 0
     

  3. Re: Mechanical Help Needed! 
    #3
    Join Date
    Mar 2007
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Peter D View Post
    No age or mileage but here goes. This sounds as though you either have a breather vent problem, blocked with sludge or what ever and the sump is pressurising and is inhibiting the turbo scavenge oil return feed, or the Turbo is leaking oil, now you can remove the turbo output pipe going to the intercooler and see if there is excess oil in there, or it could be leaking into the exhaust side and burning off on the way out. Remove one of the plug and see if it is oiled or clean and dry. Regards Peter
    Peter...

    Thank you so much for your advice, it is very very useful, and sounds about right as to what is happening.

    best regards,

    Russ

    PS...

    it's a 2002 RS6 Plus Avant, with about 100k miles
     
    0 0 0
     

  4. Re: Mechanical Help Needed! 
    #4
    Join Date
    Jan 2007
    Posts
    798
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    "b) I daren't look, I was too busy concentrating on the world arriving in front of me at 100mph"

    On a private road of course......
     
    0 0 0
     

  5. Re: Mechanical Help Needed! 
    #5
    Join Date
    Jun 2007
    Posts
    4,456
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Niall, what are you on about. Regards Peter
     
    0 0 0
     

  6. Re: Mechanical Help Needed! 
    #6
    Join Date
    Jul 2007
    Location
    Cheshire, or my A6
    Posts
    6,371
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I don't get it either, Niall.
    Paul
    2003 Audi A6 1.9 TDI SE Sport. Blue. Black leather interior, sport pack, 17" 9 spoke alloys, Concert II HU, grey aluminium inlays, rear boot lip spoiler, S3 mirrors, CD changer, black leather arm rest & more.
    2004 VW Transporter T5 1.9 TDI SWB van. White. 16" Tangis alloys, front fogs, chrome buzz bars, Caravelle tail lights, CD changer, tow bar, roof rack, signwriting & more.
     
    0 0 0
     

  7. Re: Mechanical Help Needed! 
    #7
    Join Date
    Mar 2007
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Peter D View Post
    Niall, what are you on about. Regards Peter
    Quote Originally Posted by paul b View Post
    I don't get it either, Niall. Paul
    I think the inference is that I shouldn’t be doing 100mph on a public road
     
    0 0 0
     

  8. Re: Mechanical Help Needed! 
    #8
    Join Date
    Jan 2007
    Posts
    798
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    "I think the inference is that I shouldn’t be doing 100mph on a public road"

    No, I don't mind what speed you do - just may not be a good idea to post it on the net is all...
     
    0 0 0
     

  9. Re: Mechanical Help Needed! 
    #9
    Join Date
    May 2007
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Really Nial?

    04-03-2008, 07:42 PM Replies: 8
    Speed limiter?
    Views: 146
    Posted By Niall76
    Re: Speed limiter?

    I can verify that Audi's do pass the 155mph mark. Mine has. I have confirmation from the boys in blue...
     
    0 0 0
     

  10. Re: Mechanical Help Needed! 
    #10
    Join Date
    Mar 2007
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Undercover View Post
    Really Nial?

    04-03-2008, 07:42 PM Replies: 8
    Speed limiter?
    Views: 146
    Posted By Niall76
    Re: Speed limiter?

    I can verify that Audi's do pass the 155mph mark. Mine has. I have confirmation from the boys in blue...
    ...Naill, can I call you kettle from now on, and you call me frying pan?
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. 110 TDI mechanical whirring noise on ignition
    By Deadringer in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 08-11-2008, 03:21 PM
  2. Tuning Diesel - vw mechanical injection?
    By BugsyMalone666 in forum Chat - Anything with wheels
    Replies: 0
    Last Post: 13-03-2008, 09:22 PM
  3. Mk 2 Golf 1.3 '89:- electric or mechanical fuel pump?
    By jonnysb in forum Golf MK2 - 1984 - 1992
    Replies: 4
    Last Post: 25-01-2008, 03:17 PM
  4. MEchanical advice
    By holdgt in forum TT - 8N Forum - 1998 - 2006
    Replies: 0
    Last Post: 19-07-2007, 10:03 AM
  5. Drivers window mechanical fault!
    By Rogg in forum Passat - B5 Forum - 1997 -2005
    Replies: 8
    Last Post: 03-04-2007, 01:34 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -