Notices
 
 

  

User Tag List

Thread: CarPlay issues

Results 1 to 3 of 3
  1. CarPlay issues 
    #1
    Join Date
    Dec 2020
    Location
    United Kingdom
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Hey All

    Is your CarPlay working ok? In the past week or so the sound of any app from CarPlay is not coming on. I can see the music or audible playing but no sound.

    The workaround is to switch to the built in radio for a second, sound comes on and then switch back to CarPlay. All working then.

    Have you guys experienced that?

    Thanks


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  2. Re: CarPlay issues 
    #2
    Join Date
    Feb 2008
    Location
    Central Scotland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Yes, this happened to me earlier this week. Like you, I switched to the radio and the sound returned, switched back to CarPlay and all was ok. It only happened once, and I haven't had any issues in the past few days.
     
    1 0 0
     

  3. Re: CarPlay issues 
    #3
    Join Date
    Dec 2020
    Location
    United Kingdom
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Quote Originally Posted by angusc View Post
    Yes, this happened to me earlier this week. Like you, I switched to the radio and the sound returned, switched back to CarPlay and all was ok. It only happened once, and I haven't had any issues in the past few days.
    Thanks

    Unfortunately for me it happens all the time, every time. Might remove my phone and re add it if it makes a difference.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Similar Threads

  1. Question CarPlay kit - anyone tried one?
    By nevbadger99 in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 4
    Last Post: Today, 02:22 AM
  2. CarPlay for MMI 3G 4G RMC
    By artheb in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 48
    Last Post: 01-01-2021, 01:37 AM
  3. Wireless CarPlay Issues
    By Big_D_80 in forum Q7 - 4M Forum - 2016 -
    Replies: 5
    Last Post: 04-02-2020, 10:53 PM
  4. Apple carplay installed on non Audi registered Carplay cars
    By inchshort in forum Q7 - 4M Forum - 2016 -
    Replies: 7
    Last Post: 03-05-2019, 06:44 AM
  5. Question How do I get CarPlay to work?
    By andybanksuk in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 9
    Last Post: 17-10-2016, 09:34 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -