Notices
 
 

  

User Tag List

Thread: EGR fault??

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. EGR fault?? 
    #1
    Join Date
    Jun 2012
    Location
    Surrey
    Posts
    116
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    The BRE 2.0tdi engine started making a whistle near the crank case vent on cam cover/ EGR cooler area. Soon after it hiccupped a few times then lost power, smokes awful and will rev very little at all,
    I had checked the cam cover valve for whistles or diaphragm split and it is good.
    The whistle I felt could be in the EGR cooler area where the vacuum pipe/valve is.
    If I start the car it smokes bad with unburned fuel and runs super rough and lumpy, no power, can hardly move the car...its not limp mode.
    Scan shows no codes of note, aircon one...explaining the duff aircon and a generic code suggesting clinder 3 glow plug fault.
    Any ideas? can the EGR or cooler cause this kind of issue??
     
    0 0 0
     

  2. Re: EGR fault?? 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,479
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1055 Post(s)
    Are you getting a G28 crank speed sensor code?
    IF you like me are furious at this undemocratic ban on the sale of new petrol and Diesel engined cars, please sign this petition https://petition.parliament.uk/petitions/556842
     
    0 0 0
     

  3. Re: EGR fault?? 
    #3
    Join Date
    Jun 2012
    Location
    Surrey
    Posts
    116
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Quote Originally Posted by Crasher View Post
    Are you getting a G28 crank speed sensor code?
    Hi Crasher, you have helped me in the past with other audi's.....in particular a TT I had for some time. My scanner is not Vag Com, but is a reasonable one with VAG specific function as well as others.
    I have no codes other than P161C and P1641 on the engine side. The scanner has previously been ok with throttle body, MAF failures etc.
    Any idea what the whistling was? (not turbo) it varied with throttle opening but could whilstle at idle speed even. I was assuming it was an early warning of the big problem now.
    Cheers
     
    0 0 0
     

  4. Re: EGR fault?? 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,479
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1055 Post(s)
    I think it would be a good idea to get it scanned with VCDS as your scanner may be missing a none emissions code such as for the G28.
    IF you like me are furious at this undemocratic ban on the sale of new petrol and Diesel engined cars, please sign this petition https://petition.parliament.uk/petitions/556842
     
    0 0 0
     

  5. Re: EGR fault?? 
    #5
    Join Date
    Jun 2012
    Location
    Surrey
    Posts
    116
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    hi, well currently the car is US....which is a shame, its good in all respects otherwise. I have been unable to get a VCDS scan....it is not drivable without smogging out the planet so has only been run to my local garage who have decent scan stuff but not vcds.
    Between them and me only 2 faults come up...aircon we know is duff and glow plug 3 is duff which I assume will only cause poor starting and poor initial running on an old car like this?.
    A live data scan revealed injectors 2 and 3 running a + values and 1 and 4 at - values if that means anything.
    It starts on the button, chuffs badly and smokes unburned diesel smog.
    If I had done a cambelt I would say it is a tooth out or for a petrol its like it is way off time or misfiring on one or more cyclinders.
    I feel sure it is something silly.....when it occurred it hiccupped driving along then picked up followed by permanant fail and was limped home.
    Any ideas welcome....I want to carry on doing my bit for the planet and using this car!! not a newer one.
    If anybody near me offers a VCDS service let me know.....our A3 also is playing up so I will post that in the other forum.
     
    0 0 0
     

  6. Re: EGR fault?? 
    #6
    Join Date
    May 2009
    Location
    Ramsey, New Jersey, USA
    Posts
    3,065
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    60 Post(s)
    Quote Originally Posted by petrolhead63 View Post
    hi, well currently the car is US....which is a shame, its good in all respects otherwise. I have been unable to get a VCDS scan....it is not drivable without smogging out the planet so has only been run to my local garage who have decent scan stuff but not vcds.
    Between them and me only 2 faults come up...aircon we know is duff and glow plug 3 is duff which I assume will only cause poor starting and poor initial running on an old car like this?.
    A live data scan revealed injectors 2 and 3 running a + values and 1 and 4 at - values if that means anything.
    It starts on the button, chuffs badly and smokes unburned diesel smog.
    If I had done a cambelt I would say it is a tooth out or for a petrol its like it is way off time or misfiring on one or more cyclinders.
    I feel sure it is something silly.....when it occurred it hiccupped driving along then picked up followed by permanant fail and was limped home.
    Any ideas welcome....I want to carry on doing my bit for the planet and using this car!! not a newer one.
    If anybody near me offers a VCDS service let me know.....our A3 also is playing up so I will post that in the other forum.

    Hi,

    Have you checked for boost leaks - a split in a pipe or even a split intercooler? The other thought is a broken EGR valve - mine had this and there were no codes, just plumes of black smoke from the exhausts and no power. The flap had become detached from the spindle inside the EGR, so although the spindle was moving as the car expected it to, the flap wasn't.

    Good luck!

    MF.
    Gone: 2016 A6 Saloon BE Ultra S tronic - Floret Silver, Tech Pack Advanced, Parking Pack Advanced, Heated F+R Seats & Wheel, Electric Seats, Matrix LED, Ambient Lighting, Speed Limit Display, Twin Spoke 20", Folding Memory Mirrors
    Now: E 53 AMG 4MATIC
    / Q5 2.0TFSi Prestige
     
    0 0 0
     

  7. Re: EGR fault?? 
    #7
    Join Date
    Jun 2012
    Location
    Surrey
    Posts
    116
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    hi, the EGR is a maybe.....I dont think it has any splits in pipes/intercooler and if it was that I would expect a normal idel until it got some boost? it chuffs like a tractor! thanks...I better pull the EGR, I did check the throttle flap as I had similar when one of those jammed shut.
     
    0 0 0
     

  8. Re: EGR fault?? 
    #8
    Join Date
    May 2009
    Location
    Ramsey, New Jersey, USA
    Posts
    3,065
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    60 Post(s)
    Quote Originally Posted by petrolhead63 View Post
    hi, the EGR is a maybe.....I dont think it has any splits in pipes/intercooler and if it was that I would expect a normal idel until it got some boost? it chuffs like a tractor! thanks...I better pull the EGR, I did check the throttle flap as I had similar when one of those jammed shut.

    Hmmmm. My car idled ok but started smoking as soon as any throttle was applied. They tried to drive it up onto a tow truck but it struggled to climb the ramps and the smoke screen it generated obliterated the 8-story office block behind They ended up winching it on. It may be the position the flap was stuck in though. I'd agree with Crasher that you should try to get the car scanned by someone with VCDS if possible (although I know that may be impossible with the current Covid restrictions in the UK).

    Good luck!

    MF.
    Gone: 2016 A6 Saloon BE Ultra S tronic - Floret Silver, Tech Pack Advanced, Parking Pack Advanced, Heated F+R Seats & Wheel, Electric Seats, Matrix LED, Ambient Lighting, Speed Limit Display, Twin Spoke 20", Folding Memory Mirrors
    Now: E 53 AMG 4MATIC
    / Q5 2.0TFSi Prestige
     
    0 0 0
     

  9. Re: EGR fault?? 
    #9
    Join Date
    Jun 2012
    Location
    Surrey
    Posts
    116
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Quote Originally Posted by MFGF View Post
    Hmmmm. My car idled ok but started smoking as soon as any throttle was applied. They tried to drive it up onto a tow truck but it struggled to climb the ramps and the smoke screen it generated obliterated the 8-story office block behind They ended up winching it on. It may be the position the flap was stuck in though. I'd agree with Crasher that you should try to get the car scanned by someone with VCDS if possible (although I know that may be impossible with the current Covid restrictions in the UK).

    Good luck!

    MF.
    this is pretty impressive and barely moves also...........I will look at the EGR, I am not sure there is a delete for this model, I hate the things!! fuel consumption on my TD5 discovery improved by near 5% when it was removed.
     
    0 1 0
     

  10. Re: EGR fault?? 
    #10
    Join Date
    Feb 2020
    Location
    Bradford
    Posts
    127
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)
    It's worth checking the timing on something like this
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Please Help Touran 2006 1.9TDi Fault Code 18000 / P1592 MAP Sensor fault?
    By frozenman77 in forum Touran - Sharan - Caravelle
    Replies: 7
    Last Post: 12-01-2016, 12:31 PM
  2. Double Fault " Engine Fault - workshop & ESP Fault"
    By yusuf112 in forum Golf MK6 - 2009 - 2013
    Replies: 21
    Last Post: 10-02-2015, 10:23 AM
  3. Please Help engine management system fault& esp fault warning lamps coming on at same time.
    By passahat in forum Golf MK5 - 2004 - 2009
    Replies: 0
    Last Post: 02-03-2014, 09:22 PM
  4. FAULT LIGHTS up after fitting Xcarlink. ESP ON, Elec Steering fault light on
    By rogerholmesuk in forum Golf MK5 - 2004 - 2009
    Replies: 2
    Last Post: 11-05-2011, 09:03 PM
  5. Question AIRBAG FAULT warning light and VAGCOM Fault Code 00588
    By headache56 in forum Passat - B5 Forum - 1997 -2005
    Replies: 0
    Last Post: 16-01-2009, 06:05 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -