Notices
 
 

  

User Tag List

Thread: Golf 1.6 FSI - ECON Button not working

Results 1 to 4 of 4
  1. Golf 1.6 FSI - ECON Button not working 
    #1
    Join Date
    Jul 2018
    Location
    Birmingham, West Midlands
    Posts
    51
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    The ECON button that controls A/C compressor has decided to stop working.

    Currently the button shows no light which should mean AC compressor is switched on (I havenít checked the MVBís on VAGCOM to confirm this).

    I have confirmed that the switch appears to work as when I press it the fans come on and then turn off when pressed again (however I donít have the convenient light to tell me this).

    So it looks like the LED / light isnít working possibly due to bad wiring or connection? Not sure if LEDs can burn out or become defective?

    The switch works but the indication light doesnít.....

    Any ideas what this might be?
     
    0 0 0
     

  2. Re: Golf 1.6 FSI - ECON Button not working 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,316
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1038 Post(s)
    I would suspect the AC system is empty, start with a code read.
    IF you like me are furious at this undemocratic ban on the sale of new petrol and Diesel engined cars, please sign this petition https://petition.parliament.uk/petitions/556842
     
    0 0 0
     

  3. Re: Golf 1.6 FSI - ECON Button not working 
    #3
    Join Date
    Jul 2018
    Location
    Birmingham, West Midlands
    Posts
    51
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Itís been regassed......I also replaced the condenser / radiator (the one that sits in front of the main coolant radiator for the engine) prior to regassing as the one on there was original and looked knackered!

    The switch appears to work as I explained before the radiator fans come on (both of them)....and the air goes cold...

    I had a look at the wiring behind the HVAC controls and couldnít see anything that looked bad but would need to probe them with a multimeter.

    Could the gas have leaked out?

    Hopefully it hasnít!

    Is that why the ECON LED doesnít light up?


    As youíve said need to run a VCDS scan see if there is any fault codes.

    Shall report back with scan report.
     
    0 0 0
     

  4. Re: Golf 1.6 FSI - ECON Button not working 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,316
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    1038 Post(s)
    A code read will tell you what you need to know, if there are no codes and the air goes cold I would suspect the LED is faulty and it is not replaceable easily.
    IF you like me are furious at this undemocratic ban on the sale of new petrol and Diesel engined cars, please sign this petition https://petition.parliament.uk/petitions/556842
     
    0 0 0
     

Similar Threads

  1. econ button on....... no aircon?
    By rhosj in forum Vehicle Diagnostics Equipment- Except VCDS
    Replies: 6
    Last Post: 19-10-2012, 01:00 PM
  2. ECON Button???
    By curryholic in forum Touran - Sharan - Caravelle
    Replies: 3
    Last Post: 28-01-2010, 07:55 PM
  3. Please Help Econ Button
    By Phortys in forum Golf Plus
    Replies: 4
    Last Post: 02-11-2008, 12:32 PM
  4. Question Econ button - when to use?
    By tomjj in forum Golf MK5 - 2004 - 2009
    Replies: 10
    Last Post: 23-09-2008, 06:56 PM
  5. ECON button
    By noshock65 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 6
    Last Post: 12-08-2008, 02:20 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -