Notices
 

  

User Tag List

Thread: Polo 1.9 TDI won't crank

Results 1 to 6 of 6
  1. Polo 1.9 TDI won't crank 
    #1
    Join Date
    Sep 2012
    Location
    Oxford, UK
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi guys
    I tried to start my car yesterday, all lights come on the dash as normal but as soon as you try and start it, nothing happens. No crank, no noises zero.
    I checked the battery it was on 12.2v
    Checked the wire which is on the starter motor incase it was damaged but looks fine.

    Any thing else I can check?

    Thanks
     
    0 0 0
     

  2. Re: Polo 1.9 TDI won't crank 
    #2
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)
    12.2v is rather low.
    What does the voltage change to when you try to start it?

    Do the dash lights go out when you try to start it?

    The battery might just need charging.
     
    0 0 0
     

  3. Re: Polo 1.9 TDI won't crank 
    #3
    Join Date
    Sep 2012
    Location
    Oxford, UK
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The lights come on the dash as normal, wait for the coil one to go out then turn the key and nothing. No crank, no noises or anything.

    Not sure if itís the battery as it would attempt to start but it doesnít. Maybe dead starter motor?
     
    0 0 0
     

  4. Re: Polo 1.9 TDI won't crank 
    #4
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)
    Connect your meter - lead to battery - & + lead to the thick cable terminal on the starter, should get 12v.

    Move the + lead to the thin lead on the starter with it still connected.

    Switch on the ignition, watch the meter while you turn the key to start, you should see a change in voltage of 12v.

    If all the above is true you will either need your starter repairing or get a replacement.
     
    0 1 0
     

  5. Re: Polo 1.9 TDI won't crank 
    #5
    Join Date
    Sep 2012
    Location
    Oxford, UK
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Yep looks like the starter motor has packed up!
     
    0 0 0
     

  6. Re: Polo 1.9 TDI won't crank 
    #6
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)
    Forgot to add, you will need to have the clutch depressed while you do the above check.
     
    0 0 0
     

Similar Threads

  1. Crank pickup ring damaged? Polo 1.4 tdi (2002)
    By Lemon in forum Polo - Derby - Lupo - Fox
    Replies: 12
    Last Post: 11-09-2018, 11:26 AM
  2. Replies: 3
    Last Post: 15-08-2016, 09:21 AM
  3. Replies: 3
    Last Post: 15-08-2016, 09:21 AM
  4. Polo manual window crank
    By Chickpea in forum Polo - Derby - Lupo - Fox
    Replies: 0
    Last Post: 31-08-2010, 01:13 PM
  5. Polo 1.4 16V Year 2000 Crank alignment.
    By Jimmy41 in forum Polo - Derby - Lupo - Fox
    Replies: 0
    Last Post: 29-04-2009, 02:23 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -