Notices
 

  

User Tag List

Thread: Limp mode since going through puddle

Results 1 to 3 of 3
  1. Limp mode since going through puddle 
    #1
    Join Date
    Oct 2020
    Location
    Chester
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi guys, So i went through a sizable puddle and instantly the car went into limp mode. It will reset for a bit but come back. I've plugged it in and am getting the same faults every time which are

    P1549
    N75 wastegate bypass regularly valve open circuit/short circuit to ground intermittent.

    P1524
    Fuel pump relay open/short

    P1256 coolant temp sender open/short

    P1672
    Fan 1 control open circuit

    P1657
    AC input/output short circuit to b+

    When I erase them these faults come back after a day or so. I've had the n75 valve replaced (genuine) and the ecu pins checked, cleaned the earth under scuttle panel and had the main loom multimeter checked by a vw tech and they are stumped. I'm hoping someone has had a similar issue that could point me in the right direction. Many thanks
    Dan
     
    0 0 0
     

  2. Re: Limp mode since going through puddle 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,057
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    994 Post(s)
    And the vehicle is a...?
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  3. Re: Limp mode since going through puddle 
    #3
    Join Date
    Oct 2020
    Location
    Chester
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Sorry mk4 golf tdi 130 asz engine
     
    0 0 0
     

Similar Threads

  1. Replies: 5
    Last Post: 07-02-2013, 06:52 PM
  2. Limp mode, help!
    By m8gic in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 7
    Last Post: 24-01-2013, 10:11 AM
  3. "Limp Mode" - Audi A4 2002 2.0 Sport in Shoutdown Mode
    By ARJ230580 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 2
    Last Post: 10-09-2012, 11:14 PM
  4. Question Limp mode/safe mode
    By fourringsrus in forum Audi A3 - 8P - 2004 - 2012
    Replies: 5
    Last Post: 20-01-2010, 02:06 PM
  5. Limp Mode??!!??
    By feroz28 in forum Passat - B5 Forum - 1997 -2005
    Replies: 0
    Last Post: 17-03-2008, 10:24 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -