Notices
 

  

User Tag List

Thread: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!!

Results 1 to 6 of 6
  1. Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #1
    Join Date
    Jan 2009
    Location
    Nuneaton England
    Posts
    425
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Hi All,

    Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! - Completely dead, display blank nothing happens when pressing the buttons and at night with headlights on it does not light up (the rest of the interior lights up as normal)

    It just stopped working - I have checked all the fuses (end of dashboard) all in good working order

    Does the Climate unit run via a relay? Which fuses exactly as the handbook is not very clear

    Which wire/pin is positive feed to the unit? Could I test to make sure its getting power, before I just buy another unit from Ebay etc

    Thanks for your help
    Last edited by mumutley; 22-10-2020 at 10:50 AM.
     
    0 0 0
     

  2. Re: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #2
    Join Date
    Apr 2014
    Location
    SW London / Surrey
    Posts
    884
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    125 Post(s)
    Does it have a digital display, and is that blank / unpowered looking?
    ======

    Did this forum help you today? Help make sure it's here next time as well. Just click here to make a suitable donation using PayPal .
     
    0 0 0
     

  3. Re: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #3
    Join Date
    Jan 2009
    Location
    Nuneaton England
    Posts
    425
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Quote Originally Posted by VAG-Abound View Post
    Does it have a digital display, and is that blank / unpowered looking?
    Completely dead, display blank nothing happens when pressing the buttons and at night with headlights on it does not light up (the rest of the interior lights up as normal)
     
    0 0 0
     

  4. Re: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #4
    Join Date
    Jan 2009
    Location
    Nuneaton England
    Posts
    425
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Hi All,

    A daily update on this issue:

    I have noticed the temperature is no longer displayed on the Instrument Cluster and most important the engine Cooling fans are not cutting in as they used to do
     
    0 0 0
     

  5. Re: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #5
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,057
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    994 Post(s)
    V6 4M cooling fans have a mind of their own, the V5 and PD 150 use the same ones and they are notoriously unreliable. We imported a 4M new for a customer in 2000 and in 2003 we bought it back and a couple of years ago sold it onto a customer. In that time the fans failed with days of the warranty left so VW did them and since then I have replaced both fans and the controller three times... the last time a few weeks ago. I need to look at the wiring diagram at work, PM me the REG and I will look tomorrow.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  6. Re: Golf Mk4 VR6 4Motion - CLIMAtronic - Just stopped working!! 
    #6
    Join Date
    Jan 2009
    Location
    Nuneaton England
    Posts
    425
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Quote Originally Posted by Crasher View Post
    V6 4M cooling fans have a mind of their own, the V5 and PD 150 use the same ones and they are notoriously unreliable. We imported a 4M new for a customer in 2000 and in 2003 we bought it back and a couple of years ago sold it onto a customer. In that time the fans failed with days of the warranty left so VW did them and since then I have replaced both fans and the controller three times... the last time a few weeks ago. I need to look at the wiring diagram at work, PM me the REG and I will look tomorrow.
    Hi Crasher, (I have sent you PM of reg plate) V6 4Motion BDE engine code 2003 model year

    I know the amount of posts you see regarding failed/intermittent Coolant fans (seems widespread across a majority of VAG group vehicles)

    I have sat down today and looked back through recent fault traces I have taken and thought about the problems my car is having:

    Engine light illuminated - P0411 - P1411 Fault codes Golf MK4 V6 4 Motion (Car drives nice and solid but every few hundred miles the engine MIL illuminates Vagcom pulls up P0411 and P1411 I understand these relate to the secondary air injection system (SAI)?

    After P0411 - P1411 a few times over the last months it seemed to of cleared then:

    The EPC light illuminated along with 'Oil Sensor Workshop' and yellow oil can - Climate control unit dead (And no exterior temp shown in message centre on instrument cluster)- Completed a fault code read and clear, EPC light back on along with message etc - Completed hard reset (disconnected battery for a couple of minutes) for a few days all OK

    Then the 'Oil Sensor Workshop' and yellow oil can - Climate control unit dead (And no exterior temp shown in message centre on instrument cluster) returned.

    Now I notice no communication with HVAC module (I have tried 2 working units)

    Is there a way that the 'Oil Sensor' could affect/cause this? Same fuse? Or faulty relay?

    Thanks for all the help and assistance

    After a really bad few years and now COVID (from 2014 till now I wish I could finally move forward)
     
    0 0 0
     

Similar Threads

  1. VW Golf Mk3 Heater Just Stopped Working
    By MAF72 in forum Golf MK3 - 1993 - 1999
    Replies: 5
    Last Post: 10-11-2016, 01:51 PM
  2. Golf mk5 heater blower stopped working melted wires
    By Mickyroo in forum Golf MK5 - 2004 - 2009
    Replies: 2
    Last Post: 22-11-2015, 02:08 PM
  3. Key Fob stopped working MK6 Golf
    By Derfel in forum Golf MK6 - 2009 - 2013
    Replies: 13
    Last Post: 08-10-2013, 12:27 PM
  4. Golf 1.4 petrol speedo stopped working
    By farmamick in forum Golf MK4 - 1999 - 2004
    Replies: 4
    Last Post: 18-01-2011, 11:44 PM
  5. Golf 1.4 Rev Counter Stopped Working
    By seth110 in forum Golf MK4 - 1999 - 2004
    Replies: 0
    Last Post: 25-01-2009, 09:27 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -