Notices
 

  

User Tag List

Thread: Software madness continues

Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. Software madness continues 
    #1
    Join Date
    Sep 2020
    Location
    Wakefield, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    My 6 week old golf 8 goes back to the dealer for the third time this week. Latest crazy software funnies are that the sound system switched itself on when I was parked, and holding a conversation with my grandson. Also, the clock stopped for some 10 minutes whilst I was parked, but restarted at the correct time when the ignition was switched on. These are not crucial faults, but I am constantly wondering what is next. Cannot relax when driving which is not good.
     
    0 0 0
     

  2. Re: Software madness continues 
    #2
    Join Date
    Apr 2009
    Location
    Surrey
    Posts
    2,449
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)
    Had all sorts of issues with the software on my wife's Golf this weekend. Despite selecting the Primary User, the car would not come out of Guest Mode. On the one occassion it did it then reverted to Guest Mode after a short while meaning thedo a factory reset re was no active data connection and therefore no traffic information available for our 160 mile drive. Later in the weekend it kept asking me to log-in to activate any set up user and then ignored the input data. Had to switch to using Maps via CarPlay for the return journey. Yesterday I did a full factory reset and things seem to be a bit better. During this also everytime you started the car kept getting a screen telling us how long the Primary User had been registered for, not sure if that is because it was deciding everyone was a guest. Also on doing a factory reset got a warning message about everythingbeing deleted etc and that the Primary User would get email saying the car had been reset. Guess what, no email! From what I read elsewhere I don't think VW is necessarily any worse than other manufacturers but what this does say to me is that we have a very long way to go before safe autonomous driving is going to be a reality
     
    0 0 0
     

  3. Re: Software madness continues 
    #3
    Join Date
    Jan 2013
    Location
    Northern Ireland
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    @johnsimcox

    If you find yourself stuck in guest mode for any reason, it may be that the privacy settings are set to the most restricted setting, which seems to be the default for guest mode. So the car can’t communicate with the outside world - there will be no globe on the top right of the info screen. To fix this, go to the car, select Users / Settings / Privacy Settings and select the least restrictive privacy setting (Share My Position).

    Once youre connected, when you try to make yourself the primary user (in the car), the info screen should instruct you to press lock (or maybe unlock....) on one key and then on the second key.
     
    0 0 0
     

  4. Re: Software madness continues 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,051
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    993 Post(s)
    And why are the dealers still not telling customers that VAG have said the car has been shipped with unfinished software? If VAG are struggling with this problem, what hope is there for smaller manufacturers? Let humans drive their cars, not computers!
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  5. Re: Software madness continues 
    #5
    Join Date
    Jan 2013
    Location
    Northern Ireland
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Our Mk8 seems to have lost its connection to the outside world. The globe on the top right of the infotainment screen is sort of greyed out, and the data in the We Connect app hasn't updated for over a week. I've made sure that the e-SIM data connected is set to 'activated'.

    Does anyone have a fix for this without doing a 'Reset to Factory Settings' which means going through the whole palaver of setting up the primary user again and restoring the user preferences?
     
    0 0 0
     

  6. Re: Software madness continues 
    #6
    Join Date
    Apr 2009
    Location
    Surrey
    Posts
    2,449
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)
    Quote Originally Posted by Handydave View Post
    Our Mk8 seems to have lost its connection to the outside world. The globe on the top right of the infotainment screen is sort of greyed out, and the data in the We Connect app hasn't updated for over a week. I've made sure that the e-SIM data connected is set to 'activated'.

    Does anyone have a fix for this without doing a 'Reset to Factory Settings' which means going through the whole palaver of setting up the primary user again and restoring the user preferences?
    This is exactly what happened to me a couple of weeks ago. Suggest you check the privacy level setting, but in the end I had to do a full reset to get it working properly
     
    0 0 0
     

  7. Re: Software madness continues 
    #7
    Join Date
    Jan 2013
    Location
    Northern Ireland
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Thanks - privacy is set to least restrictive. Will have to think about a reset.
     
    0 0 0
     

  8. Re: Software madness continues 
    #8
    Join Date
    Oct 2020
    Location
    Rugby UK
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    This type of software "glitch" is not just atributed to VW, the other vehicle types/brands associated with the parent company have similar issues to report, indeed this issue is across premium brands too.
    Its fair to say that if you get a good Golf issues like you mention are few and far between, however updates should be plentifull (if subscribed as they like you to be), never the less they aren't that plentifull as they tend to bundle such revisions.
    Ive had mine for a couple of weeks and not had an issue, but technology on the cheap does not always bear fruit, however if you have ever had a newish Land Rover you will always be in the workshop and thats a premium vehicle.
    You get a good "tecky" at a local dealer ( or independant) that has the latest software package and the relevant experience, these "niggles" are gererally cured....we hope.
    My lads Mk7 was in the workshop for 7 days, the diagnostics could not locate why the engine management light was on.....so a decent mechanic did things the old fashioned way and found a loose wire just by the process of elimination lol
     
    0 0 0
     

  9. Re: Software madness continues 
    #9
    Join Date
    Oct 2020
    Location
    Dublin
    Posts
    7
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    This started happening on my (3-month old) Mk8 this week also, and I too have my privacy settings unrestricted. My software version is 1664. The last journey information from the car that's visible on the we-connect portal is from Oct 21st... so that's when it last had a connection i guess. I've contacted VW support about the issue but i'm not holding my breath.... they weren't much help with other infotainment issues i had before :/
    I'll post up any info / solutions if i get them.

    I'm gonna give it a few days to see if it fixes itself or VW somehow fix it, remotely. I really don't want to have to do a hard reset as all the driving history associated with users gets deleted from their profiles on the we-connect app/portal (which is what happened the last time i was forced to reset it)

    In trying to fix this latest issue, I've tried changing user profiles, changing privacy settings, changing wifi networks, using a personal hotspot and also holding the power button down on the infotainment system until it resets... none made any difference. If anyone figures out how to fix this, let me know. Thanks.
     
    0 1 0
     

  10. Re: Software madness continues 
    #10
    Join Date
    Sep 2020
    Location
    Lincoln, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    My Golf MK8 didn’t upload any data to WeConnect from 15th October until yesterday when it randomly started working again despite not doing anything differently. Weirdly when I got in the car it was in the ‘Guest’ user profile rather than mine (The primary user). During the outage the globe at the top right of the Infotainment screen (Which I assume shows the status of the Internet connection) was showing but was greyed out, since yesterday it has been lit up normally.

    I’d try switching to the guest user, switch off the car and leave it overnight and then sign back in as the primary user the next day to try and resolve the issue but other than that I wonder if VW are doing something to the backend systems their end which is causing random Golfs to not connect for a while
     
    0 1 0
     

Page 1 of 3 123 LastLast

Similar Threads

  1. madness under my b3
    By rouses90b3 in forum 80 - 90
    Replies: 5
    Last Post: 13-06-2016, 09:49 PM
  2. injector madness
    By snap4749 in forum Golf MK5 - 2004 - 2009
    Replies: 2
    Last Post: 21-02-2012, 09:58 PM
  3. '99 A6 locking madness!
    By jimp in forum New Member Introductions
    Replies: 4
    Last Post: 11-02-2008, 11:52 PM
  4. '99 A6 locking madness!
    By jimp in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 0
    Last Post: 11-02-2008, 10:08 PM
  5. seat madness
    By STORM 2 in forum Golf - Jetta - Vento - Bora - Archive Topics
    Replies: 3
    Last Post: 27-09-2007, 05:30 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -