Notices
 

  

User Tag List

Thread: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #1
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi All,

    First of all wanted to say I really like this forum!

    So I have a bit of a weird issue with my VW Jetta 2009 2.0 TDI 16v CBD 120k miles.
    I've had it about a year and a half now, without any major issues.

    About 6 months ago, I suddenly had the "Engine Oil pressure Off" warning with alarm when I drove off from home (engine cold).
    As I was a bit scared, I immediately took it to a garage which was luckily only half a mile away.
    Once there, they suggested the oil pump had broken so they replaced it.

    Since then, I've driven around 7-8k miles and everything was fine (great mileage, very little oil usage)
    Two weeks ago though, the "Engine Oil pressure Off" alarm came back (after 5min of driving).
    Scared again, I immediately had my car towed back home.
    The next day, quite curious, I went for a testdrive and all was fine again.
    I then drove at least another 800 miles without any issues.

    Then yesterday, the message came back but this time it happened more frequently; drive for 10min, alarm again, cool down car, drives fine again for a few minutes, alarm again.
    I suspected the Oil pressure sensor might be glitchy, so I went ahead and replaced it.
    Sadly though, the "Oil pressure Off" alarm is still around.

    I was wondering if someone might know what the problem here is.
    The car is due a service in about 1k miles, but I didn't think initially that would be the problem.
    I`m also aware you need at least 1500-2000RPM to get the alarm, so with all the drives I made sure to go over that limit.

    I also believe this car doesn't have the dreaded balance shaft oil pump, so that shouldn't be the issue as well.
    In terms of oil, I use 5W30 as per the book, perhaps a thicker oil would help?

    Many thanks in advance.

    Kind regards,
    T
     
    0 0 0
     

  2. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,060
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    995 Post(s)
    It needs an actual oil pressure check using a gauge plumbed into the oil pressure sensor fitting which is an M10x1 thread.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  3. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #3
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for the quick reply.

    I've ordered a pressure tester with a short knee coupling as it's really tight in there.

    I've read that 0.8bar idle and 2.0bar @ 2000RPM are good numbers, is that correct?

    Many thanks again
     
    0 0 0
     

  4. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,060
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    995 Post(s)
    The spec is an absolute minimum 2Bar at 2K rpm at 80 degrees c oil temp using 5w/30 oil BUT to me ths too low and I want to see 3+ and 5+ when cold. A hot idle of 1 Bar+ is ideal. The maximum reading should not exceed 7Bar!
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  5. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #5
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks a lot!

    I will update in about a week when I have the pressure tester (can use my trusty triumph in the meantime).
     
    0 0 0
     

  6. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #6
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,060
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    995 Post(s)
    Triumph what?
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 1 0
     

  7. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #7
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    a 2-wheeler; speed triple, sadly not a car so probably doesn't really belong in this forum
     
    0 0 0
     

  8. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #8
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    New update!

    So I received my oil pressure tester kit today and measured 1.0 bar at idle with a cold engine.
    Weirdly though, once revving to 2k RPM the oil pressure drops off hard.

    I`m not sure if this can mean that the demand for oil causes a pick-up line/sump to block up, but I think it might also be that my kit starts to leak.

    As you can see in the image below, it's all a very tight fit, and I could barely make the non-drip fit.
    I therefore think that once the engine starts shaking and/or pressure increase it starts to leak.

    I`m ordering a short-knee adapter so that I`m certain that the non-drip is connected properly.

    Cheers!


    IMG_0355.jpg
     
    0 0 0
     

  9. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #9
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,060
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    995 Post(s)
    Could be a blocked pickup, we bought a 2010 Passat CRTDI with a blown turbo due to sump sludge.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  10. Re: "Engine Oil Pressure Off" warning but runs fine, Jetta '09 2.0 TDI 16v CBD 
    #10
    Join Date
    Nov 2019
    Location
    Oxford, Oxfordshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for the reply.

    Yeah the car has seen quite a few miles in its life, so will definitely check this out!

    Would be weird that the garage didn't pick this up when they replaced my oil pump a few months ago, but might have not been blocked enough.

    I`ll update tomorrow/monday on the new measurement with the correct installation.
    As long as the car has 1bar on idle, I think i`ll let it warm up a bit and see what happens to the pressure then, also at 2k RPM.

    Thanks again for your help.
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Please Help Engine warning light, "Emissions Garage" and faults across all 4 injectors and glowplugs, still running fine.
    By andrewtscott87 in forum Passat - B6 Forum - 2005 - 2010
    Replies: 14
    Last Post: 09-01-2016, 05:41 PM
  2. Oil Pressure Warning Light, Buzzer and Airbag light "On" with ignition "Off"
    By silver4444uk in forum Polo - Derby - Lupo - Fox
    Replies: 4
    Last Post: 01-12-2013, 12:19 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -