Notices
 

  

User Tag List

Thread: Crafter starting cranks

Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. Re: Crafter starting cranks 
    #21
    Join Date
    Nov 2006
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    6 months on with new battery, and it being a little colder, and city driving - its doing it all again, I have given the battery a 12 hour charge, but that only helped for a few days ... any ideas to try diagnose please ??
     
    0 0 0
     

  2. Re: Crafter starting cranks 
    #22
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)
    "
    6 months on with new battery, and it being a little colder, and city driving "

    If the battery isn't getting sufficient charge between starts, you could be back to square one, & the battery just needs a top-up charge every now & then.
    You really need at least 2 miles of running to recharge the battery after a start & possibly more, depending what electrical load like blower on full & heated this & that.

    You really need to do the voltage checks again as per page 1.
     
    0 0 0
     

  3. Re: Crafter starting cranks 
    #23
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,043
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    993 Post(s)
    I think your alternator is incapable of keeping up, private message me your REG so I can look it up.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  4. Re: Crafter starting cranks 
    #24
    Join Date
    Nov 2006
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Have sent crasher the Reg no.

    Its making all urban journeys, to site in the morning is 2 miles, in traffic, beetling around during the day for 2-4 miles trips, 2-3 times a day, then back home at end of day.

    I presume new out of the factory - regardless of whether the van is driven with the above driving pattern, it would keep charge ? or do you need to put a new van on charge every so often.
     
    0 0 0
     

  5. Re: Crafter starting cranks 
    #25
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    37,043
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    993 Post(s)
    It was built with a 72AH/380A battery which is VAG number 000 915 105 DG and the old BBMA number would be 096 so the direct cross reference from OE to Euro Car Parts is an S4 008; using my favorite battery make a Yuasa 3096 ALTHOUGH I like to use the AGM 9096 in vehicles that do a lot of stop/start driving. The original alternator is 110A so should be able to cope but could have a Bosch or Valeo alternator, the latter of which is known for going weak. I think it is possible to just bolt on the 140A or even 180A alternators as all the mountings and drives appear from a check check to be the same, even the alternator harness. I would try and find a Bosch 0 986 081 230 from a company that does not demand a huge surcharge as you cannot supply a like for like old unit.
    If you care about the future of the planet, read this and watch the video

    https://www.bosch.com/stories/synthetic-fuels



    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Please Help Car intermittently not starting, cranks fully (S4 B6)
    By gurpreet94 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 4
    Last Post: 13-07-2017, 09:52 PM
  2. Please Help VW Crafter 08 Reg Starting Issue
    By HelpwithCrafter in forum The Commercial Range
    Replies: 5
    Last Post: 11-06-2015, 08:56 PM
  3. Trouble starting - cranks but does not start
    By VWGEEK in forum Golf MK3 - 1993 - 1999
    Replies: 4
    Last Post: 16-04-2014, 10:49 PM
  4. Cranks but won't start
    By thevagcr in forum Golf MK4 - 1999 - 2004
    Replies: 0
    Last Post: 30-07-2012, 03:24 AM
  5. Question passat 130 cranks but won't run
    By Roger Lord in forum Passat - B5 Forum - 1997 -2005
    Replies: 10
    Last Post: 05-12-2010, 08:19 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -