Notices
 

  

User Tag List

Thread: Infotainment system stuck in Private mode customisation options unavailable

Results 1 to 5 of 5

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. Infotainment system stuck in Private mode customisation options unavailable 
    #1
    Join Date
    Mar 2019
    Location
    Worcester, UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Collected my 2020 MY Touareg R Line Tech 286 a few days ago and tried to enable car-net when I got home but the Discover Media Premium Infotainment system is stuck in Private Mode.

    When I unlock the car, irrespective of which key I use, it always says Driver 1 on the display. When I try to change drivers, go into personalisation or some other features, it says the functions aren't available.

    On-line destination searches return results so it is definitely connecting to the internet. When the system connects using either the built in eSIM or my own SIM, the symbol at the top left shows LTE with a grey globe and a white key. Everything I have read says this is because the privacy settings are set to maximum and that I should be able to tick car-net and untick private mode but I can't.

    When I go into car-net and enter the code provided by the we connect app or website, it fails instantly as if it is isn’t even attempting to connect. If I try to log in with my VW identity, it thinks about it for a few seconds and then says that the account isn't configured (which it is).


    In Car-Net service administration, it says that the features expire in October 2022 but are deactivated in the infotainment system.

    I spoke to the dealer and the sales staff didn’t seem to know what the issue is so I was going to take it their service department but now that we are all required to stay at home, that isn’t possible.

    I contacted VW car-net help service and so far, they have talked me through doing the things I have already tried.

    I've spent three days reading the user guide, watching VW 'how to videos', scouring the internet and trying everything suggested that I can find but nothing helps.

    Anyone have any ideas please?
    Last edited by technodevotee; 20-05-2020 at 06:56 AM.
    Technodevotee.
     
    0 0 0
     

  2. Re: Infotainment system stuck in Private mode customisation options unavailable 
    #2
    Join Date
    Mar 2019
    Location
    Worcester, UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Volkswagen came back to me with instructions on cold resetting the infotainment system by holding down the rotary volume knob for 20-30 seconds and that has allowed me to access the menu items that were locked.

    The symbol at top left is now showing LTE with a grey globe and a white car icon so it is no longer in private mode but I haven't been able to activate car-net yet. They did say it might need to be turned off, locked and left for a while so I left it overnight and will try again this morning.

    edit:
    back to private this morning and cold reset isn't working so its back to Volkswagen for more help.

    edit 2:
    Volkswagen said that the case had been escalated and they would get back to me.

    Meanwhile, I went to open the car and the keyless unlock function and tailgate lift motor weren't working.

    I connected up my HEX-NET and did an autoscan, which gave some messages about the power management system disabling things and VCDS reported the battery voltage was 10.6.

    While running the scan I had a message saying that the battery was depleted and the infotainment system would be shut down to conserve power, which did actually happen.

    So, I connected my intelligent battery charger and left it overnight. This morning, *everthing* including car-net and driver personalisation is working so it looks like it was just that the battery needed a good charge.

    It does say in the documentation that some functions require sufficient battery power to operate but it would be nice if the car could tell you sooner what is going on because as far as I can see, there's no way of finding out that information without using a third party tool or multimeter.
    Last edited by technodevotee; 23-05-2020 at 10:38 AM. Reason: updates
    Technodevotee.
     
    0 0 0
     

  3. Re: Infotainment system stuck in Private mode customisation options unavailable 
    #3
    Join Date
    May 2020
    Location
    Uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi,

    I got exactly same problem and it's been like it since November 2019.

    VW don't know what is causing it and scanned the car logs and was waiting for a response back was a month ago.

    The car is stuck in private mode and every time I try to register it says activation failed either via code or re-registering on the interface.

    Are you sure it was a battery fault? - I'm not getting any battery faults from the car.

    Can you provide exact steps I'll try and replicate to see if it fixes my problem with car-net?

    Thanks

    Matt
     
    0 0 0
     

  4. Re: Infotainment system stuck in Private mode customisation options unavailable 
    #4
    Join Date
    May 2020
    Location
    Uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi - for anyone else with this issue, I fixed it thanks to above comments.

    If Car-Net freezes / stuck in private mode then there is no way to fix it. The only solution I found was the above (by the way I don't recommend this and suggest taking it to VW).

    1) Turn off the vehicle
    2) Open up the drivers floor panel and see the battery is there.
    3) Disconnect negative only for 5 minutes.
    4) Reconnect
    5) Car-Net works again - !!!!

    Thanks for above comments on battery suggestion.

    Thanks,

    Matt
     
    0 0 0
     

  5. Re: Infotainment system stuck in Private mode customisation options unavailable 
    #5
    Join Date
    Mar 2019
    Location
    Worcester, UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    All I can say is that things gradually stopped working and there were entries in the VCDS scans saying that functions had been disabled by power management. It got to the point where Keyless Entry, the tailgate motor and the infotainment system wouldn't work.

    I didn't do anything to the car except to connect my charger to it to leave it for a couple of days. After that everything started working and it has been fine ever since.

    I guess that some things in the car can be sensitive to voltage fluctuations and the only way of resetting them is power cycle everything just like you would with any other computerised device.

    I was told that the workshop would be able sort the problem out with ODIS but I can't help wondering if they would just disconnect the battery to reboot everything. The difference being that if there's any problems afterward, they can sort them out and the average Joe might not be able to.
    Last edited by technodevotee; 20-05-2020 at 06:24 PM.
    Technodevotee.
     
    0 0 0
     

Similar Threads

  1. “Tyre pressure monitoring system unavailable”
    By BakerBoy87 in forum Passat CC
    Replies: 0
    Last Post: 10-10-2019, 06:26 PM
  2. Audi MMI Infotainment System Query
    By Tigerdaly in forum Q5
    Replies: 1
    Last Post: 15-11-2017, 08:30 PM
  3. infotainment system
    By Aaftab.mughal in forum Golf MK7 - 2013 - 2019
    Replies: 4
    Last Post: 25-06-2015, 02:56 PM
  4. Question Can I retrofit Sat Nav to Infotainment system
    By dsteed in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 2
    Last Post: 19-01-2009, 08:40 AM
  5. NEW AUDI A4 infotainment system!!!
    By redmharris in forum In Car Entertainment
    Replies: 2
    Last Post: 23-07-2008, 08:54 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -





free web
stats