Notices
 

  

User Tag List

Thread: Infotainment system stuck in Private mode customisation options unavailable

Results 1 to 2 of 2
  1. Infotainment system stuck in Private mode customisation options unavailable 
    #1
    Join Date
    Mar 2019
    Location
    Worcester, UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Collected my 2020 MY Touareg R Line Tech 286 a few days ago and tried to enable car-net when I got home but the Discover Media Premium Infotainment system is stuck in Private Mode.

    When I unlock the car, irrespective of which key I use, it always says Driver 1 on the display. When I try to change drivers, go into personalisation or some other features, it says the functions aren't available.

    On-line destination searches return results so it is definitely connecting to the internet. When the system connects using either the built in eSIM or my own SIM, the symbol at the top left shows LTE with a grey globe and a white key. Everything I have read says this is because the privacy settings are set to maximum and that I should be able to tick car-net and untick private mode but I can't.

    When I go into car-net and enter the code provided by the we connect app or website, it fails instantly as if it is isn’t even attempting to connect. If I try to log in with my VW identity, it thinks about it for a few seconds and then says that the account isn't configured (which it is).


    In Car-Net service administration, it says that the features expire in October 2022 but are deactivated in the infotainment system.

    I spoke to the dealer and the sales staff didn’t seem to know what the issue is so I was going to take it their service department but now that we are all required to stay at home, that isn’t possible.

    I contacted VW car-net help service and so far, they have talked me through doing the things I have already tried.

    I've spent three days reading the user guide, watching VW 'how to videos', scouring the internet and trying everything suggested that I can find but nothing helps.

    Anyone have any ideas please?
    Technodevotee.
     
    0 0 0
     

  2. Re: Infotainment system stuck in Private mode customisation options unavailable 
    #2
    Join Date
    Mar 2019
    Location
    Worcester, UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Volkswagen came back to me with instructions on cold resetting the infotainment system by holding down the rotary volume knob for 20-30 seconds and that has allowed me to access the menu items that were locked.

    The symbol at top left is now showing LTE with a grey globe and a white car icon so it is no longer in private mode but I haven't been able to activate car-net yet. They did say it might need to be turned off, locked and left for a while so I left it overnight and will try again this morning.

    edit:
    back to private this morning and cold reset isn't working so its back to Volkswagen for more help.

    edit 2:
    Volkswagen said that the case had been escalated and they would get back to me.

    Meanwhile, I went to open the car and the keyless unlock function and tailgate lift motor weren't working.

    I connected up my HEX-NET and did an autoscan, which gave some messages about the power management system disabling things and VCDS reported the battery voltage was 11.3.

    While running the scan I had a message saying that the battery was depleted and the infotainment system would be shut down to conserve power, which did actually happen.

    So, I connected my intelligent battery charger and left it overnight. This morning, *everthing* including car-net and driver personalisation is working so it looks like it was just that the battery needed a good charge.

    It does say in the documentation that some functions require sufficient battery power to operate but it would be nice if the car could tell you sooner what is going on because as far as I can see, there's no way of finding out that information without using a third party tool or multimeter.
    Last edited by technodevotee; 30-03-2020 at 08:49 AM. Reason: updates
    Technodevotee.
     
    0 0 0
     

Similar Threads

  1. “Tyre pressure monitoring system unavailable”
    By BakerBoy87 in forum Passat CC
    Replies: 0
    Last Post: 10-10-2019, 06:26 PM
  2. Audi MMI Infotainment System Query
    By Tigerdaly in forum Q5
    Replies: 1
    Last Post: 15-11-2017, 08:30 PM
  3. infotainment system
    By Aaftab.mughal in forum Golf MK7 - 2013 - 2019
    Replies: 4
    Last Post: 25-06-2015, 02:56 PM
  4. Question Can I retrofit Sat Nav to Infotainment system
    By dsteed in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 2
    Last Post: 19-01-2009, 08:40 AM
  5. NEW AUDI A4 infotainment system!!!
    By redmharris in forum In Car Entertainment
    Replies: 2
    Last Post: 23-07-2008, 08:54 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -