Notices
 

  

User Tag List

Thread: MIB2.5 Discover Pro Retro-fit Sound Quality Problems

Results 1 to 2 of 2
  1. MIB2.5 Discover Pro Retro-fit Sound Quality Problems 
    #1
    Join Date
    Mar 2020
    Location
    Manchester, UK
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Iíve just had the Discover Pro MIB2.5 retro-fitted to my 2016 Golf GTD. It has been coded so that everything works fine with the car but the sound quality is notably quieter and worse than my Discover Media that was originally in the car.

    I also have an aftermarket (Vibe) subwoofer installed in the boot, again this worked fine with the original system but now Iíve had the retro-fit done it seems to barely pick up any signals of sound and only plays certain low frequencies of bass. The sub is working fine as I've had it checked.

    Original Discover Media part number Ė 3Q0035874A
    New MIB2.5 part number Ė 5NA035020D

    I donít know if the MIB2.5 needs the coding changed or something and I donít have any coding facilities myself. Can anyone help please? I do have a full VCDS scan of the car after the retro-fit, I've attached it as a link.

    Any help would be really appreciated! Cheers
    Attached Files
     
    0 0 0
     

  2. Re: MIB2.5 Discover Pro Retro-fit Sound Quality Problems 
    #2
    Join Date
    Sep 2008
    Location
    Nottingham
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Had something similar with my old MK6 when fitting another head unit. Turns out the upgraded head unit had the optional 'vw soundsystem' ie the dynaudio system setting enabled. I think this meant the head unit stepped down its output as it thought the amp would take over. However I didnt have one, so it was really quiet. Once this was disabled via vcds, it was nice and loud.

    Hope this helps.
    Fuelly

    2018 Golf R - Lapiz Blue - DSG - Climate Windscreen - DynAudio
     
    0 0 0
     

Similar Threads

  1. Discover Pro system - no sound - output amplifier???????
    By cdgthreesalmons in forum Golf MK7 - 2013 - 2019
    Replies: 0
    Last Post: 30-10-2018, 06:26 PM
  2. Discover Pro system - no sound - output amplifier???????
    By cdgthreesalmons in forum In Car Entertainment
    Replies: 0
    Last Post: 30-10-2018, 06:26 PM
  3. A6 (2015) Sound Quality problems
    By Richard Judson in forum In Car Entertainment
    Replies: 0
    Last Post: 19-06-2015, 06:28 PM
  4. Phone Sound Quality
    By simfin in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 3
    Last Post: 22-11-2010, 04:00 PM
  5. Bad Quality Sound
    By greenphotos in forum In Car Entertainment
    Replies: 4
    Last Post: 31-08-2008, 07:45 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -





free web
stats