Notices
 

  

User Tag List

Thread: Energy Management mode

Results 1 to 10 of 10
  1. Energy Management mode 
    #1
    Join Date
    Aug 2016
    Location
    coventry
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Recently our Q7 (2016) keeps saying the battery is low and has entered some form of energy management system, this even comes up on OBDEleven as an error. In this mode the radio turns off, the welcome home lights don't work, even the indicators don't flash when you lock the car.

    My wife uses it daily to do a 6 mile country commute to work, presumably this isn't enough to charge the vehicle?

    I can charge it up with a battery charger but within a week it is back down to low battery. We have had the battery and the alternator checked and both are fine. does the Q7 really use that much battery or could there be a drain somewhere?

    OBDEleven sometimes tells me there is "Static current" (see photo below) but its very intermittent.

    Has anyone got experience of this?

    Screenshot_20191231-162013.jpg
    Racing Mica Blue Q7 S-Line 272. Adaptive everything!
     
    0 0 0
     

  2. Re: Energy Management mode 
    #2
    Join Date
    Jan 2018
    Location
    Warsaw
    Posts
    119
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Q7 consumes a lot of energy at standstill, but not so much that you need to charge the battery every week. The electrician should check the energy consumption at the standstill when all the energy receivers are off.
    Of course, assuming that the battery and alternator are OK.
     
    0 0 0
     

  3. Re: Energy Management mode 
    #3
    Join Date
    Apr 2016
    Location
    Stansted
    Posts
    1,565
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    169 Post(s)
    You donít have a dashcam with parking mode do you?
    Former Q7 owner
     
    0 0 0
     

  4. Re: Energy Management mode 
    #4
    Join Date
    Jul 2016
    Location
    Hampshire
    Posts
    134
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    40 Post(s)
    Sounds like a drain somewhere to me. My daily comute is only a couple mile more than your wife and I never had any battery problems
     
    0 0 0
     

  5. Re: Energy Management mode 
    #5
    Join Date
    Aug 2016
    Location
    coventry
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Thanks Guys.
    Racing Mica Blue Q7 S-Line 272. Adaptive everything!
     
    0 0 0
     

  6. Re: Energy Management mode 
    #6
    Join Date
    Aug 2016
    Location
    coventry
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Quote Originally Posted by srbsq7 View Post
    You don’t have a dashcam with parking mode do you?
    Funny you should say that, I have the Audi UTR.
    Racing Mica Blue Q7 S-Line 272. Adaptive everything!
     
    0 0 0
     

  7. Re: Energy Management mode 
    #7
    Join Date
    Jan 2018
    Location
    Warsaw
    Posts
    119
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Quote Originally Posted by MicaBlue View Post
    Funny you should say that, I have the Audi UTR.
    I also have UTR, constantly switched on with the Parking Mode and despite the fact that it happens that the car is not running for many days I have never had problem with the battery.
    But for curiosity, turn off the camera or even remove it from the holder for a week and see if it changes anything.
     
    0 0 0
     

  8. Re: Energy Management mode 
    #8
    Join Date
    Mar 2010
    Location
    UK
    Posts
    2,219
    Post Thanks / Like
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    198 Post(s)
    Yeh the static current error is commonly logged when a dashcam is installed.

    Like others said, remove it and see if things improve.

    A
    Q7 272PS | ABT Tuned to 325PS / 680Nm | Tech Pack | Dyn Pack | Matrix | Pan Roof | Trailer | Drv+Pass Mem Seats | TV | NightV | BOSE | DVD Chger | Homelink | Soft Doors | Heat+Snd Ins Glass | Priv Glass | Heat W/Screen | Heat Steer Wheel | Adv Key | Elec Boot Cover | Elec Steer Column | Side Assist | Air Susp | Ambient Light | Heat+Fold Mirrors | Park Assist Pack | Adv TPMS | Load Fix Kit | Black Turbine Alloys | Matte Black Wrap | ABT Door Leds
     
    0 0 0
     

  9. Re: Energy Management mode 
    #9
    Join Date
    Nov 2015
    Location
    U.K.
    Posts
    256
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)
    Ah that explains an OBDEleven error Iíve seen before. Iíve got a hard-wired dashcam with parking mode. But it has a nice feature to auto-switch-off when battery gets to predetermined level, which I have at 12.2V just to be safe. Lasts 1-2 days normally. No low battery car warnings ever.


    Q7 3.0 TDi ABT Power 325bhp MY16 S-Line Tech/Tour/Trailer packs, orca black, 21 inch 9.5J rims, rotor grey leather, sunroof, BOSE, ambient lighting, reversing cam, drivers memory seat. Gtechniq Crystal Serum Ultra ceramic coating. Sent from my iPad using Tapatalk.
     
    0 0 0
     

  10. Re: Energy Management mode 
    #10
    Join Date
    Apr 2016
    Location
    Stansted
    Posts
    1,565
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    169 Post(s)
    Looking at getting a separate battery installed for the new car probably with the Thinkware U1000. That way the dashcam battery is only being charged when the engine is running. I do too many short journeys and itís a constant problem for me.
    Former Q7 owner
     
    0 0 0
     

Similar Threads

  1. Question Limp Mode (no management lights), reduced power following engine restart.
    By d4n93rm0u53 in forum Golf MK5 - 2004 - 2009
    Replies: 79
    Last Post: 13-12-2015, 09:05 PM
  2. Please Help engine management light on, limp mode, poor start from warm - advice please?
    By hoffmeister in forum Golf MK5 - 2004 - 2009
    Replies: 7
    Last Post: 07-07-2011, 09:54 PM
  3. Replies: 6
    Last Post: 10-05-2011, 11:03 AM
  4. Please Help Energy Management at limit
    By crispyclean in forum A8 - S8 - V8
    Replies: 5
    Last Post: 09-06-2010, 11:04 AM
  5. Engine Management Light and Limp Home Mode
    By gianni67 in forum Beetle 2000-
    Replies: 2
    Last Post: 30-04-2009, 08:51 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -