Notices
 

  

User Tag List

Thread: Running lean

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. Re: Running lean 
    #21
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crasher View Post
    That was running through my mind as well but I dismissed is based in it was OK before, I wonder if the fuel pressure is low? Not low enough to trigger a code but low enough to not keep up with the mapping?
    I have checked the fuel rail pressure and it is absolutely spot on with requested and actual. The lpfp sits at 40%. I'm going to run with clogged injectors, and get them tested tomorrow after I take them out. I will let you know how i get on. I have an ever so slight misfire at idle. On mostly one bank, but occasionally 2. And my loba fuel pump hasn't been in that long, I'm now going with the possibility it has maybe been struggling for a while, and sorting the boost leak has just give it too much air. I will also add to come to this conclusion I also changed my low pressure fuel sensor on the HPFP and my fuel was black, then I changed the fuel filter and it's all clean now. So I think my Injectors need cleaned anyway, and I've got the stuff for walnut blasting out my intake, so keep your fingers crossed!

    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

  2. Re: Running lean 
    #22
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,535
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    697 Post(s)
    Remember the Teflon seals on the injectors will need changing and you need the kits and a special VAG tool to do this. Personally for how evil FSI injectors are to do, if they come out we fit new ones. Interestingly the later engines now have two injectors per cylinder, one direct and the other port which keeps the manifold clean inside BUT they do fail and cause an idle misfire, cheap and easy to do though.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  3. Re: Running lean 
    #23
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crasher View Post
    Remember the Teflon seals on the injectors will need changing and you need the kits and a special VAG tool to do this. Personally for how evil FSI injectors are to do, if they come out we fit new ones. Interestingly the later engines now have two injectors per cylinder, one direct and the other port which keeps the manifold clean inside BUT they do fail and cause an idle misfire, cheap and easy to do though.
    Cleaned and tested, and new seals. Not put back together yet, as I still have my inlet to clean, but they all tested out all good. So it's 100% not that either, but I wasn't too fussed as it needed done.

    But, I am back to this again I think. Will let you know once I start it back up.

    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

  4. Re: Running lean 
    #24
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Ok so yeah, just the same. No difference. I don't even know where else to look.

    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

  5. Re: Running lean 
    #25
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,535
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    697 Post(s)
    I would start by removing the modifications one at a time to eliminate them as the cause.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  6. Re: Running lean 
    #26
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    It's worth mentioning things I'm questioning

    Code p119a had it since I got the car really, only happens when I'm low on fuel. From what I can find it's normal.. but may be points towards something not working right? (Not the sensor as I changed this with a working one and it's fine)

    My engine at idle is under no vaccum at all. Normal?

    Also new spark plugs 2 weeks ago, and they look like I'm running rich

    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

  7. Re: Running lean 
    #27
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,535
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    697 Post(s)
    I would fit a new cam cover next
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  8. Re: Running lean 
    #28
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crasher View Post
    I would fit a new cam cover next
    I think that is my last hope, I've put on a pcv today and it made it worse if anything, changed the air intake also made no difference. The pipe coming from my turbo inlet should be pulling vaccum tho, correct? I can't feel any at all coming from it. I have 2 other cars there pretty much exact same, one with pcv delete which holds cap down with vaccum slightly, mine just rattles about when unscrewed.


    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

  9. Re: Running lean 
    #29
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,535
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    697 Post(s)
    I think it is your last hope
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  10. Re: Running lean 
    #30
    Join Date
    Dec 2017
    Location
    Lochgelly
    Posts
    25
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crasher View Post
    I think it is your last hope
    You think the whole cover or just the gasket?

    Sent from my SM-G965F using Tapatalk
     
    0 0 0
     

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Running lean tryed everything
    By troyritsema in forum 1.8T - Engine
    Replies: 3
    Last Post: 07-01-2018, 07:54 PM
  2. P0171 system running lean. Help please?
    By tobyg123123 in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 1
    Last Post: 23-02-2017, 07:46 PM
  3. Audi S6 running lean
    By alinomie in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 7
    Last Post: 22-09-2010, 04:59 PM
  4. Please Help Golf 1.6 SE 8 Valve Running lean
    By obx102 in forum Golf MK4 - 1999 - 2004
    Replies: 10
    Last Post: 12-12-2008, 03:15 PM
  5. Please Help MK3 ABF Running too Lean
    By Golf-Fiend in forum Golf MK3 - 1993 - 1999
    Replies: 0
    Last Post: 09-05-2008, 05:50 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -