Notices
 

  

User Tag List

Thread: golk MK5 TDi not starting and no Canbus communication

Results 1 to 5 of 5
  1. golk MK5 TDi not starting and no Canbus communication 
    #1
    Join Date
    Oct 2010
    Location
    High Wycombe England
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi I have a Golf MK5 2.0 TDI (BKD) which I have owned for anumber of years.

    A few days ago it failed to start - the engine would fire but immeadiately cut out. I connected it to my VCDS software but I was unable to scan any thing. I did manage to scan the engine which I believe uses and alternative connection. Loads of warnings about communication failures.

    Later in the morning I retried the car and it started fine. A day later I went out for a few miles varied driving, stopped the shops all drama free. Next day back to no start.

    I read a few things about water ingress and poor earth/grounds so checked all that - everything dry and all ground points look clean and factory fresh.

    I swapped out the canbus module (what a pigging nightmare to get at as in this car it is above the clutch pedal). I have done this before when I upgraded to a RCD 310 radio.

    The replacement can bus module behaved exactly like the original unit. No comms and engine fired but would not run.

    I cant think of anything else to try so if no one on here has any ideas I will get it uplifted to my local independent VAG specialist.

    Any ideas?

    Many thanks

    chris
     
    0 0 0
     

  2. Re: golk MK5 TDi not starting and no Canbus communication 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,439
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    673 Post(s)
    The CAN BUS isn’t getting power by the sound of it.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  3. Re: golk MK5 TDi not starting and no Canbus communication 
    #3
    Join Date
    Oct 2010
    Location
    High Wycombe England
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Crasher,

    yes I agree that the CAN BUS may not be getting power or is being pulled down by something.

    Anyway tried the car again yesterday and it started without a problem. I did a few more checks such as removing the under bonnet fuse box to check for corrosion but that was all as new. Its been running and starting perfectly for the last 2 days so I have cleared all the comms errors and renewed my breakdown insurance.
     
    0 0 0
     

  4. Re: golk MK5 TDi not starting and no Canbus communication 
    #4
    Join Date
    Oct 2010
    Location
    High Wycombe England
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    OK back to square one with this problem. Ran the car every day last week without an issue. Been way for a few days went to start the car and ESP ABS and Steering lights remain on. As before whilst in this state I am unable to scan anything other than the K line items on the engine.

    Friday,08,November,2019,15:38:20:48562
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.0 (x64)
    Data version: 20190930 DS308.0
    Ross-Tech: Home



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Address 01: Engine Labels: 03G-906-016-BKD.clb
    Control Module Part Number: 03G 906 016 KC HW: 028 101 190 3
    Component and/or Version: R4 2,0L EDC 0000SG 9971
    Software Coding: 0000072
    Work Shop Code: WSC 00417 210 87504
    VCID: 6ED9C5917A2AB73F45-5102
    6 Faults Found:

    17056 - Cylinder 2 Glow Plug Circuit (Q11)
    P0672 - 000 - Electrical Fault
    Freeze Frame:
    RPM: 0 /min
    Torque: 182.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.93 V
    Bin. Bits: 00000100
    Temperature: 6.3C
    Bin. Bits: 00110000

    18058 - Powertrain Data Bus
    P1650 - 000 - Missing Message from Instrument Cluster
    Freeze Frame:
    RPM: 0 /min
    Torque: 202.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.10 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 160.0 Nm

    18045 - Powertrain Data Bus
    P1637 - 000 - Missing Message from Electric Load Controller
    Freeze Frame:
    RPM: 0 /min
    Torque: 202.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.10 V
    Bin. Bits: 00000100
    Bin. Bits: 00000000
    (no units): 0.0

    18043 - Powertrain Data Bus
    P1635 - 000 - Missing Message from A/C Controller
    Freeze Frame:
    RPM: 0 /min
    Torque: 202.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.10 V
    Bin. Bits: 00000100
    Bin. Bits: 00000000
    (no units): 144.0

    17978 - Engine Start Blocked by Immobilizer
    P1570 - 000 - - MIL ON
    Freeze Frame:
    RPM: 0 /min
    Torque: 202.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.02 V
    Bin. Bits: 00000100
    Bin. Bits: 00000000
    (no units): 0.0

    29715 - Control Module for Instrument Cluster
    U1019 - 000 - Missing Signal for Oil Level/Temperature
    Freeze Frame:
    RPM: 0 /min
    Torque: 198.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.48 V
    Bin. Bits: 00000100
    Bin. Bits: 00000000
    (no units): 0.0


    Readiness: 0 0 0 0 0


    The voltages reported look a bit on the low side. The battery reads 12.3 volts and is a new high spec Bosch unit.

    Any opinions on the voltages or anything else see on the scan?



    thanks
     
    0 0 0
     

  5. Re: golk MK5 TDi not starting and no Canbus communication 
    #5
    Join Date
    May 2017
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Voltage does look low, perhaps you have a parasitic drain...
     
    0 0 0
     

Similar Threads

  1. Please Help Vw Golk mk5 brake lights staying on
    By Johnny Carry in forum Golf MK5 - 2004 - 2009
    Replies: 1
    Last Post: 21-04-2016, 09:21 AM
  2. Golk Mk 5 DSG Gear box problems
    By dic157 in forum Golf MK5 - 2004 - 2009
    Replies: 2
    Last Post: 17-09-2008, 09:52 PM
  3. Golk MK3 GL - First Gear Problems
    By pno in forum Golf MK3 - 1993 - 1999
    Replies: 7
    Last Post: 10-07-2008, 12:35 AM
  4. Golk Mk4 Brake problem
    By Philipe in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 13-01-2008, 01:44 PM
  5. Golk Mk4 Lowering
    By peanuts in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 19-09-2006, 12:56 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -