Notices
 

  

User Tag List

Thread: Transporter T4 2.5 TDI oil pressure

Results 1 to 4 of 4
  1. Transporter T4 2.5 TDI oil pressure 
    #1
    Join Date
    Oct 2008
    Location
    stourbridge,west midlands
    Posts
    31
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Just wondering if anybody knows what oil pressure I should have at Idle when the engine is hot ? 5 cylinder ACV (102) 2.5 TDI, year 2002.

    Many thanks.
    Matt.
     
    0 0 0
     

  2. Re: Transporter T4 2.5 TDI oil pressure 
    #2
    Join Date
    Jan 2016
    Location
    Wiltshire
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Intrigued to know why you need to know something so specific. Iíve your oil light doesnít show then itís all within tolerances.


    Sent from my iPad using Tapatalk
     
    0 0 0
     

  3. Re: Transporter T4 2.5 TDI oil pressure 
    #3
    Join Date
    Jan 2016
    Location
    Wiltshire
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by mrcheesbrough View Post
    Intrigued to know why you need to know something so specific. Iíve your oil light doesnít show then itís all within tolerances.


    Sent from my iPad using Tapatalk
    *if


    Sent from my iPad using Tapatalk
     
    0 0 0
     

  4. Re: Transporter T4 2.5 TDI oil pressure 
    #4
    Join Date
    Oct 2008
    Location
    stourbridge,west midlands
    Posts
    31
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi mate.

    Long story, I had some new hydraulic lifters fitted due to an ongoing problem with one sticking but since the change have now got a rattle which I didn’t have before.

    Only happens when Hot. It’s fine when started from cold and warming up but at full temp I get the rattle. It rattles then goes off for a while then returns, then comes back and so on. Tried pumping the brake pedal and running with servo vac pipe disconnected but doesn’t eliminate the rattle. Everyone swears blind it’s the vac pump but was ok before the lifter change.

    If it’s left for 20 mins after a run and rattling, re start and no tapping until fully warm again.

    Tried 10/40 and 5/40 oil, both the same although engine feels smoother with 5/40 synthetic but always has.

    Done an oil pressure test as I started to suspect oil pressure. 1 bar on idle when hot, 3.4 bar at 2000 rpm and maximum around 4 bar at 3000 rpm. Initially I was pleased with those results.

    I’m starting to now wonder if it’s those new tappets are to blame. I’m doing a lot of thinking and the price I’ve been charged is too cheap for the brand I’m told (and wanted) has been fitted. Basically the price I was charged points at cheap lifters which are around a tenner a piece rather than 25 quid a piece.Would cheap parts cause this ? EDIT: I recently found a tappet set (INA which are the said tappets in mine) on line for just under 60 quid so looks like my thinking was possibly wrong, Not the real cheapo ones. It seems right although Eurocarparts sell them for 24.99 each for that same brand so who knows. Genuine VW ones are over 30 quid each and I priced a cam up too.. Just over 700 quid, OMG !

    I just wondered and really need to know if that pressure is ok at idle before I take it and have the top end dismantled again.
    The pressure on idle after testing at 2000 rpm for 2 mins had dropped slightly under 1 bar.

    I’m so annoyed with it at the moment and need to sort it.

    Any help much appreciated. Cheers

    EDIT: Should have added, I’ve never had low oil warning light or buzzer sounding either idling or driving along, it does all work as it warned me when I had the pressure tester connected up in place of the sensor.
    Last edited by type4matt; 17-08-2019 at 07:15 AM. Reason: Added info
     
    0 0 0
     

Similar Threads

  1. Question tyre pressure on t4 transporter
    By murtk07 in forum The Commercial Range
    Replies: 0
    Last Post: 10-11-2009, 12:39 AM
  2. Question t4 transporter oil filter and pressure switch
    By murtk07 in forum The Commercial Range
    Replies: 3
    Last Post: 17-03-2009, 10:06 AM
  3. T5 transporter.
    By newnhamrs4 in forum New Member Introductions
    Replies: 0
    Last Post: 09-11-2008, 07:11 PM
  4. Question Which Transporter to Buy?
    By dottyscotty in forum The Commercial Range
    Replies: 7
    Last Post: 31-08-2008, 07:28 PM
  5. Another 2.5 TDi Transporter T4
    By scoobystu in forum The Commercial Range
    Replies: 6
    Last Post: 23-04-2007, 11:56 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -