Notices
 

  

User Tag List

Thread: 2008 2.0 tdi 170 cranks but won't start

Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. 2008 2.0 tdi 170 cranks but won't start 
    #1
    Join Date
    Feb 2019
    Location
    West Yorkshire
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Good morning all,
    I bought a 2008 2.0 tdi Pd170 DSG with 112k in January. Since day 1 of owning the car it's had a slight starting issue where it takes a couple of attempts at starting before it catches and starts. Stupidly bought it believing it had been stood a while so the battery needed jumping which worked first time.

    Over the last couple of months this has progressed to the point that sometimes when trying to start it's almost like the battery is flat, it turns once and everything on the dash goes blank with no attempt to crank. Battery tested and is working fine. Immediately taking the key out and trying again it usually fired up.

    This problem has got worse and worse to the point where it was taking me 4 or 5 attempts to start the car. Until 2 days ago when it just refused to start. Batter out and fully charged still nothing. Cranks well usually but doesn't fire, occasionally I still have the black dash as described above.

    Over the last couple of months I've don't the following to try solve the problem.

    OBDeleven readout showed crankshaft sensor fault.
    This has been replaced.
    Cleaned out the egr and intake flap whilst it was off, plenty of carbon in there.

    fluids changed, filters changed.

    HPFP rebuilt with new seals etc.
    Lifter pump under rear seats appears to be working correctly. Turns on with ignition briefly and can prime for 30secs with OBDeleven.

    Checked the resistance on all glow plugs which seem fine.

    Checked all fuses and relays which all look good. Checked wiring which appears good, nothing looks loose or melted or shorting.

    Tried both keys with the same result.

    Really scratching my head with this, I've read through the forums and see people have had all sorts of different solutions which I've tried looking at on mine but none seem to work.
    Does anyone have any suggestions based on the symptoms I'm having?

    It's weird because when the car starts it runs fine and pulls like a train.

    Thanks for taking the time to read my post.
     
    0 0 0
     

  2. Re: 2008 2.0 tdi 170 cranks but won't start 
    #2
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    179
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    If the dash is going blank during starting you have an electrical problem.

    It sounds like the battery is on the way out or a poor conexion.

    Check the battery terminals, make sure they are clean & tight.

    Check the earth strap, make sure it is tight, no corossion where it bolts to the chassis & check the copper core hasn't got broken conductors due to fracture at each end.

    What is the battery voltage after the car has been sat overnight ?

    Does it start ok when the engine is warm ?
     
    0 0 0
     

  3. Re: 2008 2.0 tdi 170 cranks but won't start 
    #3
    Join Date
    Jan 2018
    Location
    Sussex
    Posts
    229
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    52 Post(s)
    How was battery tested ?
    First thing should have been new battery in this case.
    Current cars:
    2007 Passat b6 2.0 tdi BMR DSG
    2013 Golf MK7 1.6 tdi 5 speed
     
    0 0 0
     

  4. Re: 2008 2.0 tdi 170 cranks but won't start 
    #4
    Join Date
    Feb 2019
    Location
    West Yorkshire
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    The dash going black is every now and then, I got the battery tested at a local garage who test it under load etc and confirmed it was good.
    I can't remember what the voltage drop was overnight but I'm pretty sure the voltage stays on or around 12.6

    The starting problems don't alter with a hot or cold engine

    I'll have a look at earth connections tonight but I've already had a good look around before coming onto the forum.

    Thanks for the suggestions 👍
     
    0 0 0
     

  5. Re: 2008 2.0 tdi 170 cranks but won't start 
    #5
    Join Date
    Nov 2006
    Location
    Crewe, Cheshire
    Posts
    179
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    If you don't find any problem with the conexions check the battery voltage while cranking.

    It shouldnt drop below 10v.

    Other possibility is a faulty starter motor with some shorted windings.
     
    0 0 0
     

  6. Re: 2008 2.0 tdi 170 cranks but won't start 
    #6
    Join Date
    Apr 2007
    Location
    France
    Posts
    2,613
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    As philipharmes #2 says, make sure the battery posts, especially, are really clean. Years ago a friend's car had the same problem - the starter turned the engine easily, so we wiped the posts till they were shiny, and the car started.

    Might work for you.
    2006 (Dec.) B6 2.0TDi 140 Confort | Moka anthracite nacré | CControl | Highline MFD | Chrome Grill | Meta Targa rear parking sensors | Debadged
    1996 Laguna 2.2D
    1977 MGB roadster
     
    0 0 0
     

  7. Re: 2008 2.0 tdi 170 cranks but won't start 
    #7
    Join Date
    Feb 2019
    Location
    West Yorkshire
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    OK so I got home and checked everything. All connections look good, I had left the battery on charge just incase.
    Took it off charge and connected it back up

    Tried to start and cranking fine but didn't fire. After a couple of attempts it started however its now idling at 1200 and sounds slight rattly. Even when up to temp the idle didnt change.
     
    0 0 0
     

  8. Re: 2008 2.0 tdi 170 cranks but won't start 
    #8
    Join Date
    Oct 2017
    Location
    Halifax, West Yorkshire
    Posts
    124
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)
    It shouldn't idle that high and engine shouldn't rattle either. Is it not throwing any codes up?
     
    0 0 0
     

  9. Re: 2008 2.0 tdi 170 cranks but won't start 
    #9
    Join Date
    Feb 2019
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    My passat would randomly not start, just keep cranking. I read that if the starter doesnt spin fast enough then the fuel pump doesnt put fuel through to the engine. A replacement fixed the problems.
     
    0 0 0
     

  10. Re: 2008 2.0 tdi 170 cranks but won't start 
    #10
    Join Date
    Jan 2012
    Location
    Rustington, West Sussex UK
    Posts
    1,027
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    39 Post(s)
    112k is in the range of an original LuK Dual Mass Flywheel failure. Could explain the rattling. As mentioned the starter motor could be a little tired and need cleaning (a lot starter motor problems I've tackled only needed them to be cleaned and regreased). One needed a new solenoid, one had a bad earth and another a loose power feed from the battery. Have had bad relays, over-running / failing to disengage and worn brush packs but apart from these few all the others have been restored to service with a clean. Must have cleaned 30 or so in the last 15 years.

    Faulty ignition switches are common on these cars.
    Mad Mitch
    VW Passat 2.0 Tdi Sport 170 BMR Engine, JPQ G/Box, DSG
    Premium Phone Kit, MFSW, Alarm Chirps, Rain Closure, Auto Close
    Emergency Braking Light Flash, Spots as DRLs. VCDS + MicroCAN, 200K Club
     
    0 0 0
     

Page 1 of 3 123 LastLast

Similar Threads

  1. O7 2.0 tdi A4 cabriolet cranks but won't start!
    By maggotrunner in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 2
    Last Post: 16-06-2017, 08:42 PM
  2. Please Help 6n2 cranks but wont start
    By mrg123 in forum Polo - Derby - Lupo - Fox
    Replies: 4
    Last Post: 10-10-2016, 05:52 PM
  3. Question Audi A6 2.7T cranks but won't start
    By eejit in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 11
    Last Post: 24-08-2015, 11:06 PM
  4. Cranks but won't start
    By thevagcr in forum Golf MK4 - 1999 - 2004
    Replies: 0
    Last Post: 30-07-2012, 03:24 AM
  5. Engine cranks but will not start
    By Seat Driver 1 in forum Alhambra
    Replies: 1
    Last Post: 22-10-2011, 09:36 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -