Notices
 

  

User Tag List

Thread: Rear Window Heater \ Demister not working

Results 1 to 7 of 7
  1. Rear Window Heater \ Demister not working 
    #1
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    174
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Anybody else had issues in the past with their rear windscreen heater\demister not working on an A6 Saloon (2015). It doesn't appear to work at all.

    The light on the dashboard and goes off after the usual amount of time, so that appears to be ok.

    The 40A fuse on in the back right of the boot is ok.

    VCDS does not report anything related to this or any fault codes.

    On another post somebody suggested it could be a relay, however, I have three different ones, none of which match the one suggested.

    I will have a look properly in the daylight and can test with a multimeter if I can trace the wiring to find but just wondered if anybody had come across it before. Or have a wiring diagram to try to work out if I can identify the relay (and possibly swap with the one to work out if it is just that).

    Car is 3 and a half years old so just out of warranty
     
    0 0 0
     

  2. Re: Rear Window Heater \ Demister not working 
    #2
    Join Date
    Mar 2014
    Location
    Edinburgh
    Posts
    1,595
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    226 Post(s)
    Thereís a connector at the bottom of the window I would check that, it can come loose. Canít remember how to get it on the saloon but you should see it looking up from the boot towards the parcel shelf.
    Had this on my first a6 and when it went in for warranty fix they showed me that it just came loose.
     
    0 0 0
     

  3. Re: Rear Window Heater \ Demister not working 
    #3
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    174
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Thanks,

    Will have a look just need to figure out how to get to the wiring as it all disappears behind the boot padding...
     
    0 0 0
     

  4. Re: Rear Window Heater \ Demister not working 
    #4
    Join Date
    Mar 2014
    Location
    Edinburgh
    Posts
    1,595
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    226 Post(s)
     
    1 0 0
     

  5. Re: Rear Window Heater \ Demister not working 
    #5
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    174
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Thanks for that site, that's really useful.

    Have done some more digging but still not resolved.

    The relay in the boot is the top right one with a black connector if anybody needs to do it. This appears to be switching ok and I can hear it clicking when switched on. The 40A fuse is ok and I can measure around 14V or so with the fuse out across the terminals when the switch is on. Normally if you can measure across the fuse I thought the circuit would be ok but happy to have peoples' thoughts.

    If I take out either the fuse or the relay than the car seems to know about it and turns the light off on the dash as well as logging a fault in VCDS.

    Now need to find the cable as the boot "lining" seems to be in quite a big piece
     
    0 0 0
     

  6. Re: Rear Window Heater \ Demister not working 
    #6
    Join Date
    Mar 2014
    Location
    Edinburgh
    Posts
    1,595
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    226 Post(s)
    If you look at that site you should see an exploded diagram of the parcel shelf and see how it comes apart. If you lie in boot and look up at the metal parcel shelf you should see holes that big enough for your fingers go go through. Normally a plug behind the bigger holes.
    Other option is it might come down the side of the car so behind the side panels in the boot. They should pop off easier than shelf and see if you can see the cable and get a multimeter across it to see if itís open circuit.
     
    0 0 0
     

  7. Re: Rear Window Heater \ Demister not working 
    #7
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    174
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Quote Originally Posted by A6S View Post
    If you look at that site you should see an exploded diagram of the parcel shelf and see how it comes apart. If you lie in boot and look up at the metal parcel shelf you should see holes that big enough for your fingers go go through. Normally a plug behind the bigger holes.
    Other option is it might come down the side of the car so behind the side panels in the boot. They should pop off easier than shelf and see if you can see the cable and get a multimeter across it to see if itís open circuit.
    Yep will have to have another look as couldn't see anything obvious through the holes. The side panel is one complete unit so its going to be a royal pita to remove I think....
     
    0 0 0
     

Similar Threads

  1. Rear window demister not efficient
    By jermako in forum A7 - S7
    Replies: 2
    Last Post: 29-11-2016, 01:08 PM
  2. Rear heater / demister staying on
    By JamieG in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 2
    Last Post: 14-02-2015, 12:20 AM
  3. rear window demister not working
    By markoA4 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 4
    Last Post: 27-01-2014, 09:01 PM
  4. Question Audi B6 Rear window demister
    By sdthorne1 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 2
    Last Post: 21-02-2011, 05:14 PM
  5. Rear Demister not working?
    By bpascua in forum Golf MK4 - 1999 - 2004
    Replies: 4
    Last Post: 15-12-2008, 06:21 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -