Notices
 

  

User Tag List

Thread: Heater working one side only

Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. Heater working one side only 
    #1
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Can anyone tell me if the heater output is regulated by a pair of solenoid valves that start and stop the flow of hot water from the engine to the left and right heater cores or are there just motorised flaps that divert between hot and cold air ? VAG seemed to use both methods at different times so it would be good to find out which my 2011 A7 with standard dual zone has.

    Im only getting hot air from the passenger side, whilst the drivers side stays cold. If it a pair of valves then i can experiment with swapping them over, providing a live feed etc to see if its the valve or the circuit controlling it thats defective. If it's air flaps though I've got some linkages etc to check. It would be good to know what im working with so i can start

    Chris
     
    0 0 0
     

  2. Re: Heater working one side only 
    #2
    Join Date
    Nov 2018
    Location
    Stourbridge
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Did you get anywhere with this?

    My heating in car has stopped working but if i dont have the blower on and leave it then turn it on i get hot air for 30-60 seconds and then it cools down.

    Not ideal with winter here and the chance of ice and snow coming up.

    Changed water pump, flushed system and heater matrix but no change
     
    0 0 0
     

  3. Re: Heater working one side only 
    #3
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I have got somewhere though not fully finished as yet. I asked the same question on the late A6 forum and was surprised to learn that on this generation, hot water permanently circulates through the heater core. Unlike earlier Audis theres no 'duo valve' to stop and start the flow of hot water, instead the air flow through the heater box is just regulated by air flaps. Faults can occur because either the flap's motor/ linkage fails or because a sensor has failed which leaves the system not able to sense the right temperature. I was told to checkout the temperature sensors which are situated behind the dash, near the outermost air vents. These are apparently accessible by pulling away the covers on the dashboard end cheeks - where the fuses are. Ive got as far as taking the covers off but just havent had good enough weather or daylight yet to get out there and swap the sensors over from one side to the other. Once Ive checked that I'l order a new sensor. This thread refers.
    Dual Zone Climate control not working
     
    0 0 0
     

  4. Re: Heater working one side only 
    #4
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Still reviewing this one.
    There was no change when I swapped over the left and right hand side temperature sensors. The heater still took a long time to warm up at all and continued to remain cold on the drivers side whilst there was some moderate heat from the passenger side. This proved to me it probably isnt sensor related.
    I then started looking back at the water side. I had wondered if there were in fact 2 separate heater matrices as this is what earlier Audis often had. However our cars appear to have just a very long single heater matrix that covers both side's heating (each then being equipped with its own separate set of air flaps to control cabin temperature & direction).

    So- if the matrix was either blocked with detritus or the flow into it or out of it were very constricted then this would take a long time to warm up and it would also be very uneven- far slower to warm up on one side than the other....

    The water flow is fairly complex compared to many cars and runs through one or more solenoid operated shut off valves. Googling this, Ive found reference to a coolant shut off valve ' N82' which seems to me the most likely culprit. This valve is apparently normally in the fully open position , allowing water to flow through but in order to help the engine get up to temperature faster this closes when the engine has just been started from cold, so no circulation to the heater matrix. All being well, this is intended to then open quite quickly which allows the heater to start working once the engine is at operating temperature. If this valve happens to fails in a closed position it would result in the symptoms I am having.

    Next stop then is trying to find out where this valve is located- then bypass it with a straight bit of pipe and see if the heater works. Ive seen what they look like by searching them up on Ebay but trying to actually find it under the bonnet is now the immediate challenge.
     
    0 0 0
     

  5. Re: Heater working one side only 
    #5
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    284
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    36 Post(s)
    I read something earlier on Facebook Audi page, someone with a C7 A6 has similar problems to you, turns out his heater matrix is filled with sediment. His mechanic has removed the matrix without removing the dash to flush it out. If it needs replacement then its approx 600 for a new one.
    Apparently removing the blower motor etc gives enough access to remove the heater matrix.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 1 0
     

  6. Re: Heater working one side only 
    #6
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    thanks, do you have a link to that A6 thread that you saw please
    Last edited by Not_Anumber; 19-12-2018 at 05:52 PM.
     
    0 0 0
     

  7. Re: Heater working one side only 
    #7
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    284
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    36 Post(s)
    I don't unfortunately and I don't have access to Facebook on works PC
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

  8. Re: Heater working one side only 
    #8
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I thought Id located the cut off valve on the passenger side bulkhead but this object actually turned out to be the heater circulation pump - so I took the an opportunity to check it on the bench and flushed some clean water through the pipework both ways.

    Still trying to find that N82 shut off valve...
    Last edited by Not_Anumber; 21-12-2018 at 12:06 AM.
     
    0 0 0
     

  9. Re: Heater working one side only 
    #9
    Join Date
    Jul 2018
    Location
    Burnley
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have the same issue. Heat only on passenger side. I found an error code in VCDS which says the Motor for the Defrosted Flap has a mechanical failure. Its in next week to See If the shaft that connects to the motor (V107) needs lubricating or whether the Motor itself needs replacing. New motor costs 145.
     
    0 0 0
     

  10. Re: Heater working one side only 
    #10
    Join Date
    Dec 2015
    Location
    Southend, UK
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I hope it's an easy fix. - Does it look as though the defroster flap is stuck open so all the heat on the drivers side is being directed up to the screen ?

    The fault on mine was water related, it must have either been an airlock or some muck in the heater matrix as the heater started behaving properly again as I flushed it through with a hose.
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Question Audi a6 avant 61 plate - Heater not working in drivers side and centre
    By Westy72 in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 2
    Last Post: 26-01-2017, 04:05 PM
  2. Please Help A4 convertible heater not working driver side
    By watson611 in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 1
    Last Post: 03-11-2012, 03:22 PM
  3. Question heater blows cold on driver side but hot on passenger side.
    By pudsey28 in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 5
    Last Post: 19-08-2011, 09:37 AM
  4. Replies: 2
    Last Post: 17-08-2010, 10:37 AM
  5. Heater working on passager side only
    By redlancer in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 0
    Last Post: 03-11-2006, 09:51 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -