Notices
 

  

User Tag List

Thread: inconsistantly going into Limp home mode when using 6th gear

Results 1 to 4 of 4
  1. inconsistantly going into Limp home mode when using 6th gear 
    #1
    Join Date
    Oct 2018
    Location
    manchester
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello!

    My first post here - looking for some experienced answers . . .
    I have an issue that is so frustrating: Sometimes, when on the motorway the car goes into limp home mode.

    The car:

    • Audit A4 SE Saloon
    • 2.0 diesel 170bhp
    • 2015 – ‘54’ plate
    • Manual (6 gears)
    • 131,000 miles
    • The car has been within the family since new (father in lawand now me)


    The issue:
    When driving in sixth gear at 70mph the car sometimes goes into Limp home mode (I think that’s what its called), and the coil symbol starts flashing yellow.
    It is not a consistent issue and can be prevented by not going into sixth gear and keeping the car fifth gear.
    It seems to do it when the car is slightly labouring, for instance when driving okay in sixth on a flat motorway, then starting to go up a slight incline.
    It can be cleared by turning the engine off and on again (not safe I know but I do this whilst moving) and it instantly clears the issue and full power is back (minus the cruise control and a few other electrical stuff, which return when you park up and startup again). But the issue will return if I go back into sixth.
    It doesn’t seem to do it on the 40 mile journey to work (using sixth gear) but will do it on the way home (figure that out??).
    I’ve had the car hooked up to a machine that reads the ECU –probably not a pukka VW/Audi machine but one from ebay and there’s nothing to report.
    Does anyone have any ideas why the car would be doing this? Is it something to do with airflow/ gas flow? The reason I’m suggesting this is in sixth gear I would assume the flow is less and perhaps its getting clogged up. I’m mechanically naive so that’s me plucking something from the air . . .
    Any help would be very thankful as the winter months are coming up and I need to make sure the car is bang on.
     
    0 0 0
     

  2. Re: inconsistantly going into Limp home mode when using 6th gear 
    #2
    Join Date
    Jan 2018
    Location
    Sussex
    Posts
    96
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    You need VCDS code read, but might be some turbo boost issue when at high load in 6th gear - maybe overboosting.
    If coil flashed and limp mode activated 100% there is fault code stored !
    Current cars:
    2007 Passat b6 2.0 tdi BMR DSG
    2011 Golf MK6 1.6 tdi CAYC 5 speed
     
    0 1 0
     

  3. Re: inconsistantly going into Limp home mode when using 6th gear 
    #3
    Join Date
    Oct 2018
    Location
    manchester
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for your prompt response - that is interesting - as a side annoyance I have noticed the turbo kicks in later through the rev range sometimes? The starts off okay kicking in at around 1500 revs but over the course of the journey starts to kick in at about 2500 - 3000 revs?
     
    0 0 0
     

  4. Re: inconsistantly going into Limp home mode when using 6th gear 
    #4
    Join Date
    Jan 2018
    Location
    Sussex
    Posts
    96
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    23 Post(s)
    Do a code read with VCDS, but it now clearly points out to boost issues.
    Current cars:
    2007 Passat b6 2.0 tdi BMR DSG
    2011 Golf MK6 1.6 tdi CAYC 5 speed
     
    0 1 0
     

Similar Threads

  1. Limp Home Mode
    By taxi3528 in forum Passat - B6 Forum - 2005 - 2010
    Replies: 34
    Last Post: 01-08-2016, 04:50 PM
  2. Limp home mode
    By samcaravelle in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 5
    Last Post: 10-08-2009, 10:53 AM
  3. limp home mode
    By fyneart.com in forum Chat - Anything with wheels
    Replies: 3
    Last Post: 31-05-2008, 10:27 AM
  4. limp home mode
    By philglasgow in forum Passat - B5 Forum - 1997 -2005
    Replies: 1
    Last Post: 24-01-2008, 02:55 PM
  5. GT TDi 115 Limp Home Mode
    By MikeMc in forum Golf MK4 - 1999 - 2004
    Replies: 26
    Last Post: 21-01-2008, 02:55 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -