Notices
 

  

User Tag List

Thread: Remote not working

Results 1 to 6 of 6
  1. Remote not working 
    #1
    Join Date
    Sep 2018
    Location
    Grays essex
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    hi can anybody help me with this issue....
    i have a 2003 Audi A4 convertible and the remote stopped working last week so changed battery and would not unlock the car it can be unlocked with the key but must be started quickly as the hazards start to flash my spare key has also stopped working as well so have replaced both remotes with good battery’s showing 3.3 volts tested but neither are still not working
    have tried the turn ignition on and press unlock but still nothing..........
    CAN ANYONE HELP ME WITH THIS PROBLEM THANKS.
     
    0 0 0
     

  2. Re: Remote not working 
    #2
    Join Date
    Dec 2014
    Location
    Blackheath UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi Cassa

    Look in your user manual which will tell you how to re programme both keys it is a simple process by just following the steps in the user manual.

    hope this helps

    Regards

    Matt
     
    0 0 0
     

  3. Re: Remote not working 
    #3
    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Turn ignition on without starting. Turn ignition off. Remove key and press unlock on key. That should synch it.
     
    0 0 0
     

  4. Re: Remote not working 
    #4
    Join Date
    Aug 2011
    Location
    Aldershot
    Posts
    80
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I don't think what others have advised is correct for the B6 A4

    I don't recall seeing anything in the handbook regarding coding the keys

    I think the key in the ingnition, on/off thing only works with the B7, or it works on the first key for a B6, but there was something funny when coding the second key.

    I seem to recall with my car, having to code the first key via the ignition, but the second one, I seem to recall having the key in the ignition, possibly in position 1, then to code the second key, I had to get out the car, and put it into the drivers door lock and lock/unlock the car. Might have been some button pressing at the same time. But somehow this worked. More recently I have issues with range of the keys, but that is one for a new topic!
     
    0 0 0
     

  5. Re: Remote not working 
    #5
    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Works perfectly on mine. Mine loses synch every now and then and it did so again yesterday. Matched it again as detailed above.
     
    0 0 0
     

  6. Re: Remote not working 
    #6
    Join Date
    Jun 2016
    Location
    Devon
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Check my post just now about key fobs....
     
    0 0 0
     

Similar Threads

  1. Remote not working
    By grahamjf in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 2
    Last Post: 19-07-2016, 02:59 PM
  2. Key fob not working the remote
    By Road Rocket in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 11
    Last Post: 08-01-2014, 11:11 AM
  3. HELP PLEASE - remote not working
    By Road Rocket in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 0
    Last Post: 07-03-2010, 12:35 PM
  4. Question Remote not working?
    By kevanf1 in forum Golf MK3 - 1993 - 1999
    Replies: 2
    Last Post: 25-01-2009, 06:00 PM
  5. Remote not working
    By Paul R S in forum Audi A3 - Archive Topics
    Replies: 1
    Last Post: 09-11-2008, 08:07 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -