Notices
 

  

User Tag List

Thread: audi Connect does not work

Results 1 to 8 of 8
  1. audi Connect does not work 
    #1
    Join Date
    Sep 2018
    Location
    spain
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello, everyone, mate. I have a problem with my Audi Connect, before it works very well but it has not connected for a month and I do not know what the problem is. I put some pictures in case someone sees some problem

    Enviado desde mi SM-G950F mediante Tapatalk
     
    0 0 0
     

  2. Re: audi Connect does not work 
    #2
    Join Date
    Sep 2018
    Location
    spain
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by davidyeva View Post
    Hello, everyone, mate. I have a problem with my Audi Connect, before it works very well but it has not connected for a month and I do not know what the problem is. I put some pictures in case someone sees some problem

    Enviado desde mi SM-G950F mediante Tapatalk
    Photos

    Enviado desde mi SM-G950F mediante Tapatalk
     
    0 0 0
     

  3. Re: audi Connect does not work 
    #3
    Join Date
    Jul 2018
    Location
    Waterford
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Mine stopped about a month ago too.
     
    0 0 0
     

  4. Re: audi Connect does not work 
    #4
    Join Date
    Jul 2016
    Location
    Chestfield kent
    Posts
    205
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    41 Post(s)
    Hi. How old is the car ? In the uk the licence lasts for 3 years then needs to be renewed by contacting Audi. The time left on your licence is in one of the MMI menus, not sure which one. There has been problems with, My Audi website being updated, which may be causing some problems also. Best to contact Audi for an update, I talked to them about the website a couple of weeks ago, they shed ongoing problems being worker on !!!! Good luck sorting it.
    I HATE PREDICTIVE TEXT........
    2015 FL S-line 2L ultra & 2003 225 TT Coupe
     
    0 0 0
     

  5. Re: audi Connect does not work 
    #5
    Join Date
    Sep 2018
    Location
    spain
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Elansear View Post
    Hi. How old is the car ? In the uk the licence lasts for 3 years then needs to be renewed by contacting Audi. The time left on your licence is in one of the MMI menus, not sure which one. There has been problems with, My Audi website being updated, which may be causing some problems also. Best to contact Audi for an update, I talked to them about the website a couple of weeks ago, they shed ongoing problems being worker on !!!! Good luck sorting it.
    I HATE PREDICTIVE TEXT........
    thanks for answering. my car is from 2012 and the Audi Connect did not come standard because it does not bring a site for a sim. the weird thing is that today it worked once, now it's tried again and it does not work anymore

    Enviado desde mi SM-G950F mediante Tapatalk
     
    0 0 0
     

  6. Re: audi Connect does not work 
    #6
    Join Date
    Jun 2016
    Location
    NSW Australia
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I'm having a similar problem Dave, hope some of the brains trust in here get a hold of these thread and have some suggestions for us, I also have a 2012 where the SIM slot was not standard

    Sent from my SM-N960F using Tapatalk
     
    0 0 0
     

  7. Re: audi Connect does not work 
    #7
    Join Date
    Sep 2009
    Location
    Nottingham
    Posts
    42
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Dealer told me the system has crashed globally although they say the problem is with the "My Audi" App, not Audi connect. Audi Connect is working fine in my car.
     
    0 0 0
     

  8. Re: audi Connect does not work 
    #8
    Join Date
    Sep 2018
    Location
    Witney UK
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    17 Post(s)
    Quote Originally Posted by nicktooley View Post
    Dealer told me the system has crashed globally although they say the problem is with the "My Audi" App, not Audi connect. Audi Connect is working fine in my car.
    This is glib answer from a dealer who has not kept himself up to date. Reinstalling myAudi app should resolve it.

    I had a problem recently that was resolved. See the following thread..
    Send to car from Google Maps not working - Page 2
    2017 Audi Q5 Quattro S line Navarro Blue 2.0 litre TFSI, HBA, Powered Mirrors, QVIA AR790 (2 Channel Dash Cameras), Front & Rear parking cameras with smart interface.
     
    0 0 0
     

Similar Threads

  1. Replies: 23
    Last Post: 29-01-2018, 02:39 PM
  2. Replies: 3
    Last Post: 15-05-2016, 01:38 PM
  3. Question Adding newsfeeds to Audi Connect - does it work?
    By Hellodave. in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 2
    Last Post: 30-08-2015, 12:46 PM
  4. mmi connect / myaudi app / nothing will work
    By Daniela6 in forum In Car Entertainment
    Replies: 0
    Last Post: 13-08-2015, 05:29 PM
  5. How To How to connect the indicators to work with remoter central lokcing kit?
    By vasi1982 in forum Golf MK3 - 1993 - 1999
    Replies: 0
    Last Post: 06-09-2009, 04:15 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -