Notices
 

  

User Tag List

Thread: Remote coding not working - message not supported on Launch X431 :)

Results 1 to 4 of 4
  1. Remote coding not working - message not supported on Launch X431 :) 
    #1
    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I'm hoping someone can help me as I'm trying to get my 2 remotes coded (as sick of using the key manually) and I'm using my mates Launch X431 pad 2 (it's supposedly the dog bo@@ocks), no matter how many times I've tried I'm getting an error message when i'm trying to Erase the key's then relearn or just input 2 keys and then hey presto. But I'm not sure if this is due to the Launch or would I need the VCDS.

    I live in the Newcastle area (well 12 miles west) and would love to find someone close and more than happy to pay - I don't want to go to the main ********.


    kind regards

    KS
     
    0 0 0
     

  2. Re: Remote coding not working - message not supported on Launch X431 :) 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    33,050
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    297 Post(s)
    It is often impossible even with VCDS BUT if it they are previously matched to the car remotes, normally in my experience you can resynchronise them buy turning the ignition on and holding down a button for 15 seconds or so, if this does not work the problem may be deeper than just a rematch.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:
     
    0 1 0
     

  3. Re: Remote coding not working - message not supported on Launch X431 :) 
    #3
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,558
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    33 Post(s)
    it took me 2 attempts following youtube advice & video
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 1 0
     

  4. Re: Remote coding not working - message not supported on Launch X431 :) 
    #4
    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    many thanks Crasher for the reply, I suspect you may be correct about something else as I did think it's the CCM but I don't get any error messages from it and also the interior lights etc works (as think they are controlled from the same module) but I'll keep trying
     
    0 0 0
     

Similar Threads

  1. Question Key Coding/Remote learning VCDS vs Dealer
    By CaseyJay in forum VCDS - Help Requests
    Replies: 2
    Last Post: 10-07-2018, 08:03 AM
  2. Key cutting & remote coding help
    By david2 in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 8
    Last Post: 19-01-2010, 10:54 PM
  3. alarm remote problem, needs coding
    By turbobugger in forum Beetle 2000-
    Replies: 6
    Last Post: 27-08-2009, 06:35 PM
  4. Remote Locking Coding
    By martinj in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 5
    Last Post: 17-12-2007, 05:04 PM
  5. Remote Locking Coding
    By martinj in forum Archive posts
    Replies: 0
    Last Post: 11-12-2007, 11:24 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -