Notices
 

  

User Tag List

Thread: Send to car from Google Maps not working

Results 1 to 8 of 8
  1. Send to car from Google Maps not working 
    #1
    Join Date
    May 2017
    Location
    Somerset
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    I've been using this feature occasionally for 18 months and sometimes I get this message on GM when trying to send a destination to the car, "We were unable to send this destination. Please try again." Over the last three weeks it hasn't worked once so I'm beginning to think there may be a problem with Audi's server (or whatever bit of kit it goes through en route from my PC to my Q3's MMI). I am using points of interest, not a dropped pin.

    In the last 24 hours, I've tried re-installing it but failed miserably as I can't make any sense of the conflicting instructions (depending on which link you follow in my audi). For example, the difference between the different PINs etc; it says there should be a 10-digit vehicle code on the opaque security tab but mine has three letters and four digits; what's a key user and do I need to sign a contract to be one before I regain full functionality? (I don't recall doing this the first time 18 months ago so suspect Audi may have moved the goal posts).

    Does anyone have a clear, concise set of instructions? I'm beginning to wish I'd bought a tablet / ipad with sim instead!
     
    0 0 0
     

  2. Re: Send to car from Google Maps not working 
    #2
    Join Date
    Sep 2009
    Location
    Preston
    Posts
    333
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    31 Post(s)
    No longer supported I'm afraid to say. Which is pretty cr*p really. This Audi tech is getting worse. Street view doesn't work anymore and now this:

    Audi Connect: unable to send Location to Q7 from Google Maps
    From Apr 2017 - now: Oct 2016 (66) Audi A7 3.0 TDI quattro (FL - MY17), 272 ps, Black Edition (Tech pack, Parking Pack, Folding Mirrors), Mythos Black.
    Gone - From Oct 2013 - Mar 2017:
    Mar 2013 Audi A6 C7 S-line 2.0TDi Manual, Daytona Grey.
    (Gone) - From Sep 2011 - Oct 2013
    : Sep 2010 Audi A6 C6 S-line Special Ed (Le Mans) 2.0 TDi Manual, Polar Blue./(Gone) - From Sep 2009 - Sep 2011: Sep 2008 Audi A6 C6 S-line 2.0 TDi Auto, Akoya Silver.
     
    0 0 0
     

  3. Re: Send to car from Google Maps not working 
    #3
    Join Date
    May 2017
    Location
    Somerset
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    pxr5,

    Thanks for responding - I was fearing that might be the case.

    I can't seem to bring up the "send destination to car" function in MyAudi on their website either - have they stopped supporting this too?
     
    0 0 0
     

  4. Re: Send to car from Google Maps not working 
    #4
    Join Date
    Jan 2016
    Location
    West Lothian
    Posts
    101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    The MMI Connect app does still work sending destinations to the car - used it the other day so at least this works. Fine if you have a smart phone - not so good if not. Seems like losing features is becoming the norm.


    Sent from my iPhone using Tapatalk
    VW Passat GT 4 Motion 2.0 BiTdi, '16MY in Midnight Blue, keyless entry, memory seats, active info display and Discover Nav Pro
    Audi A7 '16 MY 272 tdi S Line in Tornado grey, with tech pack, Bose , Smart key, Alacantara and leather seats, LED lighting
     
    0 0 0
     

  5. Re: Send to car from Google Maps not working 
    #5
    Join Date
    May 2017
    Location
    Somerset
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    El-Cap,

    Do you mean the My Audi app? If so, I've tried that but it won't let me log in and I'm sure my username and password are correct as I use them on the web version on my PC.
     
    0 0 0
     

  6. Re: Send to car from Google Maps not working 
    #6
    Join Date
    Feb 2016
    Location
    Hungary
    Posts
    580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    36 Post(s)
    Sometimes I'm able to log in, but some former features are missing and the send address via my audi became useless, as the system doesn't send the address to the car, but it stores the city name for the address.

    Honestly, this is not a premium service for a lots of money spent for this, but a useless junk.
    Audi A6/C7 MY2012 Saloon, 3.0 TDI/180 KW Quattro S tronic, Bose, 1BK, PCN, 9R1, PNQ
     
    0 0 0
     

  7. Re: Send to car from Google Maps not working 
    #7
    Join Date
    Jan 2016
    Location
    West Lothian
    Posts
    101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Quote Originally Posted by Pedr057 View Post
    El-Cap,

    Do you mean the My Audi app? If so, I've tried that but it won't let me log in and I'm sure my username and password are correct as I use them on the web version on my PC.
    No - I am using the MMI Connect App for this. Worth giving it a try.


    Sent from my iPhone using Tapatalk
    VW Passat GT 4 Motion 2.0 BiTdi, '16MY in Midnight Blue, keyless entry, memory seats, active info display and Discover Nav Pro
    Audi A7 '16 MY 272 tdi S Line in Tornado grey, with tech pack, Bose , Smart key, Alacantara and leather seats, LED lighting
     
    0 0 0
     

  8. Re: Send to car from Google Maps not working 
    #8
    Join Date
    May 2017
    Location
    Somerset
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Hi,

    I tried the MMI Connect app but can't log in as apparently my account is locked. Have left a message with the local Audi dealer to have it unlocked (but as I've moved house since buying the car, they may well not know or care about me!).

    In the meantime I've had this reply from Audi Customer Services:

    "I have spoken to our Audi Connect Specialist on your behalf and, they have advised that we are currently experiencing issues with the special destinations (POI) on myAudi and that they are not working for some customers. Our Audi Connect Support Team are working on a fix. We currently have no date for when the issue will be resolved."
     
    0 0 0
     

Similar Threads

  1. Audi Connect: unable to send Location to Q7 from Google Maps
    By FortyPlus in forum Q7 - 4M Forum - 2016 -
    Replies: 14
    Last Post: 03-08-2018, 10:11 PM
  2. Google maps send to car
    By rza in forum Q7 - 4M Forum - 2016 -
    Replies: 3
    Last Post: 24-09-2017, 01:21 PM
  3. Google Maps Send-to-Car broken?
    By AllotmentChap in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 1
    Last Post: 30-08-2015, 08:54 AM
  4. Question Send To with google confusion
    By garethsnaim in forum In Car Entertainment
    Replies: 4
    Last Post: 29-04-2015, 09:43 PM
  5. Google maps - send to car
    By belly buster in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 9
    Last Post: 27-10-2014, 11:06 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -