Notices
 

  

User Tag List

Thread: Send to car from Google Maps not working

Page 9 of 9 FirstFirst ... 789
Results 81 to 87 of 87
  1. Re: Send to car from Google Maps not working 
    #81
    Join Date
    Sep 2018
    Location
    Witney UK
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)
    Quote Originally Posted by markellis View Post
    Update on my 2012 A6 Destination Send to car capability. I suspect the "red" app uses a different server to the "grey" app and still needs work. Upshot I have gone back to the "grey" app. and all works as well as it did new !
    NB My apps are IOS
    Agreed. As stated previously after also having direct discussions with the expert in Sheffield , I was advised to download the "Red" app (android). This works perfectly on new cars and is used on the new server. The only down side (as posted previously) is that we cannot "send to car" from google maps because the code is not yet written for the link on the new server.
    2017 Audi Q5 Quattro S line Navarro Blue 2.0 litre TFSI, HBA, Powered Mirrors, QVIA AR790 (2 Channel Dash Cameras), Front & Rear parking cameras with smart interface.
     
    0 0 0
     

  2. Re: Send to car from Google Maps not working 
    #82
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Ah,I might have misunderstood the Red app works with new cars 2014 on MIB based systems ? Right now I can Send Destination to Car from Google Maps on PC and the the Grey Audi Connect app. The RED app only gets the first line of Address to the car, which is 2012 A6 MMI high / pre MIB. All the other features of the Red app appear to work but there are a lot of errors such as the list of options showing the same options twice over in the list of options. I suspect it is very Beta. Slightly surprised it was recommended by the expert in Sheffield when he had details of my car and firmware if it is being written around newer systems. I guess it is still all too dynamic to get a consistent approach.
     
    0 0 0
     

  3. Re: Send to car from Google Maps not working 
    #83
    Join Date
    May 2017
    Location
    Somerset
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    The Audi Connect Specialist phoned me to say that the issue with the MMI sat nav on my Q3 had been identified and resolved, and he was going to close the case. Unfortunately, it still does not work properly.



    I did a hard reset on the MMI (by pressing tone, top right and centre buttons simultaneously). I opened the myAudi app and searched for my own postcode then sent to the car, apparently successfully according to the app. I also searched for a nearby POI and sent that too.

    In the car I went to Online destinations and this time it did connect to the server. It showed me the list of destinations Id sent to the car, including ones sent many months ago. However, when I chose one of the destinations, the only option open to me was to store it to the directory (ie in contacts). I could not choose it as a destination within navigation. I searched for it in the directory and the only entries were its postcode under name (when I sent the post code) and its name and telephone number when I searched for a POI.

    What a shambles - wish I spent the money on a good tablet with sim card instead.
     
    0 0 0
     

  4. Re: Send to car from Google Maps not working 
    #84
    Join Date
    Sep 2018
    Location
    Witney UK
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)
    Quote Originally Posted by Pedr057 View Post

    I did a hard reset on the MMI (by pressing tone, top right and centre buttons simultaneously). I opened the myAudi app and searched for my own postcode then sent to the car, apparently successfully according to the app. I also searched for a nearby POI and sent that too.

    In the car I went to Online destinations and this time it did connect to the server. It showed me the list of destinations Id sent to the car, including ones sent many months ago. However, when I chose one of the destinations, the only option open to me was to store it to the directory (ie in contacts). I could not choose it as a destination within navigation. I searched for it in the directory and the only entries were its postcode under name (when I sent the post code) and its name and telephone number when I searched for a POI.

    What a shambles - wish I spent the money on a good tablet with sim card instead.
    The red myAudi app is still very buggy! It is still worth uninstalling and reinstalling it to see if it's functionality improves.
    2017 Audi Q5 Quattro S line Navarro Blue 2.0 litre TFSI, HBA, Powered Mirrors, QVIA AR790 (2 Channel Dash Cameras), Front & Rear parking cameras with smart interface.
     
    0 0 0
     

  5. Re: Send to car from Google Maps not working 
    #85
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    That is where I am with the "red" app. The"grey" app works for me both finding and sending to the car so I am using that that one. Also send from Google works the key being to use the same email address as you use for your "myAudi" account. So in the set up for Send to car from Google select Audi and the email address but I think that bit (download in car) is working so you should be able to send from Google maps on your PC I would think ...otherwise the Grey app has been my best solution.
     
    0 0 0
     

  6. Re: Send to car from Google Maps not working 
    #86
    Join Date
    Sep 2018
    Location
    Witney UK
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)
    Quote Originally Posted by markellis View Post
    That is where I am with the "red" app. The"grey" app works for me both finding and sending to the car so I am using that that one. Also send from Google works the key being to use the same email address as you use for your "myAudi" account. So in the set up for Send to car from Google select Audi and the email address but I think that bit (download in car) is working so you should be able to send from Google maps on your PC I would think ...otherwise the Grey app has been my best solution.
    We are all going round and round in circles here. The expert in Audi Customer Services in Sheffield advises:

    1.If you have an older car - I do not have the cut off date sorry!

    a. You are on the OLD sever and the following will work:
    b. You can send to car from your PC.
    c. Use the old grey app. I do not know what functionality you have because I use the red app.
    d. You need to have logged into the same email account for the server and the app.


    2. If you have a newer car - I do not have the start date or models sorry, OR you have been advised that you have been transferred to the new server myAudi and logged into the new server, the following will happen.

    a. You cannot "send to car" from your PC, because the software writers have NOT YET written the code for this functionality on the new server (see note below).
    b. So you must download and then use the new red app. Login using the same email address as you did for the new server.
    c. In the new red app, you can find a destination and send to car. This destination will be seen in the car in myAudi contacts if you have this facility.
    d. You can use Google maps on the tablet/phone and find a destination and then share it on the same tablet (android). When you select share, the red Audi app must be selected from the list and then this destination can be sent to the car. I use it a lot.

    Note. I was given to understand in August that if you had been left on the old server when being put on the new server, then send to car might work for a while.
    2017 Audi Q5 Quattro S line Navarro Blue 2.0 litre TFSI, HBA, Powered Mirrors, QVIA AR790 (2 Channel Dash Cameras), Front & Rear parking cameras with smart interface.
     
    0 0 0
     

  7. Re: Send to car from Google Maps not working 
    #87
    Join Date
    Sep 2018
    Location
    Witney UK
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)
    This is a work-around to "Send to car" from a PC with one of the latest cars.

    In this case it is with my new to me 2017 Audi Q5 Sline 2.0 TFSI with the latest MMI and logged into Audi Connect.

    You must be logged into the new server and running the RED myAudi app on an android phone and using and reading the the same email address. Also you must have the Google map app loaded on the phone.

    On your PC in google maps find the place you wish to visit.
    Instead of sending it to car, send it to your email address.
    On your phone, click on the link in the email address you have just sent and share it with the RED myAudi app and send it.
    This work every time for me and immediately shows in the my Audi contacts in the app and in the car as soon as I get in and logon.

    Mind you, it is possible to achieve the same result by loading google maps on your phone finding the address and sharing it with the RED app.
    2017 Audi Q5 Quattro S line Navarro Blue 2.0 litre TFSI, HBA, Powered Mirrors, QVIA AR790 (2 Channel Dash Cameras), Front & Rear parking cameras with smart interface.
     
    0 0 0
     

Page 9 of 9 FirstFirst ... 789

Similar Threads

  1. Audi Connect: unable to send Location to Q7 from Google Maps
    By FortyPlus in forum Q7 - 4M Forum - 2016 -
    Replies: 36
    Last Post: 18-10-2018, 08:01 PM
  2. Google maps send to car
    By rza in forum Q7 - 4M Forum - 2016 -
    Replies: 3
    Last Post: 24-09-2017, 01:21 PM
  3. Google Maps Send-to-Car broken?
    By AllotmentChap in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 1
    Last Post: 30-08-2015, 08:54 AM
  4. Question Send To with google confusion
    By garethsnaim in forum In Car Entertainment
    Replies: 4
    Last Post: 29-04-2015, 09:43 PM
  5. Google maps - send to car
    By belly buster in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 9
    Last Post: 27-10-2014, 11:06 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -