Notices
 

  

User Tag List

Thread: Send to car from Google Maps not working

Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 87
  1. Re: Send to car from Google Maps not working 
    #61
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    I am using the same mailing address as I use with MyAudi.com as this is an "authenticated" address at that contains a @ symbol as do most internet email addresses. Mine is working right now tomorrow ???
    On another note all of the functions News, Weather, Traffic etc. have never stopped working just send destination to car (probably the most useful).

    I get your MultiAudi point. I can only offer you my best wishes on that one .....If they can't get a 1 car 1 owner/driver to work what hope for multi car ??? Interestingly you can add multiple cars to MyAudi.com but I have no idea how that works with the app. not having multiple Audis.
     
    0 0 0
     

  2. Re: Send to car from Google Maps not working 
    #62
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Exact same issues every thing worked except for "send to" .... use your PC Mac web browser go to myaudi.com set up an account if you don't have one you can log in to. Go to your car delete it ( clear the cache of your browser) log back in to your MyAudi.com add your car back in. Get a new pin and use it on your car when requested as you try to download your destinations. Worked for me hope it works for you.
     
    0 0 0
     

  3. Re: Send to car from Google Maps not working 
    #63
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Quote Originally Posted by ChuckMountain View Post
    Out of interest is your car in Google associated with your email address or username?

    Which app do you mean the MMI or MyAudi?

    I can see my destinations or I would if I have not removed them all ....

    MyAudi account email address is the one I use with Google send to car. Note you need to be signed/logged in to your Google account to use send to car and if you have multipil google accounts you need to set them all up individually.

    There is a myAudi app for smart phones and a myAudi.com for a web. The web set up is possibly the easiest way to remove and add back your car detail as described in fact the only way to get the pin as far as I have got.

    The MMI app I suspect is for newfangled Audi I suspect of which I have no experience.
     
    0 0 0
     

  4. Re: Send to car from Google Maps not working 
    #64
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    "I can see my destinations or I would if I have not removed them all ...."

    How do you know ?? presumably all you can see is a map ...if you deleted them then they wont be there would they not
     
    0 0 0
     

  5. Re: Send to car from Google Maps not working 
    #65
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Quote Originally Posted by markellis View Post
    MyAudi account email address is the one I use with Google send to car. Note you need to be signed/logged in to your Google account to use send to car and if you have multipil google accounts you need to set them all up individually.

    There is a myAudi app for smart phones and a myAudi.com for a web. The web set up is possibly the easiest way to remove and add back your car detail as described in fact the only way to get the pin as far as I have got.

    The MMI app I suspect is for newfangled Audi I suspect of which I have no experience.
    Still doesn't work for me ....

    After deleting and adding the car via the MyAudi website and then entering new pin in car. The car can connect to Audi and get everything. The myAudi website takes a little longer to think the car is connected but is showing car linked under new pin number

    MMI Connect App you have to log in and out to get the updated car details.



    Quote Originally Posted by markellis View Post
    "I can see my destinations or I would if I have not removed them all ...."

    How do you know ?? presumably all you can see is a map ...if you deleted them then they wont be there would they not
    In the Audi MMI Connect App on IOS if you on the myAudi dest you tap on the map then it gives you the list of stored places in myAudi (rather than the map view you would expect ....)

    I added one back in via that method to check and you can remove it too
     
    0 0 0
     

  6. Re: Send to car from Google Maps not working 
    #66
    Join Date
    Oct 2012
    Location
    Berkshire
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Ah the "Grey" MMI APP is the old one and is upsetting the new system (so I don't know why it is not pulled) and I am told will vanish. The "RED" audi app is the new one and the one we should be working with. It has less features but again I am told new features will be added. I used to use the GREY app and found it good but it stopped working = send to car. I have deleted it and am now on the RED app on iOS 12. and it is working even if reduced in features..... you can still see road works and delays on the new app which is mostly OK as far as I have had it working.
     
    0 0 0
     

  7. Re: Send to car from Google Maps not working 
    #67
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    Ok the old Grey one does have some decent functionality, like send to Maps and edit those values, plus music etc.

    The new red one seems to do a lot of what the myaudi website does, which is very little and nothing particularly useful .....

    I can't see a my maps equivalent in the red one unless I have missed something
     
    0 0 0
     

  8. Re: Send to car from Google Maps not working 
    #68
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    If I get my email wrong on Google, or use a variation then I get a different error message back. Looks like it's an issue at the Audi end so wonder how to fix ....
     
    0 0 0
     

  9. Re: Send to car from Google Maps not working 
    #69
    Join Date
    Sep 2009
    Location
    Preston
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    The only part of the send to car that didn't work for me was the PC element that failed. Now that works everything else does in the car.

    The red myAudi App is next to useless. The grey one still works OK for me. I posted this in the Q7 forums:

    MyAudi updated on my android phone the other day. Latest version says:

    - News-service is now available - Configure individual news-feeds that will be displayed in your car
    - Webradio is now available for the models A6 and A7 (model years 2015-2018)

    Can't see anything like this in the myAudi app still. Searched all over it - nothing. Can see why it scores a massive 2.2 stars on the google playstore. Some of the comments are scathing.
    From Apr 2017 - now: Oct 2016 (66) Audi A7 3.0 TDI quattro (FL - MY17), 272 ps, Black Edition (Tech pack, Parking Pack, Folding Mirrors), Mythos Black.
    Gone - From Oct 2013 - Mar 2017:
    Mar 2013 Audi A6 C7 S-line 2.0TDi Manual, Daytona Grey.
    (Gone) - From Sep 2011 - Oct 2013
    : Sep 2010 Audi A6 C6 S-line Special Ed (Le Mans) 2.0 TDi Manual, Polar Blue./(Gone) - From Sep 2009 - Sep 2011: Sep 2008 Audi A6 C6 S-line 2.0 TDi Auto, Akoya Silver.
     
    0 0 0
     

  10. Re: Send to car from Google Maps not working 
    #70
    Join Date
    Mar 2013
    Location
    Knutsford, UK
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    I am on OS and there was a new update adding webradio etc. I can't see in the app either.

    On the app store you can see a screenshot of an A8 with various details and then Audi Connect beneath it. All I get are a few pictures of my car and then a service option ....
     
    0 0 0
     

Page 7 of 9 FirstFirst ... 56789 LastLast

Similar Threads

  1. Audi Connect: unable to send Location to Q7 from Google Maps
    By FortyPlus in forum Q7 - 4M Forum - 2016 -
    Replies: 36
    Last Post: 18-10-2018, 08:01 PM
  2. Google maps send to car
    By rza in forum Q7 - 4M Forum - 2016 -
    Replies: 3
    Last Post: 24-09-2017, 01:21 PM
  3. Google Maps Send-to-Car broken?
    By AllotmentChap in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 1
    Last Post: 30-08-2015, 08:54 AM
  4. Question Send To with google confusion
    By garethsnaim in forum In Car Entertainment
    Replies: 4
    Last Post: 29-04-2015, 09:43 PM
  5. Google maps - send to car
    By belly buster in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 9
    Last Post: 27-10-2014, 11:06 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -