Notices
 

  

User Tag List

Thread: ESP Fault with car not starting!

Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. Re: ESP Fault with car not starting! 
    #21
    Join Date
    Jul 2018
    Location
    Leamington Spa
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Yes, i have a feeling it's gonna get to 2500, considering the luck i have these days...
    Anyways this car will be my final contribution to VAG empire as i feel really let down by the entire approach with newer cars...my old MK4 Golf 1.9tdi ALH runs solid even today with only the normal servicing between the timing belts replacements and not once let me on the side of the road...i guess those times are long gone; truly regret the fact that i chose a sh over a new car, as it seems they have close expiry date to their warranty...
    I managed to do it's servicing just before this happened + the full timing belt kit replacement and tyres and a general inspection which got me to about 1600 and was excited i would get to know and enjoy the car until September when we're supposed to do a 2800mls and back journey, but i am highly reconsidering that just now.
    Audi A6 C6 2010 2.0TDI
    Audi A3 8P 2010 2.0TDI
    Mercedes W210 E300TD//OM606
     
    0 0 0
     

  2. Re: ESP Fault with car not starting! 
    #22
    Join Date
    Mar 2009
    Location
    Montenegro
    Posts
    337
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    I am really sorry to read this, but, I understand your fears as I have changed my good old A4 B6 (2004) which is still in excellent shape. I am waiting to do flywheel and clutch set on my A6 which has 218000km and my ex A4 is almost on 300000km with original (factory fitted) set and still going strong!

    Sent from my LG-D802 using Tapatalk
    Audi A6 Sedan C6 2.0 TDIe 2011 Condor Grey metallic
     
    0 0 0
     

  3. Re: ESP Fault with car not starting! 
    #23
    Join Date
    Jul 2018
    Location
    Leamington Spa
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Just a short&happy update...
    Managed to pick the car after work and it seems the final cost stopped at that steering angle sender unit and(drums)...a 15amp fuse in the ECU compartment, which was responsible with the actual starting of the car...
    So i believe my visual inspection of the fuses was not enough(thanks Novica for your suggestion); the final cost was under 500 at Audi's + 210 for the recovery services. Hope i'll have some peace & quiet for the rest of this year...
    Audi A6 C6 2010 2.0TDI
    Audi A3 8P 2010 2.0TDI
    Mercedes W210 E300TD//OM606
     
    0 0 0
     

  4. Re: ESP Fault with car not starting! 
    #24
    Join Date
    Mar 2009
    Location
    Montenegro
    Posts
    337
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Enjoy you car and long trips

    Sent from my LG-D802 using Tapatalk
    Audi A6 Sedan C6 2.0 TDIe 2011 Condor Grey metallic
     
    0 0 0
     

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Please Help ESP fault and A3 not starting
    By Becks Rufus in forum Audi A3 - 8P - 2004 - 2012
    Replies: 5
    Last Post: 25-06-2014, 04:19 PM
  2. Please Help Starting fault
    By kite in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 0
    Last Post: 21-06-2012, 02:58 PM
  3. Please Help 2005 TDI Hot Starting Fault
    By nixamus in forum Golf MK5 - 2004 - 2009
    Replies: 8
    Last Post: 09-02-2009, 10:28 AM
  4. t5 starting fault
    By revmiester in forum The Commercial Range
    Replies: 1
    Last Post: 07-12-2008, 07:11 PM
  5. Starting Fault
    By RSJMK316V in forum New Member Introductions - Sponsored by BVR Automotive
    Replies: 16
    Last Post: 23-04-2008, 11:11 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -